Jump to content
Alexismeee

[ROM][6.0] CyanogenMod 13 Officiel

Recommended Posts

J'avais fait pareil à la première installation d'une nightly, j'avais mis les gapps en version aroma mais les écrans étaient tout pourrit, je ne voyais pas bien les applications etc donc à mon avis, j'ai fais n'importe quoi. J'ai du repassé par la case playstore pour avoir un gestionnaire de fichier, appareil photo, galerie et maintenant tout marche pas mal mais j'envisage de faire un clean install avec nano gapps d'ici peu de temps.

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour, 

 

J'ai essayé CYANDELTA, et j'ai perdu TWRP au profit du recovery Cyanogen...Je comprends pas! Si quelqu'un a une idée...

Bon du coup, je fais mes maj en OTA.

Ce matin j'ai mis la dernière Nightly, et enfin toutes les failles de QuadRooter sont comblées

 

160826100840550462.png

 

Pour les applications Cyanogen, vous avez essayé l'appli Cyan Apps sur Google play?

 

Cyanogen a annoncé le début du développement de C14 basé sur Nougat...Pourvu qu'ils n'oublient pas notre bon vieux G2!

Edited by wasywasa

Share this post


Link to post
Share on other sites

Je viens de faire un full wipe et je viens de passer sur la snapshot du 20/08/2016. C'est parfait, je ne change plus rien.

J'avais installé les capps auparavant car il me manquait qq application d'origine cyanogenmod.

Bizarre, je ne perdais pas twrp en faisant les mises à jours via Cyandelta?

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

df1f52b84a02905d5db55fc5436115f9.jpg

A voir ce screenchot, mon wifi reste actif tout le temps ? Car je le coupe dès que je quitte mon domicile et je passe la majorité du temps en 4G.

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

J'attends la release de la prochaine snapshot pour faire une install propre, je te dirai si je rencontre ce pb pour le wifi !

 

  • Like 1

Share this post


Link to post
Share on other sites

J'ai aussi ce résultat sur mon historique. (wifi actif toute la journée) bien qu'il soit désactivé quasiment tout le temps.

Quelques petites erreurs trouvées par-ci par-là, rien de grave mais exemple, je n'arrive pas à accéder aux thèmes et vous?

Share this post


Link to post
Share on other sites

J'avais le soucis avec les thèmes quand j'avais installé les nightly et les gapps aroma. Depuis que je suis passé en version snapshot 20/08, plus de soucis.

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Etrange, je suis aussi en snapshot 20/08 et quand je clique sur icone "Themes" (dans le volet déroulant du haut), le volet se retire comme si ça allait lancer un truc mais rien.

Si je tente d'y accéder via le panneau Parametres classique, au clic il se passe "parametres a cessé de fonctionner".

 

Share this post


Link to post
Share on other sites

Comme moi avant via les nightly.

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Facebook plante très souvent avec cette snapshot. J'ai désinstaller, effacer le cache mais rien n'y fait ???

Envoyé de mon LG-D802 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 06/10/2016 à 10:53, Founy a dit :

Facebook plante très souvent avec cette snapshot. J'ai désinstaller, effacer le cache mais rien n'y fait ???

Envoyé de mon LG-D802 en utilisant Tapatalk
 

Pas de problème sur Facebook de mon coté.

 

En tout cas, dès que la prochaine version sort, je prends et je touche plus rien, et j'ai tout comme l'impression qu'elle est imminente:

"changelog: Update changelog for 13.0 releases"        source : https://www.cmxlog.com/13/d802/

Il me semble que c'est le changelog qui précédait la SNAPSHOT du 20 aout.

Edited by wise31
La dernière SNAPSHOT est là depuis le 20/12/2016 !!!Des retours dessus ?

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

J'ai eu un problème lors de l'installation...

Je viens d'une CM12, j'avais tous les wipe, je flash le zip de CM13, les Gapps, reboot system et là le logo LG apparait pendant une demi secondes et dispersait...

 

J'essaye les wipe de toutes les sortes mais rien n'y fait, obligé de revenir sur une CM12

 

Le tuto indique d'utiliser " BootloaderChanger " si besoin, mais comment savoir si j'en ai besoin ?

De plus les liens fournis pour le DL sont mort et je ne suis pas sûr que les liens que je trouve sur xda soient les bon...

 

Si quelqu'un peut me dire quoi faire, je lui en serait vraiment reconnaissant ! Merci.

 

Share this post


Link to post
Share on other sites

Bonjour,

 

Personne n'a installé Lineage 7.1 ou une autre rom Nougat? Cela se passe comment?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...