Jump to content
Chris260

Récap : Optimisation de l'autonomie batterie

Recommended Posts

Bonjour à tous

 

Me revoilà pour un récapitulatif d'optimisation batterie.

J'ai fouillé dans (presque) tous les sens les causes de la chute brutale de l'autonomie.

 

Une chose flagrante constatée, pour ma part : 

 

- Lorsque mon téléphone s'éteint quand je n'ai plus de batterie et que je le charge à 100%, la batterie m'annonce une autonomie de moins d'un jour

----> dans "BATTERIE", la ligne "EN ACTIVITE" est constamment activée

Ma solution : redémarrer et l'autonomie redevient "immense" (voir photo) et la ligne "EN ACTIVITE" est seulement active quand je me sers du téléphone

 

D'après plusieurs sites, il y a un bug système sur Lollipop 5.0 et 5.1 suite à une mauvaise gestion de mémoire, une ou plusieurs applis restent constamment actives 

Je ne saurais vous dire si tous les smartphones avec cette version d'Android sont concernés, mais, tout ce que je peux vous dire, c'est que ce n'est pas WIKO qui plante, mais Lollipop.

 

Dans les ressources, le SERVICE GOOGLE PLAY (FACEBOOK EGALEMENT) consomment énormément, je n'ai pas essayé mais il faudrait désactiver ce(s) service(s). Quand j'ai redémarré le téléphone, le Service Google Play n'est plus présent et l'autonomie repart à la hausse 

 

Je me répète pour certaines choses, mais voici mes réglages (avec une utilisation faible du téléphone): 

 

1ère MAJ système : Faite.

 

Applis d'origines DESACTIVEES (non supprimables sans Root) :

---> Actualités et météo, Appli Google, Drive, Google Cloud Print, Google Play Films, Google Play Musique, Hangouts, Lampe torche (toujours utilisable dans la barre d'outils en haut de l'écran principal), Météo, Photos, TalkBack

 

A désactiver :

---> BT, GPS, WIFI

---> dans "WIFI", "OPTIONS AVANCEES", désactiver "RECHERCHE TOUJOURS DISPONIBLE" et "WIFI ACTIF EN VEILLE" mettre "JAMAIS" 

 

A télécharger (TRES IMPORTANT ET UTILE):

---> Appli "DOZE", qui est effectivement présente dans le nouveau Android Marshmallow. Cela met "en veille" le système et les connexions.

 

Luminosité écran : 

---> J'ai laissé volontairement "Adaptation de la luminosité" pour un confort visuel, mais pour les plus minutieux, on peut diminuer la luminosité pour gratter un peu de batterie

 

Je rappelle que tout ce que je viens de vous dire, est à titre perso, peut être que ce n'est pas valable pour vos WIKO FEVER, mais je suis persuadé que ça l'est pour la majorité d'entre vous.

Je suis un simple utilisateur lambda qui vous fait partager ma petite expérience de ce smartphone (que j'adore pour le prix!)

 

A+ les gens ! ;)

  • Like 1

Share this post


Link to post
Share on other sites

Donc dès qu'on l'obtient, on fait la mise à jour système, et on décoche l'option "mise en veille à économie d’énergie intelligente" c'est ça ? :)

Share this post


Link to post
Share on other sites

DP je viens de recevoir mon Fever, j'ai donc fait plusieurs choses :

j'ai désactivé l'option "mise en veille à économie d’énergie intelligente", j'ai désactivé les différentes applications de base, j'ai fait les actions pour le wifi et j'ai fait la mise à jour.

J'ai également télécharger l'appli Doze mais elle est en anglais donc je pige pas trop ce qu'il faut faire.

Malgré tout cela la batterie me marque qu'il me reste que 2h avant extinction et que la ligne "en activité" est très importante.

Je vais le recharger toute la nuit et voir ce que cela me marque demain..

Ai-je oublier quelque chose ?

Edited by Martoon

Share this post


Link to post
Share on other sites

C'est lollipop qui est instable!

DOZE doit etre en francais et est actif lorsque le téléphone est en veille

La mise en veille à économie d'énergie cochée ou décochée ne change rien (pour ma part)

 

Il faut redémarrer le téléphone jusqu'à ce que la batterie ne soit plus "en activité" (problème de lollipop)

 

et du coup, évitez de recharger votre téléphone une fois qu'il est eteint, sinon quand vous le rallumerez, lollipop va 1 fois sur 3 encore "consommer" la batterie et donc s'embêter à redémarrer jusqu'à ce que lollipop refonctionne correctement

Share this post


Link to post
Share on other sites

Salut,

 

j'ai un Wiko Fever depuis quelques jours. J'avais noté un épuisement rapide de la batterie au départ, du genre 7h ou 8h de survie environ avec utilisation relativement calme (quelques photos, téléchargement de quelques applis, SMS et tchats...).

Ce matin j'ai désactivé l'option "mise en veille à économie intelligente", ainsi que la "recherche toujours disponible" pour le wifi, et j'ai désactivé deux applis que je n'utilise jamais, Actualités et météo et Google Cloud Print. L'option Power Saving est toujours activée dans le menu de raccourcis. 

Smartphone chargé à 100% ce matin à 11h30. Il est minuit au moment où j'écris, utilisation assez calme tout au long de la journée (quelques photos, Facebook, lecture de deux ou trois articles, visionnage d'une vidéo Youtube de 12 mn, quelques SMS, téléchargement de quelques podcasts audio). Eh bien je suis encore à 75 % de batterie ! Et l'appli de gestion de la batterie m'annonce encore "1 jour et 4 heures environ" avant épuisement total de la batterie !

C'est pas mal du tout !

Jusqu'ici je suis bien content de mon acquisition, venant de l'écosystème Samsung, je dois dire que c'est VRAIMENT agréable de ne pas avoir tout un tas de bloatwares qui envahissent l'expérience Android et bouffent toute la RAM... L'expérience Lolipop "pure" (ou presque) est super agréable et simple, on s'approprie le smartphone très rapidement, sans prise de tête. 

 

Niveau bandes fluo, ça marche bien le soir quand je suis dans la pénombre dans mon lit, on distingue bien le cadre du smartphone, même si ce n'est pas immédiat, il faut attendre une ou deux minutes, sans doute le temps que les yeux se fassent à la pénombre. 

UPDATE le lendemain matin

Bon alors, bad news : ce matin vers 9h30 il ne restait plus que 10 % de batterie ! Toute l'énergie semble avoir été bouffée pendant la nuit et le coupable semble bien être "Téléphone inactif" à en croire l'utilitaire de gestion de la batterie dans les préférences, qui a bouffé 59% de l'énergie ! 

Pourtant la case "mise en veille à économie d'énergie intelligente" était bien décochée, donc pas sûr que ça soit en lien... 

J'ai procédé à plusieurs redémarrage de l'engin, je l'ai laissé s'épuiser totalement, et là depuis 14h, il est en charge sur secteur. Je vous tiens au courant !

Edited by Greguti

Share this post


Link to post
Share on other sites

Salut,

 

bon alors, presque trois jours plus tard, voici mes observations nouvelles.

 

Alors en fait, il semble que par moments le "téléphone inactif" ("cell standby" en bon anglais) bouffe énormément de batterie, et qu'à d'autres moments, non. Sans que je puisse arriver à déterminer pourquoi ! Je n'ai rien changé aux paramètres, j'ai juste installé 2 ou 3 applis pendant ces trois jours, je suis resté dans les mêmes lieux plutôt bien exposés au réseau téléphonique.

Quand le problème survient, c'est du genre 25 % de batterie bouffée en 4 ou 5 h, sans qu'on fasse rien avec le téléphone ! Du coup, le terminal va tenir même pas toute une journée. Si on le laisse comme ça toute la nuit, chargé à 100 % vers 23h, on le retrouve le lendemain matin à 70 % de batterie voire moins !

En revanche quand le "téléphone inactif" reste bien sage dans son coin, on est aux environs de 2 % de batterie consommée au bout de 4h, et la batterie a donc une durée beaucoup plus grande, au minimum 24h, si ce n'est deux bonnes journées en utilisation minimale (évidemment si vous regardez des films ou jouez longtemps sur le terminal, la batterie va baisser plus vite). 

 

Je rejoins les observations de Chris260, visiblement ce problème est dû à Lollipop 5.1 et n'a rien à voir avec le smartphone Wiko en particulier, sur les forums anglais on retrouve le même problème sur des Nexus, des One Plus, des Samsung, tous sous Lollipop 5.1, et ce depuis la mi-2015. 

 

Je n'ai pas trouvé de méthode fiable pour contourner ce problème, si ce n'est de passer en mode avion la nuit... (mais ça ne règle pas le souci pendant la journée).

On conseille aussi sur certains forums de paramétrer le réseau cellulaire pour préférer la 3G à la 4G, mais évidemment l'expérience internet devient moins intéressante.

Pour le moment j'ai testé tout ça avec l'option "mise en veille à économie d'énergie intelligente" décochée dans la page Batterie des réglages. Je vais désormais surveiller avec l'option cochée... 

@+

Greg

Share this post


Link to post
Share on other sites

Salut !

Merci de ton retour sur le problème de batterie et merci d'avoir prit le temps de vérifier/confirmer que c'est Lollipop que plante même sur d'autres smartphones.

 

En fait, il faut éteindre et redémarrer plusieurs fois (même plus de 3 fois) jusqu'à ce que la batterie "en activité" disparaisse.

A partir de la, lorsque le téléphone se décharge normalement, il faut le recharger sans qu'il s'éteigne, sinon, il faut recommencer à le redémarrer plusieurs fois car la batterie "en activité" s'enclenche par défaut lorsque qu'on allume le tél.

 

Chris.

Edited by Chris260

Share this post


Link to post
Share on other sites

Merci Chris pour ton retour, je vais essayer les 3 ou 4 reboots juste après avoir chargé complètement la batterie. 

 

Est-ce que chez toi le paramètre "mise en veille à économie d'énergie intelligente" a vraiment une influence sur la batterie ? Je l'ai activée depuis hier 14h30, et je n'ai pas eu l'impression que ça ait détérioré la vie de la batterie. 

Share this post


Link to post
Share on other sites

Salut!

 

La mise en veille à économie d'énergie intelligente est ACTIVEE sur mon tél.

Je l'avais déjà désactivée mais je n'ai pas vu de changement notable, donc je la laisse cochée. Je pense que ça doit y jouer peut être un minimum positivement.

 

Lorsque tu redémarres ton tél batterie chargée à fond, tu patientes 10-20 voir 30min (écran éteint) et passé ce délai tu allumes ton écran et tu regardes si la batterie est toujours à 100% (dans mon cas)

Si elle consomme de quelques pour-cents, il faut redémarrer car la gestion mémoire a encore planté.

 

Christophe.  :)

Edited by Chris260

Share this post


Link to post
Share on other sites

Pour info, deux captures d'écran, avec et sans le sous du "cell standby"... ça change tout !

 

 

Edited by Greguti

Share this post


Link to post
Share on other sites

Bonjour,

 

Comme tout le monde apparemment, j'ai aussi un problème de batterie avec mon Wiko Fever que j'ai depuis hier soir.
Je l'ai débranché ce matin à 9h et 1h15 après il avait perdu 7% sans aucune utilisation (juste en veille).
Depuis, la batterie ne cesse de diminuer très rapidement comparé à mon ancien Wiko. (photo en PJ).

Je lis dans vos commentaires qu'il faut faire attention à la ligne "en activité". Mais qu'est ce que c'est ?
Où puis-je voir si cela pose problème dans mon cas ?

En parallèle, depuis ce matin, j'ai désactivé les applications inutiles comme vous le conseillais.
On verra si cela fait effet mais je doute ...

Merci d'avance

  • Like 1

Share this post


Link to post
Share on other sites

clique sur le graphique !!!! :)

 

moi la seule technique que j'ai trouvé c'est de éteindre rallumer mon tél plusieurs fois pour que la barre en activité soit plus "pleine"

Share this post


Link to post
Share on other sites

Yo les loulous, je sais pas si cette soluce a été évoqué, j'ai la flemme de tout relire honnêtement: 

Donc comme vous tous j'ai fait l’acquisition d'un wiko fever et j'ai furet un peu partout pour trouver d'où venait le problème de la batterie (j'ai fait un tour ici aussi d'ailleurs).

Comme certain l'ont évoqué les stats de consommation affichait des pourcentages aberrants pour la consommation de l'écran or j'ai remarqué que lorsque je branchait mon portable, l'écran s'allumait automatiquement avec une très faible luminosité et affichait l'heure. Peu importe si je le remettait en veille, en générale lorsque je le reprenait plus tard il était allumé.

 

Donc je suis allé voir dans affichage si ça correspondait à un truc réglable et c'est en fait un écran de veille interactif qui peut se désactiver.

J'ai pas fait de tests pour comparer la rapidité de la décharge mais j'ai l'impression de le recharger nettement moins souvent.

 

Voili voilou.

Share this post


Link to post
Share on other sites

Bonjour, mon téléphone est de pire en pire. Je n'ai pas encore fait la mise à jour 6.0 mais je pense que la, c'un peu plus grave qu'un videment de mémoire.

 

Voilà sur le screen ma perte de batterie alors que TOUT était éteint (d'après clean master)

 

 

Soit 21% en 6 Minutes !!!! Et surtout, en veille !!!!!!!

 

Merci de m'aider ..

 

(Le wifi était activé, mais sur un proxy et rien ne se télécharge derrière)

Screenshot_2016-09-14-12-12-04.png

Share this post


Link to post
Share on other sites

Bonjour à tous, 

 

J'ai remarqué que la barre en activité reste pleine après chaque rechargement, je suis alors obligée de redémarrer mon téléphone, malgré le fait que j'utilise l'application DOZE qui est mentionnée plus haut. 

 

Quelqu'un a une idée ? 

 

 

EDIT : 

Alors j'ai peut-être trouvé une solution... Je laisse bien décharger ma batterie jusqu'à 21-20% mais ne la laisse rechargé que jusqu'à 95% et pour l'instant ça marche je n'ai plus le soucis :) 

 

Edited by MA_87
MAJ

Share this post


Link to post
Share on other sites

Salut!

Vois-tu une application qui est justement active tout le temps?

ou le wifi toujours actif par exemple?

 

chris

Share this post


Link to post
Share on other sites
Le 05/02/2017 à 10:04, Chris260 a dit :

Salut!

Vois-tu une application qui est justement active tout le temps?

ou le wifi toujours actif par exemple?

 

chris

 

Salut, 

 

Non le Wifi est toujours coupé, et mes applications sont toutes à 2-3% (donc je pense pas que ça soit elle) 
J'ai juste la barre "en activité" qui est pleine... 

 

J'ai essayé en désactivant la mise en veille avec le mode éco, ça ne semble rien changé... 

 

Share this post


Link to post
Share on other sites

Salut tout le monde,

bon finalement mon problème n'était pas du à la mise en charge apparemment.. Mais plutôt à la plate-forme Android qui se met à tournée sans arrêt.. 

 

une idée ? 

Capture d'écrans_20170321-091816.png

Capture d'écrans_20170321-091839.png

Share this post


Link to post
Share on other sites

Merci c'est ce que j'ai fait et apparemment le problème est résolu (du moins pour le moment :)

Share this post


Link to post
Share on other sites

Mes restaure usine n'ont jamais rien changé à ce problème... quelle crasse ce téléphone (enfin tjrs mieux que mon nokia lumia 1020)....

Share this post


Link to post
Share on other sites

Wiko fait le meilleur et le pire. Mon Rainbow 1ere génération et mon Rainbow Jam 4G ont tous les deux une autonomie irréprochable. Même le vieux Cink Slim avait bien des défauts, mais pas celui-là.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...