Mapor

"Aucune commande" régler ce problème


Recommended Posts

Salut,

 

Aujourd'hui on se retrouve pour mon premier sujet qui va être un tutoriel, vous expliquant comment régler le problème du "Aucune commande".

 

Alors ce problème peut arriver pour de multiples raisons, il m'est arrivé d'avoir ça après avoir tenté une MAJ officielle alors que j'étais rooté (apparemment cela ne fonctionne pas).

 

Ce qu'il se passe, c'est que votre téléphone se "soft-brick". En gros, la Rom qui est sur vôtre téléphone est détruite.

 

Après ce tutoriel, votre téléphone sera complètement vide (mis a part le système Android évidemment), mais si vous avez ce problème, c'est trop tard, vous ne pourrez plus rien récupérer, donc veillez bien a faire des sauvegardes régulièrement.

 

Donc ce tutoriel va consister a flasher la rom stock du Wiko.

 

Pour ce faire, deux sites s'ouvrent a vous: -http://androidmtk.com/download-wiko-stock-rom-models

                                                                    -http://fr.wikomobile.com/p-Wiko-Smartphones

Pour le premier lien:

 

Cherchez votre téléphone (en l'occurence pour nous le Sunset 2) dans la liste.

Cliquez sur "Download"

Téléchargez ensuite la Rom

Pour la suite, elle sera la même que pour le deuxième lien, donc descendez un peu :)

 

 

 

 

Pour le deuxième lien:

 

Cherchez votre téléphone (en l'occurence pour nous le Sunset 2) dans la liste des smartphones.

Cliquez ensuite sur "Support", puis "Accéder aux mises a jour"

Cliquez sur "Télécharger le fichier d'installation"

 

 

Après avoir téléchargé la rom stock:

 

Extrayez le .zip

Ouvrez le dossier puis cliquez sur l'éxécutable inclus. (*Nom du téléphone*_Vxxx.exe)

Appuyez sur la flèche bleue cyan

Branchez ensuite votre téléphone ÉTEINT (enlevez la batterie et remettez la) par USB

La barre de progression va ensuite augmenter. Laissez branché votre téléphone jusqu'à la fin de la progression.

Une fois l'opération terminée, débranchez votre téléphone et retirez et remettez la batterie.

Rallumez votre téléphone, si après l'icône Wiko, votre modèle de téléphone apparaît, BINGO, ça a marché (normalement) !!

 

 


Je précise que pour ma part j'avais utilisé le premier lien mais je vous recommande le deuxième car déjà c'est sur le site officiel (même si le premier lien n'est pas du tout une arnaque, pas de demande d'offre...), mais également car via le site Wiko, on a la dernière version stable, aors que sur l'autre site on a parfois une vieille version. (Pour le Sunset 2 le premier lien donne la V8, et le lien Wiko donne la V13....)

Modifié par Mapor

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour j’ai un problème le téléchargement ne se lance pas qu’es que je peut faire j’enlev la batterie je la remets je le branche je démarre le télécharger et même au bout d’une heure rien aidez moi svp

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu fais les choses à l'envers. L'ordre correct :

- débrancher et éteindre le smartphone

- démarrer le téléchargement

- le brancher sans l'allumer.

Partager ce message


Lien à poster
Partager sur d’autres sites

J’ai réessayé dans le bonne ordre et toujours rien mais sais normal que le téléphone branché affiche une batterie vide mais que le téléphone est chargé à 100%

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand tu branches le téléphone éteint au PC, est-ce que Windows fait un son de détection de périphérique USB ? un seul (son montant) ou deux (son montant puis son descendant) ?

Aucune idée pour la batterie, mais ça n'a aucun rapport avec le flashage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant