Jump to content
rexu

Probleme de décharge de batterie sur Shield K1

Recommended Posts

Bonjour/soir a tous, 

 

Comme indiqué dans le titre, j'ai un problème de décharge de la batterie sur ma Shield K1. Elle doit avoir un autonomie de 3/4h MAX en navigation internet un peu de store bref rien de bien gourmand normalement. Quand je vais dans l'onglet batterie j'ai l'écran qui consomme en gros 10% /h je crois que c'est normal en revanche j'ai une autre catégorie qui est "autre utilisation" m'expliquant que c'est le décalage entre l'estimation de conso et la conso réel qui elle consomme encore plus que l'écran et est la source je penses du problème ex : la j'ai

 

autres utilisations 55% (j'ai 36% d'écran pr 3H45 de durée d'activation) 

 

capacité totale de la batterie 5200mAh

consommation calculée 3186mAh

consommation observée 5928mAh

 

(je l'ai rechargé mais pas a 100% se qui explique que j'ai consommé plus que le total de batterie)

 

Voila en espérant que vous pourrez m'aider ! Merci =)

Share this post


Link to post
Share on other sites

rexu, si t'es passé sous marshmallow, alors c'est ça qui te mange ta batterie.

 

il y a un "léger" souci d'opti de la part d'Nvidia à ce sujet, ils sont au courant, un fix va sortir, mais quand ?

  • Like 1

Share this post


Link to post
Share on other sites

Ah alors il vaut mieux attendre le correctif pour mettre à jour vers 6.0 ? Je suis toujours sous 5.

Share this post


Link to post
Share on other sites

     Oui je suis passer en 6.0 :/ Donc ça serait ça qui bouffe ma batterie, heureusement que j'ai trouvé un chargeur 2.1A (3h de 0 a 100% contre plus de 7h avec mon chargeur de G3 a 0.6A je crois :/ ) Merci pour vos réponses =) Hate qu'ils règlent le problème parce que la plus de 20%/h sur chrome (sans vidéo) c'est pas possible --'

 

Je me demandais aussi j'ai :

 

18183 paquets wifi reçus pour 

130246 envoyés

 

Je ne comprend pas pourquoi j'envoie plus de paquets que j'en reçois. Je suis pas streamer, j'upload pas de fichier… Est ce que c'est normal ? Ou j'ai un virus qui fais des truc louche et qui me plombe ma batterie… ? 

(j'ai instalé CM Security pour lui R.A.S )

Edited by rexu

Share this post


Link to post
Share on other sites

Hello, même souci chez moi !

J'essaie d'optimiser pour avoir une durée maximale de batterie. Hier soir j'ai laissé ma Shield à 100% pour la retrouver ce matin à 78, et passer à 70 le temps d'aller leur signaler le problème sur Facebook (ouch).

Consommation "autres utilisations" de 15%. Ca fait beaucoup pour un truc qui est en veille et dont la synchro est désactivée :-)

 

Donc merci pour les débuts de réponses, je vais attendre une nouvelle MAJ en espérant que tout rentre dans l'ordre rapidement. Et faire une calibration de ma batterie, je ne savais pas qu'il fallait faire ça (jamais fait sur mes autres appareils, ils fonctionnaient tous bien sans ça !)

Enfin bon entre mon vieil iPad 4 qui passe de 100% à... 100% après plusieurs jours en veille et ma Shield toute neuve qui perd 22% en une nuit, y a comme un gouffre ><

Share this post


Link to post
Share on other sites

oui, je conseille d'attendre le correctif pour passer à 6.0, le truc, c'est que je sais pas quand il va arriver... :/

Share this post


Link to post
Share on other sites

Il leur faudra un correctif pour la batterie et pour la fonction enregistrer aussi car c'est pas au point avec la maj 6.0....

Pour la batterie j'ai pas de mieux en l'utilisant. Jai cru naïvement que ça se mettrais en place avec le temps suite à la mise à jour mais non!

Share this post


Link to post
Share on other sites

Hello,

 

Je fais remonter ce topic pour vous dire que j'ai reçu une mise à jour corrective hier soir.

Au programme : une correction des applis qui bouffaient de la batterie, et un retour de la fonction tactile du Shield Controller entre autres. A voir ce que ça donne, mais cette nuit je n'ai perdu "que" 3% alors que j'ai oublié de fermer tout un tas d'applis. Encourageant.

Share this post


Link to post
Share on other sites

Bonjour, j'ai recemment acheté une Nvidia Shield tablet, j'en suis très content à part pour la batterie : elle s'use en à peine 3h pour une utilisation normale (internet+ youtube+qqles jeux légers) et impossible de l'utiliser pendant qu'elle charge (la batterie se vide plus vite qu'elle ne charge). En effet elle met pourb moi plus de 7h a charger avec mon charger 0.7A. 

Dois je acheter un chargeur 2.1 A comme cité précedemment pour pouvoir m'en servir durant son chargement ? Comment faire pour optimiser la durée de la batterie? 

Merci de vos reponse

YANGE31

 

Share this post


Link to post
Share on other sites
Le 01/06/2016 à 16:29, yANGE31 a dit :

Bonjour, j'ai recemment acheté une Nvidia Shield tablet, j'en suis très content à part pour la batterie : elle s'use en à peine 3h pour une utilisation normale (internet+ youtube+qqles jeux légers) et impossible de l'utiliser pendant qu'elle charge (la batterie se vide plus vite qu'elle ne charge). En effet elle met pourb moi plus de 7h a charger avec mon charger 0.7A. 

Dois je acheter un chargeur 2.1 A comme cité précedemment pour pouvoir m'en servir durant son chargement ? Comment faire pour optimiser la durée de la batterie? 

Merci de vos reponse

YANGE31

Salut,

désolé du retard de réponse. Oui, achète un chargeur avec un plus gros ampérage. Ca règlera ton problème, et en plus ta tablette chargera beaucoup plus vite :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...