Jump to content
Arioch

Micro ne fonctionne pas lors d'un appel avec HP activé

Recommended Posts

Bonjour,

 

ma mère possède un AM7 d'origine (4.4.3) et depuis peu, le micro ne fonctionne plus durant un appel et uniquement si elle active le haut parleur.

 

Dans tous les autres cas (appel sans HP activé, enregistrement sonore, recherche vocale, etc), le micro fonctionne nickel.

 

Possédant moi aussi un AM7 jamais upgradé non plus, j'ai beau regarder et comparer les options de son tél avec celles du mien, je ne vois rien de bizarre qui aurait été activé ou désactivé sur le sien.

 

J'aimerais vraiment éviter de remettre son téléphone à zéro.

 

Est-ce qu'un passage à Android 5.1 pourrait résoudre le bin's ?

 

Sachant dans ce cas qu'il n'y aurait pas de reset du téléphone ?

Share this post


Link to post
Share on other sites

Salut, tu veux dire en 4.4.2, non ?

Sinon essaye déjà de faire la mise à jour vers Lollipop, et si cela ne règle pas ton problème, vois auprès du magasin où tu l'as acheté.

Share this post


Link to post
Share on other sites

Bonjour,

 

Effectivement, je suis victime du même problème sauf que dans mon cas il est apparu lors du passage sous LOLLIPOP.

Je n'ai pas encore essayé de résoudre le problème mais si jamais j'y parviens, je vous donnerai des nouvelles.

 

 

Share this post


Link to post
Share on other sites

Salut, tu veux dire en 4.4.2, non ?

 

Oui désolé, 4.4.2

 

 

Bonjour,

 

Effectivement, je suis victime du même problème sauf que dans mon cas il est apparu lors du passage sous LOLLIPOP.

Je n'ai pas encore essayé de résoudre le problème mais si jamais j'y parviens, je vous donnerai des nouvelles.

 

Ce qui sous-entendrait d'après ce que tu dis que le problème est d'ordre logiciel et non matériel.

 

Ce qui me rassure pas mal en fait !

Share this post


Link to post
Share on other sites

Essaie de nettoyer l'intérieur de la prise jack.. Parfois des poussières crée des faux contacts et perturbent le fonctionnement normal entre autre Appel / micro, comme si tu avait des écouteurs avec micro branchés... A tester je ne sais pas, ça a résolu le problème de HP sur le moto E de ma mère en tout cas ;)

Share this post


Link to post
Share on other sites

j'ai le même probleme au passage de lollipop également ... par contre je ne l'avais pas sous kitkat

Share this post


Link to post
Share on other sites

j'ai le même probleme au passage de lollipop également ... par contre je ne l'avais pas sous kitkat

 

Bizarre, ce bug quand même !

 

Donc je vais éviter de passer son AM7 sous Lollitruc.

Edited by Arioch

Share this post


Link to post
Share on other sites

je penserai a tester ça sous la 6.0  ( ou ça sera pire :ph34r: )

Share this post


Link to post
Share on other sites

Bonjour, smartphone MT7-L09 stock en usage pro depuis 5 mois avec Android 5.1.1 mais il y a qqes jours après probablement avoir fait des mises à jour d'App (rien d'exotique) je m’aperçois qui mes correspondants ne m’entendent pas sauf si HP main libre, bluetooth etc.

Si une personne a une solution ? Alors je suis preneur.

Merci d'avance

Share this post


Link to post
Share on other sites

Toujours se problème sous marshmallow pour ma part :-/

Share this post


Link to post
Share on other sites

Merci pour ton retour.

 

Du coup, je laisse son tél en 4.4.

 

Bizarre ce truc quand même

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...