EagleDig

TUTO ROOT Lenovo Yoga TAB 3 PRO X90F

Recommended Posts

Bah déjà je l'ai root et j'avais appliqué un script xda pour la décryptée ok ca allait mieux. Mais bcp de bug [color=red]qd[/color] même. Sans compter plein d'applications qui tournaient pas comme mycanal molotov... Et le processeur qui surchauffe au moindre jeux et la batterie qui se vide en 2 h... Bref.... Seul le rétro me manque.... Mais quand j'ai reçu ma shield tablet... Le jour et la nuit...

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 8 heures, Darkdani a dit :

Bah déjà je l'ai root et j'avais appliqué un script xda pour la décryptée ok ca allait mieux. Mais bcp de bug [color=red]qd[/color] même. Sans compter plein d'applications qui tournaient pas comme mycanal molotov... Et le processeur qui surchauffe au moindre jeux et la batterie qui se vide en 2 h... Bref.... Seul le rétro me manque.... Mais quand j'ai reçu ma shield tablet... Le jour et la nuit...

Envoyé de mon PLK-L01 en utilisant Tapatalk
 

Hi,

Il ont de belle tablettes, mais leurs service est minable pour les mise à jours!!

Il y celle là qui est pas mal:

http://shop.lenovo.com/be/fr/tablets/lenovo/yoga/yoga-book-android/

et celle la si on a les moyens!

http://www3.lenovo.com/fr/fr/tablets/thinkpad-tablets/thinkpad-series/ThinkPad-X1-Tablet/p/22TP2CP0112

Share this post


Link to post
Share on other sites

Salut,

j'ai essayé d'installer la custom rom de Pyrana, mais je dois avouer que je suis coincé, avec une tablette inutilisable maintenant ^^
Si quelqu'un pouvait m'aider ça serait sympa.

matériel : Lenovo_Yoga_tablet_3_YT3-X90L serial number : YOGAC8999C92, rom : YT3-X90L_USR_S100127_1601281634_WW24W_CN

résumé : j'ai bien installé les drivers intel android, les adb 1.4.2, récupéré la rom custom de pyrana ainsi que le twrp.img et le encryption.
Tablette connectée au pc, je vais dans le rep ADB (ou j'ai mis le twrp.img), j'ouvre une commande dos et je tape
1. adb reboot bootloader -> la tablette reboot en fastmode
2. fastboot oem unlock -> ok c'est pris en compte
3. fastboot flash recovery twrp.img -> il flashe bien
4. fastboot reboot -> j'au un écran avec Bootloader error code 3, je peux faire START ou FASTBOOT (start ne faisant rien, ca revient au même écran)
je retourne donc au FASTBOOT et la y a tjs écris SECURE BOOT - ENABLED en vert mais aussi en rouge LOCK STATE - unlocked

et la je suis coincé car je n'arrive pas à aller plus loin.

5. adb reboot recovery -> problème, il me dit "error : device not found"
mais pourtant si je fais un "fastboot devices" il me dit bien que la Yoga est connectée "YOGAC8999C92  fasboot"

 

Si je vais en START, je vois l'écran de TWRP durant 1 ou 2s et ca reboot direct, j'ai eu le temps de le prendre en photo :
https://lut.im/XypUJBoKw1/ANPiGiwbAwBl41VW.JPG

y a plein d'erreurs ^^

 

donc impossible d'aller en TWRP et donc d'installer la custom rom de pyrana
j'ai tenté un fastboot update pyrana-rom.zip mais il me dit qu'il n'a pas assez de place

à ce niveau la impossible d'installer superU ou de faire un backup, je n'ai plus accès à rien. je n'ai pas encore pu faire de backup et la tablette ne fonctionne plus, je retourne systématiquement sur le Bootloader error code 3.

Une idée pour m'aider à terminer l'installer de cette rom ?
Merci par avance

Edited by torval92

Share this post


Link to post
Share on other sites

Une excellente nouvelle aujourd'hui pour les possesseur de la version 4GO de ram. LES Google Widevine DRM, sont enfin implanté sur cette version  depuis ce jour 01/04/2017. Donc pour Molotov et My Canal le problème est entièrement résolu...

Share this post


Link to post
Share on other sites

Hi,

Je suppose que c'est toi également sur l'autre Forum ! je redis que il y a un autre TWRP qui lui devrait fonctionner ! "twrp-2.8.7.0(6)-x90-data-enabled.img"

NB: Je ne sais plus si il faut pas installer le zip pour décrypter le data avant de faire une installation d'un backup ??

 

NB: tu est bien Unlocked avant les autre opérations ? tu peux également essayer la commande

"fastboot format data"

 

@+

Edited by Pyrana

Share this post


Link to post
Share on other sites

Salut !
oui, j'avais bien utilisé le fichier twrp-2.8.7.0(6)-x90-data-enabled.img je l'avais juste renommé en twrp.img pour que ça soit plus simple à taper en commande dos ^^
Je viens de retester et ça fait pareil :
- fastboot oem unlock -> ok
- fastboot flash recovery twrp-2.8.7.0(6)-x90-data-enabled.img -> ok
- fastboot boot twrp-2.8.7.0(6)-x90-data-enabled.img -> ok

j'arrive dans le TWRP, et la que j'installe le x90-disable_encr.zip ou que je fasse mon  backup (dans n'importe quel ordre) il me dit dans les deux cas "Failed to mount '/data" (invalid argument).

ensuite je viens de tester "
fastboot format data" mais il me dit <waiting for device> dans la commande dos et rien ne se passe. Et si je formatte la data directement par le TWRP il me dit "failed to mount '/data' invalid arguement)
bref je tourne en rond ^^


j'ai utilisé celui la comme fichier pour twrp-2.8.7.0(6)-x90-data-enabled.img : http://forum.xda-developers.com/attachm ... 1456098124
Tu crois que le souci vient de la ?

Merci !

Share this post


Link to post
Share on other sites
Il y a 2 heures, torval92 a dit :

Salut !
oui, j'avais bien utilisé le fichier twrp-2.8.7.0(6)-x90-data-enabled.img je l'avais juste renommé en twrp.img pour que ça soit plus simple à taper en commande dos ^^
Je viens de retester et ça fait pareil :
- fastboot oem unlock -> ok
- fastboot flash recovery twrp-2.8.7.0(6)-x90-data-enabled.img -> ok
- fastboot boot twrp-2.8.7.0(6)-x90-data-enabled.img -> ok

j'arrive dans le TWRP, et la que j'installe le x90-disable_encr.zip ou que je fasse mon  backup (dans n'importe quel ordre) il me dit dans les deux cas "Failed to mount '/data" (invalid argument).

ensuite je viens de tester "
fastboot format data" mais il me dit <waiting for device> dans la commande dos et rien ne se passe. Et si je formatte la data directement par le TWRP il me dit "failed to mount '/data' invalid arguement)
bref je tourne en rond ^^


j'ai utilisé celui la comme fichier pour twrp-2.8.7.0(6)-x90-data-enabled.img : http://forum.xda-developers.com/attachm ... 1456098124
Tu crois que le souci vient de la ?

Merci !

Hi,

Ce que tu mets dans tes manipulation n'est pas juste ! si tu as fait:

fastboot flash recovery twrp-2.8.7.0(6)-x90-data-enabled.img, tu as installé TWRP en rom et non en mémoire!!

Tu peux donc lancer TWRP sans fastboot !!

Bouton- et power (si unlocked erreur 03 repousser -), là menu avec logo Android et possibilité de choix de reboot.. prendre recovery et il va ouvrir twrp 

 

Tu as encore accès a l'interface Lenovo 5.5.1 ? il boot ? et as tu débogae USB activé ?

 

imag0010.jpg

 

 

Voilà où tu arrives, et tu sélectionne recovery à la place de 'normal boot' avec le bouton + ou - (et tu vois bien en rouge le Lock State unlocked).

NB: ce qui n'est pas bon du tout c'est que tu as essayé de faire fastboot avec le zip de ma rom ! qui n'est pas du tout un zip à flasher! il faut extraire le dossier du zip et le mettre sur ta sd, créer un dossier TWRP/BACKUPS/YOGAA8E02A34/2016-10-05--15-41-30_YT3-X90L_USR_S100139_1601281130_WW24_ROW (ce dernier qui est mon backup)

La dans TWRP tu dois faire restor et choisir mon backup.

Edited by Pyrana

Share this post


Link to post
Share on other sites

c'est bon j'ai réussi, merci à toi !
En fait, pour info, pour activer la DATA il faut aller dans twrp et la formatter dedans, puis ensuite faire un reboot system et après on peut la mounter sans souci.

Tout marche nickel now, merci ton backup est top :)

Share this post


Link to post
Share on other sites

Reste juste à poster ma dernière qui est root, déodex totalement  à jour et un peux cuxtome.

La version qui est déjà en lien sur XDA où ici est un peux dépassée! comme Adroid 6 n'est pas prêt d'arriver !!! j'ai continué à modifier cette version.

Share this post


Link to post
Share on other sites

Bonjour,

existe t il une ROM pour ma tablette (indiquée dans ma signature) ?

J'en ai marre de la ROM d'origine actuelle qui rend ma tablette obsolète !!!

et je crois qu'ANDROID 6 ne viendra pas sur cette tablette

Share this post


Link to post
Share on other sites
Il y a 12 heures, mariodessuti a dit :

Bonjour,

existe t il une ROM pour ma tablette (indiquée dans ma signature) ?

J'en ai marre de la ROM d'origine actuelle qui rend ma tablette obsolète !!!

et je crois qu'ANDROID 6 ne viendra pas sur cette tablette

Hi,

Si c'est celle de ta 2ém signature c'est de celle là que l'on parle!!

La seule rom custom est celle que j'ai faite! même sur XDA il n'y en a pas d'autre.

Juste que il y à le X90F 4G LTE et le juste WIFI! je ne sais pas si ma rom fonctionne sur une uniquement WIFI ?

Share this post


Link to post
Share on other sites
Il y a 20 heures, mariodessuti a dit :

Je crois que j ai la version "Juste WIFI"

Hi,

Si c'est juste la WIFI, sur le site Anglais de Lenovo on peut envoyer un MP pour avoir le lien de la mise à jour beta de Android 6.

Mais c'est une bêta ! d'après les commentaires il n'y aurait pas trop de bugs...

Share this post


Link to post
Share on other sites

Donc si y a la bêta, ça veut dire qu il va y avoir une version finale ?

Et si j installe la bêta, est-ce qu elle passera automatiquement en version finale ?

Et as tu le lien pour que je fasse la demande ?

Share this post


Link to post
Share on other sites
Il y a 11 heures, mariodessuti a dit :

Donc si y a la bêta, ça veut dire qu il va y avoir une version finale ?

Et si j installe la bêta, est-ce qu elle passera automatiquement en version finale ?

Et as tu le lien pour que je fasse la demande ?

Hi,

Faut te débrouiller en Anglais ;)

https://forums.lenovo.com/t5/forums/v3_1/forumtopicpage/board-id/lt01_en/page/61/thread-id/12115

Edited by Pyrana

Share this post


Link to post
Share on other sites

Pyrana, je ne comprends pas ta réponse.

Le lien que tu me donne, me renvoi sur la même pas du forum.

Concernant mes autres questions, as tu les réponses?

 

Amicalement

Share this post


Link to post
Share on other sites
Il y a 18 heures, mariodessuti a dit :

Pyrana, je ne comprends pas ta réponse.

Le lien que tu me donne, me renvoi sur la même pas du forum.

Concernant mes autres questions, as tu les réponses?

 

Amicalement

Hi,

Fais un copier collé! je sais pas pourquoi les balises ne fonctionnent pas bien sur ce forum !!

Lien directe:

 

https://passport.lenovo.com/wauthen/login?lenovoid.action=uilogin&lenovoid.realm=forums.lenovo.com&lenovoid.cb=https%3A%2F%2Fforums.lenovo.com%2Fauth%2Fapitokensso&lenovoid.lang=es_ES&lenovoid.ctx=https%3A%2F%2Fforums.lenovo.com%2Ft5%2Fnotes%2Fprivatenotespage%2Ftab%2Fcompose%2Fnote-to-user-id%2F425657

Edited by Pyrana

Share this post


Link to post
Share on other sites
Le 13/04/2017 à 17:01, Pyrana a dit :

 

J'ai cliqué sur ton lien, j'ai créé mon compte... et après rien.

Je comprends pas. Je dois faire quoi?

Share this post


Link to post
Share on other sites

Hi,

Je n'ai pas fais cela vu que il est signalé que pour la version 4G LTE c'est pas encore prévue !!

Il faut voir dans les postes il y a un du modérateur LENOVO qui dit de poster en MP (en Anglais) une demande pour la BETA.

 

Re: Il semble que c'est au point mort !! sur le Forum US LENOVO :(

Edited by Pyrana

Share this post


Link to post
Share on other sites

c est vraiment une tablette de m**** !!!!! je vends la mienne si ça intéresse quelqu un...

sauf si d ici là android 6 arrive enfin sur la tablette

Share this post


Link to post
Share on other sites

🤔 rien vu dans la section ventes tablettes... c'était une vanne, je suppose ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.