Jump to content
kuan

RedMi Note 3 Pro (kenzo) Tutos + ROM Global Dev + Stable et xiaomi.eu

Recommended Posts

Avez vous deja eu un probleme avec xposed genre impossible de telecharger des modules? Je clique pour dl ca met telechargement en attente 2s et ca annule tout .

Share this post


Link to post
Share on other sites
il y a 1 minute, soapp a dit :

Avez vous deja eu un probleme avec xposed genre impossible de telecharger des modules? Je clique pour dl ca met telechargement en attente 2s et ca annule tout .

Ca a déjà été dit, à plusieurs reprises, il faut les télécharger là : http://repo.xposed.info/ ou sur le playstore (pour celles compatibles MIUI)

Share this post


Link to post
Share on other sites

@soapp tu dois passer par le repo pour télécharger les modules. Comme c'est une version modée de Xposed (pour MIUI), la partie téléchargement des modules ne fonctionne pas. Il faut les télécharger ici http://repo.xposed.info/ et les installer manuellement.

Share this post


Link to post
Share on other sites

Ah d'accords je pensais pas du tout a ca car avant de reboot pour la premiere fois avec j'avais deja reussi a telecharger 4 modules merci pour l'info.

Share this post


Link to post
Share on other sites
Il y a 3 heures, kuan a dit :

@SirMalgache note bien que le Bootloader se revérouille quand on passe de 5.11 (Global Stable) à Android 6.0.1 (Global Dev), et vice-versa.

Je te recommande plutôt la ROM Global Dev qui est moins énergivore que la ROM Global Stable.

Ne vous fiez pas au terme Stable et Dev chez xiaomi : les ROM Devs sont bien meilleures que les ROM Stables.

 

As-tu installé le TWRP ZCX comme je te l'avais recommandé ? Il vaut mieux ne pas rester avec l'ancien TWRP 3.0.0.0

Ok je prends note de tes recommandations et voilà se que j'ai fait.

J'ai pu enfin tester la rom stable de xiaomi.eu d'où le fautif de mon 1er probleme venait du TWRP 3.0.0.0. Je te recommanderai de modifier ta page des Pré-requis pour mettre le TWRP ZCX à la place du TWRP 3.0.0.0 parce que moi, j'appliquais les instructions dans l'ordre malgré que c'est marqué recommandé pour le TWRP ZCX (que j'ai installé sur ma rom).

En ce qui concerne la rom stable de xiaomi.eu, je l'ai finalement remplacé par la ROM Global Stable officielle car la xiaomi.eu n'est pas entierement en français et j'ai senti une petite lourdeur comparer à l'officielle.

J'ai quasiment fini d'installer et parametrer le tel et j'en suis bien content.

Maintenant je sais comment on fait apres avoir magouiller avec Acer, Sony, Samsung, Honor et Xiaomi.

 

En tout cas, merci kuan pour ton aide et tes tutos.

Edited by SirMalgache
  • Like 2

Share this post


Link to post
Share on other sites

Très bien,

Un post comme on aimerait en voir plus souvent.

- Un feedback étayé.

-des remerciements justifiés.

- des remarques constructives.

-un avis expérimenté.

- Un forumeur satisfait.

etc

il y a des des jours comme ça.

 

 

  • Like 3

Share this post


Link to post
Share on other sites

Tout d'abord un grand Bonjour à tous,

Je vous suis depuis maintenant quelques temps suite à l'achat de mon RN3  PRO, terriblement efficace en passant, et je tiens à remercier tout particulièrement KUAN ainsi que l'ensemble des personnes sur ce forum.

Depuis la lecture de ce tutoriel et la mise en place de tout ce petit "monde", mon RN3 PRO est une vraie petite bombe (aucun rapport avec un certain NOTE7).

ROM 6.9.29 installée, BOOTLOADER déverrouillé, mise en place XPOSED effectuée etc etc......

Pour infos, je n'ai jamais eu aucun problème lors des différentes installations. Il suffit de lire attentivement l'ensemble du tutoriel et des commentaires

Si besoin je reste disponible pour venir en aide.

 

Share this post


Link to post
Share on other sites

bonjour

Je suis sur la global dev avec TWRP ZCX  et supersu mais quand je veux restaurer une sauvegarde j'ai ce message "can't restore system mounted read only"

j'ai pu restaurer le reste mais pas system

comment régler ce problème ?

Edited by lorenzw

Share this post


Link to post
Share on other sites
il y a 36 minutes, lorenzw a dit :

 quand je veux restaurer une sauvegarde j'ai ce message "can't restore system mounted read only"

Le TWRP est en lecture seule (c'est une option proposée lors de la première ouverture du TWRP, on accepte ou pas).

Pour le corriger : va dans le TWRP / onglet "Mount" / décoche "Mount system partition read-only".

Le "mount system partition read only" est surtout utile pour avoir l'OTA, mais grève les fonctions du TWRP. Et comme on ne sert pas de l'OTA, tu peux le décocher sans souci.

Share this post


Link to post
Share on other sites
il y a 18 minutes, kuan a dit :

Le TWRP est en lecture seule (c'est une option proposée lors de la première ouverture du TWRP, on accepte ou pas).

Pour le corriger : va dans le TWRP / onglet "Mount" / décoche "Mount system partition read-only".

Le "mount system partition read only" est surtout utile pour avoir l'OTA, mais grève les fonctions du TWRP. Et comme on ne sert pas de l'OTA, tu peux le décocher sans souci.

Merci c'est réglé

Share this post


Link to post
Share on other sites

Bonsoir je viens ici car ce post est très suivit. J'ai posté sur un autre post mais moins suivit alors je voulais mettre en garde sur la fonction fastcharge des kernel alternatifs. Le SD650 ne supporte pas le QC2.0.
J'en fais les frais. J'ai un chargeur Qualcomm certifié QC2.0 et il charge très vite à 6,5V et 2A.
Malheureusement ma batterie à pris un coup.
J'ai un ampèremètre USB et la charge tel éteint de 0 à 100% est de 3100mAh..
Et ça s'est ressentit à l'utilisation... Seulement 1j et demi voire 2j maxi... Avec le deepsleep qui fonctionne bien.
Donc attention à la charge qc2.0...

Envoyé de mon Redmi Note 3 en utilisant Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 7 heures, SirMalgache a dit :

 Je te recommanderai de modifier ta page des Pré-requis pour mettre le TWRP ZCX à la place du TWRP 3.0.0.0 

J'ai remplacé le vieillissant TWRP 3.0.0.0 par le nouveau TWRP ZCX dans le tuto, section Installation du TWRP ZCX + ROM Global ou Xiaomi.eu + Root

 

Merci de nous avoir prévenu @romumu72

  • Like 3

Share this post


Link to post
Share on other sites
Il y a 1 heure, kuan a dit :

Le TWRP est en lecture seule (c'est une option proposée lors de la première ouverture du TWRP, on accepte ou pas).

En général, activer ou pas l'option "mount system read only" est demandé à la première ouverture des TWRP, mais il me semble bien que ce n'est pas demandé avec le ZCX la première fois qu'il s'ouvre. On arrive sur le menu général, directement. Il n'y a rien qui est demandé. Vous pouvez confirmer ?

C'est important de savoir si son TWRP est read-only (ou pas). C'est obligatoire pour avoir l'OTA, mais en même temps, ce mode peut poser problème pour les restaurations/sauvegardes et d'autres fonctions qui peuvent être bridées. C'est un mode un peu "secure". J'avais oublié de vérifier sur le mien : Mount system read partition read-only activé, alors que je ne l'active jamais. 

Share this post


Link to post
Share on other sites

@romumu72

Bonjour flasheur expert,

OBJET: QC2.0

Ce que tu expliques n'est pas justifié.

J'espère pour toi que ta batterie n'est  pas simplement endommagée. Fais un test de recharge en partant de 5% pour re étalonner le système. (ce que tu as du faire? je pense.)

pour revenir à ta mesure et au QC2.0. Que cela soit avec un chargeur certifié ou pas la charge du RN3 se fait au courant maximum de 2A soit en 2h30 nos 4000 mAh effectifs ou 90% de charge en 2H. Comme tu as le testeur, tu peux le vérifier.

Donc c'est la norme QC2.0. C'est à dire 2A max quelque soit la tension délivrée par le chargeur, qui de toutes façons est régulée en aval pour fournir les 2A et compenser les chutes en ligne.

Nous sommes tous dans cette situation avec le chargeur D'origine et à ce jour il n' y a pas de plainte sur les batteries.

J'ai fait des tests avec le chargeur du MI5 (QC 3.0) et malgré son courant "potentiel" de 2.5A le RN3 reste stoïque à 1.95A (même à froid!), donc pas de risque de surcharge et c'est bien mieux comme ça.

 

@kuan

Je confirme: 

TWRP ZCL:

RIEN n'est pas demandé avec le ZCX la première fois qu'il s'ouvre. ( je me suis d'ailleurs dit:  c'est bizarre.)

 

 

Share this post


Link to post
Share on other sites

Bonjour à vous, voilà mon piti soucis.. Impossible d installer la 6.9.29 en mode mise à jour.. Si je peux éviter le fastboot... Une idée 5cfaf9d44e7e6ea1233b6c18767d2b3a.jpg61ce7053cde7f31b4703ae95f76edcd6.jpg

Envoyé de mon Redmi Note 3 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@LOLO9393 Le problème est surtout que Le SD650 ne supporte pas le QC2.0, seuls les SD80x le supportent.
Je ferais un screen de l'amperemetre en charge maxi. De plus la LED clignote jaune en charge alors que normalement elle est fixe. Le téléphone ne chauffe pas.


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

@romumu72

Le QC2.0 c'est bidon, c'est 2A au lieu de 1A et du BLA BLA marketing en plus.

Pour ton issue:

Si le téléphone ne chauffe pas, tu as un "problème" quelque part. Les Ampères ne s'évaporent pas!

Scrute le Web pour voir si ce pb est connu.

 

@rhumerie33

Vite . Avant que kuan ne voit ta demande:

NON, ce n'est , malheureusement,  pas possible.

C'est fastboot avec flash ALL et une rom .TGZ

Désolé

 

 

Edited by LOLO9393

Share this post


Link to post
Share on other sites

Le QC2.0 (de Qualcomm) c'est pas bidon c'est le 9V maxi ....
Le S650 est en théorie compatible avec le QC3.0 (12V maxi !) Mais Xiaomi n'a pas payé la compatibilité et il manque une partie hardware pour le supporter... Le QC2.0 Xiaomi n'a pas payé mais aucun manque hardware donc des kernels custom l'active...
Mais bon honnêtement j'oublie de le charger depuis 3jours et j'ai une heure le matin et avec le chargeur d'origine il me fait 50% en plus des 20 restant généralement...

Sent from my Redmi Note 3 using Forum mobile app

Share this post


Link to post
Share on other sites
@romumu72
Le QC2.0 c'est bidon, c'est 2A au lieu de 1A et du BLA BLA marketing en plus.
Pour ton issue:
Si le téléphone ne chauffe pas, tu as un "problème" quelque part. Les Ampères ne s'évaporent pas!
Scrute le Web pour voir si ce pb est connu.
 
@rhumerie33
Vite . Avant que kuan ne voit ta demande:
NON, ce n'est , malheureusement,  pas possible.
C'est fastboot avec flash ALL et une rom .TGZ
Désolé
 
 

Merci.. Et mince pas envie de... Grr.. La 6.9.29 vaut vraiment le coup.. Car pour l'instant, pas envie de trop bidouiller.

Envoyé de mon Redmi Note 3 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour,

 

Je suis tellement content de mon Kenzo (passé récemment d'une vieille MIUI7 à un MIUI8 6.9.29 récemment sans perte de données grâce à Kuan que je remercie au passage ^_^) que je songe à acheter un 2ème RN3P pour ma femme.

En fait, j'aimerais prendre un Kate 3/32 grâce au lien filé sur un autre post, et lui donner mon Kenzo :-) Elle passera d'un vieux téléphone ZTE V967S, ce sera déjà  un bond dans le temps !!!

Là où j'ai besoin de votre aide, c'est dans la manière de m'y prendre ... Le RN3Pro a :

- un compte Mi lié à mon adresse email et surtout mon numéro de téléphone et donc ma SIM

- un compte Google

- mes empreintes

 

Pour les empreintes, facile de les changer

Pour le compte Google et le compte Mi, y-a-t-il un moyen de garder les applis installées et de changer ces comptes sans : 

- perdre les applis (c'est à dire être obligé de faire un full wipe)

- perdre le déverouillage du bootloader (qui était lié au compte Mi je crois) ? Si je le perds, il me suffira de redévérouiller avec le compte Mi que je crééerai pour elle ???

 

 

Merci d'avance pour vos conseils ...

 

 

PS AU passage, est-ce que si je mets ma SIM dans mon nouveau Kate, vu que j'aurais mon compte MI pour lequel j'ai déjà fait une demande de déverouillage, je pourrai du coup faire le déverouillage du bootloader dans la foulée ?  (je crois par ailleurs avoir lu que ce n'est pas possible pour l'instant sur le Kate ... mais si c'était un nouveau Kenzo par exemple ?)

Share this post


Link to post
Share on other sites

D'après Qualcomm le S650 n'est pas compatible QC2.0/3.0.... Donc lui coller du 6 ou 7V a 2A alors que c'est pas prevu ca doit pas l'arranger.....


Envoyé de mon iPad en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour, comme c'est confirmé, je reviens sur ce point qui peut créer des soucis lors de la restauration d'une sauvegarde (par exemple).

Si vous avez le message suivant dans le TWRP : "Cannot Restore System -- Mounted Read Only", il vous suffit de décocher une case dans le TWRP.

- Allez dans la section "Mount" et décochez "Mount system partition read only" (capture n°2)

Screenshot20160925175915     Screenshot20161013144918

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 5 heures, rhumerie33 a dit :

Bonjour à vous, voilà mon piti soucis.. Impossible d installer la 6.9.29 en mode mise à jour.. Si je peux éviter le fastboot... Une idée   

Tu as mis le thème par défaut ?

Share this post


Link to post
Share on other sites

Waouh!

" Tu as mis le thème par défaut ? "

Si c'est le trick alors là je suis fumasse et je le reste. J'ai tout réinstallé à cause de ça lors du passage à la 6.9.29.

Bouhhh!

  • Like 1

Share this post


Link to post
Share on other sites

On peut (doit) passer d'une ROM Global Stable officielle à une ROM Global Dev officielle via l'updater (application mise à jour).

Ce qui peut bloquer : pas de connexion internet lors de la vérification de l'archive et un thème exotique. Il vaut mieux remettre le thème par défaut pour le passage à une autre ROM (pour ce deuxième point, je l'ai appris il y a peu de temps).

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...