Jump to content
patoce0497

Temps de recharge excessivement long

Recommended Posts

Bonjour à tous,

 

Je rencontre un problème avec mon honor 6 (L04) depuis 2 jours.

 

Avant cela, tout fonctionnait normalement.

 

Le temps de recharge est excessivement long. Par exemple, la batterie à 15%, dans les paramètres, il m'indique 6h45 jusqu'à charge complète.

 

J'ai testé différents chargeurs dont celui d'origine. De plus, mon collègue a également un honor 6 et on a utilisé le même chargeur et lui n'a pas de problème, le problème est donc bien dans le téléphone.

 

Il n'y a par contre pas de décharge rapide, l'autonomie du téléphone est toujours aussi bonne. Le problème n'est donc qu'au niveau de la recharge.

 

Je fais appel à la communauté pour voir si quelqu'un a déjà eu ce problème. Il est de toute manière toujours sous garantie jusque 10/2016.

 

Pour info, je suis sous beta android 6.0 et je n'avais aucun problème d'autonomie. Le problème est apparu du jour au lendemain.

 

Merci à vous pour votre aide

Share this post


Link to post
Share on other sites

Tu as essayé avec le même chargeur que ton collègue mais as-tu essayé avec le même câble USB ? Un câble USB défectueux peut ralentir la charge.

Share this post


Link to post
Share on other sites

Tu as essayé avec le même chargeur que ton collègue mais as-tu essayé avec le même câble USB ? Un câble USB défectueux peut ralentir la charge.

Bien entendu, même chargeur et même câble.

 

J'ai essayé également avec le téléphone éteint mais c'est lent également

Share this post


Link to post
Share on other sites

Petite mise à jour avec des captures d'écran pour montrer la différence entre mon honor 6 et celui de mon collègue, avec le même chargeur et le même câble. 15c402e5cfaf9435013f14631431a90d.jpg99755152a65fd39c42a24035fabe7885.jpg

La différence est on ne peut plus explicite, est-ce que Honor peut me donner son avis ?

Merci

Envoyé de mon H60-L04 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

La charge est plus rapide au départ jusqu'à 50% environ et plus lente ensuite, ça c'est normal.

 

Mais effectivement, la différence dans tes captures d'écran n'est pas logique.

Share this post


Link to post
Share on other sites

La charge est plus rapide au départ jusqu'à 50% environ et plus lente ensuite, ça c'est normal.

Mais effectivement, la différence dans tes captures d'écran n'est pas logique.

Oui, j'ai constaté le problème directement.

La différence, c'est vraiment le jour et la nuit.

Je ne sais pas du tout ce qui peut causé ça,surout que l'autonomie, elle n'a pas changé et est toujours aussi bonne.

Peut-être que je devrais tester un hard reset. Y'a peut-etre quelque chose logiciel qui limite la charge ?

Qu'en penses-tu, j'aurais bien aimé avoir l'avis de Honor.

Envoyé de mon H60-L04 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Honor n'interviendra plus que très rarement dans le forum.

 

C'est Jonathan qui le remplace.

 

En tout cas faire une sauvegarde, une RAZ et restaurer ensuite est toujours à essayer.

Share this post


Link to post
Share on other sites

Maj du problème,

Reinitialisation usine n'a rien donné, toujours le même problème.

Par contre, j'ai constaté en voulant faire une copie de mes photos et de ma musique que lorsque je branche mon tel au pc avec le câble.

Le PC me dit qui y a un problème avec le périphérique et que Windows ne le reconnaît pas.

Avant ça fonctionnait et bien entendu j'ai essayé un autre pc et un autre câble.

Je pense donc qu'il doit y avoir un problème dans la connectique du micro usb.

Retour sav obligatoire.

Envoyé de mon H60-L04 en utilisant Tapatalk

  • Like 2

Share this post


Link to post
Share on other sites

Fin de l'histoire, retour du sav. Ils ont changé l'intérieur complet ( board swap).

 

Donc, android 4.4.2 et emui 2.3, nouvel imei.

 

J'avais eu la beta android m, maintenant, je pense que je ne l'aurai plus vu que ce n'est plus le même imei.

 

Je vais regarder si le fichier update est disponible sur le forum.

Share this post


Link to post
Share on other sites

Suffit de trouver le fichier et l'installer..

Tu as eu emui 2.1 après un retour de SAV ?

Share this post


Link to post
Share on other sites

Oui, c'est un nouvel hardware. Donc,comme si le tel était nouveau. Là,j'ai déjà mis les maj ota et demain j'installerai Android M en manuel.

Envoyé de mon H60-L04 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...