Jump to content
leobeam

Problème à la suite au remplacement de l'écran

Recommended Posts

Bonjour à tous , je viens de faire changer mon écran de mon Z1 Compact car il s'été fissuré par un écran d'occaz . A première vue l'écran est bon , le tactile fonctionne bien  , mais le problème que j'ai c'est que le mode portrait , le capteur de lumière ( luminosité Automatique) , le capteur de proximité ( celui qui permet que le téléphone se verrouille lors d'un appel ) et accéléromètre ne fonctionne plus.  Donc je voulais savoir es ce un soucis de l'écran , un problème lors du remontage ou un paramètre à activer.

 

Merci de vos réponses.

Share this post


Link to post
Share on other sites

A mon avis un problème lors du remontage.. Il me semble que ces 3 composants sont sur la tranche supérieur du téléphone, derrière la dalle de l'écran :)

Share this post


Link to post
Share on other sites

Désolé du retour tardif , après plusieurs redémarrage et quel modif dans le paramètre tout est redevenu à la normal.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...