Jump to content
Sign in to follow this  
RvSpeed

Installer Xposed sur rom lollipop 5.0.1 officiel, plantage au reboot

Recommended Posts

Bonjour,

 

J'ai déterré le S4 de madame pour en faire un tel de boulot mais pouvoir quand même bidouiller un minimum.

J'ai donc viré la phoenix qui me posait problème et j'ai installé la ROM 5.0.1 officielle : I9505XXUHOB7_I9505BTUHOB4_BTU

J'ai rooté avec CF-Auto-Root-jflte-jfltexx-gti9505, j'ai aussi mit un custom recovery openrecovery-twrp-2.8.4.0-jfltexx.

Jusque là, tout va bien.
Je veux ensuite installer xposed modul, le couteau suisse d'android qui me permet notamment d'utiliser quelques scripts pratiques pour mon job.
Mais voilà j'ai un S4 i9505 donc un qualcomm snapdragon s600 donc un ARM. Et ça plante systématiquement lors de l'installation du framework xposed-v86-sdk21-arm donc le sdk21 pour lollipop et ARM qui correspond a mon snapdragon.

Donc dans ma TWRP, je lance l'install du SDK, il fait sa popotte et me propose ensuite 3 options : Main menu, clear cache / davlink cache et enfin reboot.

Je reboot comme un bien heureux pour me retrouver sur l'intro du boot avec samsung qui fait sa petit animation en boucle. Je l'ai même laissé trainé genre 15min au cas ou mais rien. J'ai testé deux fois. J'ai bien root comme il faut et fait la maj superSU pour TWRP sans soucis.

 

Si quelqu'un a une idée se serait super. Car déjà que je peux pas installer xposed sur mon foutu LG G3 car il est en firmware 21A (saloperie). Si je peux pas le faire ici, ça m'emmerderai au plus haut point.

Les questions m'assailles :

Ai-je mal root alors que tout les programmes le demandant fonctionne?

Ai-je la bonne version de recovery alors que l'install de ROM et Backup fonctionne?

Ai-je le bon framework pour xposed? D'ailleurs sur certain smart il est possible d'installer direct depuis l'app mais bon comme c'est pour moi c'est forcément pas dans la facilité ?

J'aimerai bien garder la ROM 5.0.1 officielle mais si la solution est de passer par une ROM custom, tant que c'est une 5.0 minimum, je suis preneur.

 

Merci d'avance.

Edited by RvSpeed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





  • Similar Content

    • By Paco2834
      Bonjour,
      Je ne sais pas si je suis sur le bon fil pour poster ma demande et si c'est le cas, veuillez m'en excuser.
      Je possède un Samsung SM-G920F qui a été totalement formaté. J'ai quand-même accès au recovery. J'ai donc voulu installer une rom officielle téléchargée sur Sammobile. Tout s'est bien déroulé avec Odin (Pass en vert).
      Lorsque j'allume le téléphone, le logo SAMSUNG s'affiche et on sent que ça travaille car il bat mais par contre, ça ne va pas plus loin même en attendant plusieurs heures. On sent que quelque-chose l'empêche de "booter" sur le démarrage.
      Quelqu'un aurait-il une solution à me proposer? Je ne trouve aucune solution à ce problème même en installant une rom custom.
      Avec les remerciements!!!
    • By EmiX42
      Bonjour, je rencontre depuis un certain temps un problème avec les liens internet que je reçois. Quand je clique sur lien, il ne me propose plus de l'ouvrir avec Google Chrome. Sur l'image, vous pouvez voir ce que ça m'affiche quand je clique sur un lien, que je clique sur l'un ou l'autre des "plus", cela m'ouvre le lien sur mon navigateur Mi, le navigateur de Xiaomi. Si vous savez comment régler le problème, j'attend vos réponses avec impatience en espérant que ce soit concluant.

    • By Ydil
      Bonjour,
       
      Je viens d'acheter ce téléphone et je rencontre un problème bien embêtant.
      Lorsque je le branche à ma voiture pour avoir Android auto, le téléphone est tellement ralenti qu'il est inutilisable même après l'avoir débranché.
      J'avais auparavant un honor 9 d'il y a 4 ans et je n'ai pas ce problème avec android auto dans la même voiture.
       
      Avez-vous déjà rencontré ce problème ?
      Avez-vous des idées que je pourrais tester ?
      Il faut que je trouve une autre voiture avec Android auto afin de voir si cela provient d'une incompatibilité avec ma voiture ou si le problème est ailleurs.
       
      Merci pour votre aide.
       
    • By guigou77
      Bonjour
       
      Suite à l'achat d'un lenovo tab p11 + sous Android 11 impossible d'utiliser un clavier physique Bluetooth. Il reconnaît bien le clavier apairage OK mais quand je vais dans les paramètres de langue pour sélectionné le clavier physique il ne le voit pas. Cela marche avec des tablettes ou smartphone avec des versions moins récente d'android. Des idées svp ? 
    • By Qdrin
      Salut la communautées,
       
      J'ai un problème avec ma tablette Huawei mediapad m6 qui tourne sous harmonyos 2.0
       
      je n'arrive plus à modifier, partager des fichiers ( pdf, jeg..)
      par exemple ;   
              - je fais une capture écran avec la tablette, cela génére un fichier .jeg
                      je peux l'ouvrir avec l'app gallerie mais pas enregistrer les modif que j’effectue dessus
                     quand je veux l’ouvrir avec -Snapseed il affiche " impossible de charger la photos "
                                                                   -Painter l'appli plante direct.
                                                                   -XGimp ça fonctionne.
                 C'est pareil avec une image que je dl sur pixabay, ou un doc en pdf que je dl et que je voudrais ouvrir avec un lecteur pdf
                 je ne peux pas non plus partager le fichier par bluetooth ou mail. En le connectant a mon pc,par cable, je peux récup les fichiers.
                  c'est comme si je n'avait plus l’accès en écriture avec les logiciels non libre comme xgimp.!?!
       
      Bon, voila le bug.. Il y a quelque jour ( avant le bug ) j'ai réinstaller une version de Linux ( zorin os) sur mon pc. J'ai installé l'appli Zorin connect sur mon pc, ma tablette et mon Huawei p30pro pour facilité l'échange entre les supports. Cela marche bien, il a fallut que je donne accès a l'écriture sur ma tablette pour que de mon pc je transfère des données.
      Les problèmes on commencer a ce moment la 😓....
      j'ai regardé des tutos pour modifier l’accès root de la tablette, mais ça n'a pas l'air sans risque.. je préférerais avoir vos avis sur le sujet avant de faire quelque chose.
       
      d'avance je vous remerci
       
       
       
       
                          
×
×
  • Create New...