Jump to content
Freewer39

Impossible d'utiliser mon téléphone

Recommended Posts

Bonjour tout le monde !

 

 

J'ai acheté récemment un Huawei Ascend Mate 7 neuf à un particulier qui n'avait même pas ouvert la boîte du téléphone. J'en était très content, notamment de la taille de l'écran et de sa qualité, et surtout de la fluidité du téléphone. Mais j'ai récemment eu un problème m'empêchant totalement d'utiliser le téléphone.

 

Je regardais un film sur mon téléphone, et soudainement la moitié basse du téléphone s'est éteinte. Je l'ai redémarré tout de suite après pensant à un simple bug. Mais le téléphone s'est rallumé avec le même problème : la partie basse (précisément le tiers de l'écran à partir du bas) est noire et le tactile ne répond pas. Je suis donc bloqué sur l'écran de verrouillage mais sans pouvoir rien faire.

 

J'ai remarqué par la même occasion que lorsque le téléphone se lance, le bootanimation prend bien tout l'écran, la partie basse n'est pas allumée en noir, comme si cela ne bugué pas, mais arrivé à l'écran de verrouillage, le problème revient, même après X redémarrage. Je précise que les pixels de la partie noire ne sont pas éteint, ils sont bien allumés mais noirs.

 

 

J'ai dans un premier lieu tenté un "Wipe data/factory reset" par le recovery, mais d'amélioration. J'ai ensuite restauré une version antérieur (Lollipop au lieu de Marshmallow), mais toujours rien ... :(

 

 

Merci d'avance pour vos réponses ou vos suggestions !!

Share this post


Link to post
Share on other sites
Le 31/07/2016 à 23:26, Freewer39 a dit :

Bonjour tout le monde !

 

 

J'ai acheté récemment un Huawei Ascend Mate 7 neuf à un particulier qui n'avait même pas ouvert la boîte du téléphone. J'en était très content, notamment de la taille de l'écran et de sa qualité, et surtout de la fluidité du téléphone. Mais j'ai récemment eu un problème m'empêchant totalement d'utiliser le téléphone.

 

Je regardais un film sur mon téléphone, et soudainement la moitié basse du téléphone s'est éteinte. Je l'ai redémarré tout de suite après pensant à un simple bug. Mais le téléphone s'est rallumé avec le même problème : la partie basse (précisément le tiers de l'écran à partir du bas) est noire et le tactile ne répond pas. Je suis donc bloqué sur l'écran de verrouillage mais sans pouvoir rien faire.

 

J'ai remarqué par la même occasion que lorsque le téléphone se lance, le bootanimation prend bien tout l'écran, la partie basse n'est pas allumée en noir, comme si cela ne bugué pas, mais arrivé à l'écran de verrouillage, le problème revient, même après X redémarrage. Je précise que les pixels de la partie noire ne sont pas éteint, ils sont bien allumés mais noirs.

 

 

J'ai dans un premier lieu tenté un "Wipe data/factory reset" par le recovery, mais d'amélioration. J'ai ensuite restauré une version antérieur (Lollipop au lieu de Marshmallow), mais toujours rien ... :(

 

 

Merci d'avance pour vos réponses ou vos suggestions !!

 

 

 

Bonjour j'ai acheté le huawei ascent mate 7 il y a quelque mois et il me fait la même chose que vous. Comment avez vous régler se problème. 

Merci

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...