Jump to content
kuan

RedMi Note 3 Special Edition (kate) ROM Global Dev + Stable / Bootloader / TWRP + root / xiaomi.eu / Mi-Globe / CM

Recommended Posts

@city57 Remet la ROM "par dessus" (sans Wipe) et congèle uniquement ce dont tu n'as pas besoin ;)

Edited by kuan

Share this post


Link to post
Share on other sites

Bonjour à tous, me voilà nouveau sur le forum et je pense avoir besoin de votre aide.

J'ai un kate depuis 6 mois, je m'en servais sous la rom miui stable, après 5 mois d’utilisation,  j'ai voulu changer et passer sous lineageos.

Je ne suis pas un pro, mais j'aime bien bidouiller, j'espère être clair dans mes explications.

Après 2 tentatives loupé et quelques erreurs de ma part 😅, j'ai toujours réussi à "unbrick" le téléphone en faisant : fastboot -> EDL -> et flash via miflash.

aujourd'hui, 3ème tentatives, j'ai pris le twrp zcx, backup, flash de lineageos, résultat : bootloop. J’essaie de démarrer dans le twrp mais il reste bloqué sur l'ecran de démarrage.

J'ai tous de suite essayé de flash via edl , mais maintenant quand je connecte le smartphone au pc en fastboot, je tape : " adb devices : daemon not running. starting it now on port 5037 daemon started successfully ". Le smartphone est reconnu dans windows en tant que " android phone".

J'ai trouvé un fichier .bat qui permet de faire passer le smartphone du mode fastboot au mode edl, et il fonctionne. J'arrive à être en mode edl, mais le pc ne reconnais plus le téléphone et impossible de flash via miflash.

J'ai essayé sur un autre pc, même problème.

je ne sais plus quoi faire et je n'ai pas trouvé de solution.

Merci d'avance

Share this post


Link to post
Share on other sites
il y a 4 minutes, miphoneblocker a dit :

  j'ai pris le twrp zcx, backup,

Remet ton backup TWRP (Restore).

Share this post


Link to post
Share on other sites

@miphoneblocker tu vas retrouver le TWRP en suivant le tuto sous spoiler (regarde le lien complet à la fin)

 

 Téléchargez cette archive https://www.androidfilehost.com/?fid=529152257862693621 et décompressez la sur votre PC

- Éteignez votre kate et appuyez simultanément sur Vol - et Power jusqu'à l'obtention du Bunny.

- Connectez votre kate au port USB du PC 

- Cliquez sur le fichier edl.cmd qui est dans le dossier fastboot_edl

- Votre appareil s'éteint et une lumière clignote en rouge (pas toujours)

- Vérifiez dans le gestionnaire de périphériques que le driver "Qualcomm HS-USB QDloader 9008" est bien dans "Ports COM et LPT"

116752Capture12

 

- Copiez le dossier Firmware à la racine de C:

Miflash

 

- Ouvrir MiFlash, cliquez sur refresh, pointez sur l'image de Firmware (Firmware/images)

- sélectionnez "save user data" dans Miflash (en bas). Vous pouvez aussi faire un "Clean all" si vous comptez installer une autre ROM via le TWRP (c'est même préférable).

miflashimagesredimensionner

- Cliquez sur "flash". Il installe le TWRP (et le reste) en 30 secondes

 

 

 

 

Edited by kuan

Share this post


Link to post
Share on other sites

@miphoneblocker je viens de relire ton post et je ne sais pas si ma manip va fonctionner. J'arrive à être en mode edl, mais le pc ne reconnais plus le téléphone

On va être vite fixé.

Edited by kuan

Share this post


Link to post
Share on other sites

@kuanJ'ai déverrouiller le bootloader de manière officielle.

 

Cela vas me permettre de faire refonctionner le twrp ?

Edited by miphoneblocker

Share this post


Link to post
Share on other sites

J'ai réussi a trouver en lisant les services en fait c'est tout con c'est : vpn dialogs

 

Vpn dialogs sert donc à activer les applications vpn , sinon ça fonctionne pas !

 

Il me reste le moins grave , c'est l'installation automatique des applications (titanium backup pro ) , qui refuse de fonctionner ....

En gros en pro, il demande pas à installer une app avec ses autorisation.

 

Dans titanium backup , devant il y a: " inst apl rapi  hypershell (rapide ) auto "

 

Je suis obligé de repasser en free

Edited by city57

Share this post


Link to post
Share on other sites
Le 26/06/2017 à 08:05, kuan a dit :

A l'attention des utilisateurs de la ROM Russe d'AndreyZo

 

Comme vous avez pu le constater ce matin, il y a une mise à jour OTA proposée vers la ROM 7.6.23

Téléchargez la ROM sans l'installer, puis allez dans le TWRP et cherchez le dossier (mémoire interne) "downloaded_rom". Installez la ROM normalement.

Installez ensuite l'archive suivante via le TWRP (de suite ou après reboot, sans Wipe) 

 

@kuan

J'ai reçu la MAJ samedi que j'ai faite par le TWRP avec le wipe à la fin.

Et pas de souci de fingerprint sans rien installer d'autres

Share this post


Link to post
Share on other sites
à l’instant, hexamus a dit :

 

@kuan

J'ai reçu la MAJ samedi que j'ai faite par le TWRP avec le wipe à la fin.

Et pas de souci de fingerprint sans rien installer d'autres

Salut, idem pour moi... j'ai quand même installé le fichier "scan" par sécurité. Merci @kuan

Share this post


Link to post
Share on other sites

Bonjour à tous, alors voilà, j'ai besoin de votre aide. Il y a quelques jours mon Kate s'est figé à la suite d'un appel, j'ai donc forcé le redémarrage et depuis une sorte de bootloop : l'écran reste bloqué sur le logo Miui et les trois petits points qui tournent en boucle. Mon Kate est verouillé  pas de root ni d'autres modifications. Le debogage usb n'a pas été activé.

Je l'ai laissé  tourné  jusqu'à  consommation totale de la batterie, aucun changement. J'ai donc voulu le flashé avec une nouvelle rom. Edl fonctionne, reconnaissance par mi flash, (bêta la stable ne le reconnaît pas), mifash m'affiche que tous s'est déroulée avec succès, je redémarre mon Kate, mais surprise, le problème persiste toujours le logo Mi et les trois points qui tournent dans le vide (même  après plusieurs heures ..). J'ai donc flashé  des versions dev, ça ne change rien. Par contre en flashant des rom dev j'ai pu installer le twrp. .

Honnêtement je ne sais plus vraiment quoi faire, si vous avez des idées, je suis preneur 

PS: un grand merci Kuan pour avoir créé ce topic et ton investissement, j'ai rarement vu un topic aussi complet 

Share this post


Link to post
Share on other sites

Salut shoultz

 

Quand tu as utilisé mi flash , tu as bien été en bas à droite cocher "clean all " ?

 

 

Maintenant que tu as twrp , avec une SD essaye au pire d'installer lineageos

 

 

Petite dédicace à Shultz

hqdefault.jpg

Edited by city57

Share this post


Link to post
Share on other sites

Bonsoir à tous, petit stress du soir, mon redmi note 3 pro viens de freezer d'un coup (écran noir), j'ai donc appuyé sur power + vol- et vol + histoire de le redémarrer et celui-ci est resté ensuite 30 min sur l'écran de démarrage sans bouger. Je suis donc passé via le TWRP histoire de faire un wipe cache + dalvik et la depuis plus de 30 min, même soucis, rien ne se passe sauf l'écran de chargement.... Je ne comprends pas ce qui se passe et d'ou cela peut venir, comme ça, d'un coup alors que je n'ai rien changé depuis un moment....

Share this post


Link to post
Share on other sites

Tu as essayé de restaurer automatiquement une sauvegarde ?

 

Au pire edl mode et mi flash .....

 

Moi pour rien perdre

Contact : Google

Photo et vidéo : méga

 

Les app : je sauvegarde le dossier titanium sur ma sd

 

En 5 min tout est remis

 

 

Edited by city57

Share this post


Link to post
Share on other sites
il y a 2 minutes, city57 a dit :

Tu as essayé de restaurer automatiquement une sauvegarde ?

 

Au pire edl mode et mi flash .....

 

Moi pour rien perdre

Contact : Google

Photo et vidéo : méga

 

Les app : je sauvegarde le dossier titanium sur mon pc

 

En 5 min tout est remis

 

 

Mode EDL c'est à dire ?
 

Mes photos et vidéos ne sont pas sauvegardées automatiquement...
 

Je n'ai pas de sauvegarde récente, j'allais en faire une le weekend pro....

 

Concernant les app au pire ça n'est pas grave, juste long à restaurer...
 

 

Share this post


Link to post
Share on other sites
il y a 5 minutes, city57 a dit :

https://forum.xda-developers.com/attachment.php?s=f8cf9b62353b89861cda6e540c77b27f&attachmentid=3775693&d=1465328762

 

Passe en fastboot ton smartphone et installe ça sur le pc , il va passer en edl (led jaune écran noir

 

Ensuite installe ta rom

Merci,

Alors j'arrive a acceder au TWRP mais pas passer en fastboot... franchement je ne comprends pas du tout ce qui se passe avec ce téléphone... je n'arrive pas à expliquer pourquoi il fait ça alors que tout allait bien...

 

Share this post


Link to post
Share on other sites
il y a 1 minute, SNT69 a dit :

Merci,

Alors j'arrive a acceder au TWRP mais pas passer en fastboot... franchement je ne comprends pas du tout ce qui se passe avec ce téléphone... je n'arrive pas à expliquer pourquoi il fait ça alors que tout allait bien...

 

Mais tu sais comment on accède au fastboot ?

Share this post


Link to post
Share on other sites
à l’instant, city57 a dit :

Mais tu sais comment on accède au fastboot ?

vol- + power  normalement

Share this post


Link to post
Share on other sites

Non c'est le moins

 

Et lorsque tu vas dans twrp , normalement ta le choix du reboot

 

Choisis fastboot

Share this post


Link to post
Share on other sites
à l’instant, city57 a dit :

Non c'est le moins

 

Et lorsque tu vas dans twrp , normalement ta le choix du reboot

 

Choisis fastboot

oui j'ai écris vol-  +la touche power. Mais la il ne veut plus rien savoir... il reste sur le fond de démarrage et c'est tout... du coup le pc n'arrive pas à le détecter.... la tuile...

Share this post


Link to post
Share on other sites
il y a 36 minutes, SNT69 a dit :

oui j'ai écris vol-  +la touche power. Mais la il ne veut plus rien savoir... il reste sur le fond de démarrage et c'est tout... du coup le pc n'arrive pas à le détecter.... la tuile...

Dans twrp tu as le choix de redémarrage , essayé fastboot

 

 

Screenshot_2017-06-27-21-50-37.png

Edited by city57

Share this post


Link to post
Share on other sites

Je n'ai pas le fastboot dans le twrp.... mais je suis parvenu en vol- power sur le fastboot, mais rien ne se passe avec l'edl, ça crash tout de suite.

Je vais essayer un backup manuel sur la sdcard via le twrp puis une install de la dernière version de la miglob... ça me fait chier parce que je vais surement perdre tout mes réglages mais bon... c'est la vie de bidouilleur de tel je suppose...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...