Jump to content
bvannier

Message erreur avec TWRP

Recommended Posts

Bonjour, je suis bloqué !
J'ai installé avec LGUP la rom H81520D_00_0115.kdz. Tout fonctionne normalement, suis root et j'ai installé la dernière version de TWRP, version 3.02...
Je suis bloqué et ne peut pas faire de back-up n'y flasher quoi que ce soit avec TWRP, j'ai ce message d'erreur.
Echec du démontage '/system' (no CSI structure available)
J'ai googuelé, mais je n'ai rien trouvé... Rare !
Une petite aide, si vous savez !
Bien à vous


Everything went right, I ran a perfect 20D flashing H81520D_00_0115.kdz with LGUP
but... I can't use my TWRP booting normally when wanted.
I have an error message : Failed to mount '/system' (no CSI structure available)
So I can't flash and I am not not able to back-up anything...
Trying to google this error message, absolutly nothing. Any help would be appreciated

Edited by bvannier
more

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By violette2021
      Bonjour,
      suite à la réinitialisation simple via les paramètres (il y a environ 2 mois), j'ai 2 applications (OCS et Mycanal) qui me disent que mon téléphone est rooté - cf copie d'écran -. Je ne peux pas non plus faire les mises à jour logiciel -cf copie d'écran -.
      Ces applications fonctionnaient très bien avant.
      J'ai été donc voir un magasin de smartphone qui a essayé de flasher le téléphone 2 fois pour les remettre à l'état d'usine. Sauf que le problème est toujours présent.
      Est-ce que quelqu'un sait d'où cela peut venir? Quelle pourrait être la solution?
      Merci par avance pour vos retours.
      Emmanuelle
       
       



    • By ab1011
      Bonjour, depuis hier quand j'envois un message , ce message s'affiche :
       
      message non envoyer, veuillez réessayer.
       
      Besoin d'aide, merci d'avance.
    • By Tiagoo
      bonjour j'ai besoin d'aide pour debloquer mon ledger nano s.
      J'ai reinitialiser mon pc et depuis je ne parvient plus a faire fonctionner mon wallet
      jai tenter de suivre les indication pour le mettre en bootloader.
      Mais maintenant que l'ecran affiche bootloader, plus aucune manipulation ne fontionnent.
      Est ce quelqu'un peut me conseiller sur les manip a effectuer pour debloqué l'ecran ?
      merci a vous pour votres aides...
    • By FLOUE13
      Bonjour,
      J'ai deux Redmi Mi Play (M1901F9E), qui se sont bloqués hier et qui ne démarrent plus.
       
      L'un redémarre indéfiniment et l'autre ne s'allume pas. Je peux juste accéder au menu fastboost sur les deux.
       
      Pouvez vous m'indiquer la marche à suivre pour les débloquer ?
       
      Merci beaucoup de votre aide
    • By oursgentil
      Bonjour
       
      j'ai un soucis avec mon S10e
       
      Mes photos fait avec l'objectif principal sont floues sur le coté gauche de la photo.
      le coté droit ca va
       
      Au début elles étaient completement floues et j'ai fait changer l'autofocus
      Mais la j'ai encore un probleme
       
      Merci de votre aide parce ce que je ne sais pas d'ou ca peut venir
×
×
  • Create New...