Jump to content
Exore

Mise à jour d'android bloqué

Recommended Posts

Bonjour a tous, aujourd'hui sur mon Lenovo K5, une mise à jour est apparue, j'en avais déjà faite plusieurs auparavant, je lance la mise à jour, il télécharge correctement, ensuite je lance l'installation le téléphone redémarre, le logo android apparait plus barre verte pour dire qu'il installe les maj ( je suppose ) tout se passe bien, mon téléphone redémarre et maintenant depuis plus de trois heures reste bloqué sur " Mise à jour d'android... lancement des applications..."

 

Je suppose donc qu'il a planté et je n'ai pas très envie de retirer la batterie pour essayer de voir ce que ça fait, surtout que c'est la première fois que cela m'arrive.

Alors je viens faire vous pour savoir, ce que je pourrais faire pour me sortir de cette situation qui me déplait fortement sachant que mon téléphone n'a que deux mois.

 

Je vous remercie par avance

Au revoir.

Share this post


Link to post
Share on other sites

Bonjour, Cette question est spécifique à ce modèle de smartphone/tablette. Toutes les questions sur un smartphone ou une tablette doivent se faire dans les sections dédiées plus bas dans le forumJe la déplace donc dans le forum du matériel concerné. A l'avenir, merci de faire attention de poster au bon endroit. :)

Share this post


Link to post
Share on other sites

Hello, a ce stade tu risque peu de choses à retirer la batterie et à le rallumer ensuite. 

Share this post


Link to post
Share on other sites
il y a une heure, CoolRaoul a dit :

Bonjour, Cette question est spécifique à ce modèle de smartphone/tablette. Toutes les questions sur un smartphone ou une tablette doivent se faire dans les sections dédiées plus bas dans le forumJe la déplace donc dans le forum du matériel concerné. A l'avenir, merci de faire attention de poster au bon endroit. :)

 

Désolé, justement je pensais que vu que c'était un problème android il fallait mieux poster ici.

 

il y a 10 minutes, themadcow a dit :

Hello, a ce stade tu risque peu de choses à retirer la batterie et à le rallumer ensuite. 

Tu crois ? il n'y a plus rien après ce stade ?

Share this post


Link to post
Share on other sites

La mise à jour est faite, il reste l'optimisation et ça peut s'interrompre.

Envoyé de mon Moto G (4) en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 27/08/2016 à 18:36, Exore a dit :

Bonjour a tous, aujourd'hui sur mon Lenovo K5, une mise à jour est apparue, j'en avais déjà faite plusieurs auparavant, je lance la mise à jour, il télécharge correctement, ensuite je lance l'installation le téléphone redémarre, le logo android apparait plus barre verte pour dire qu'il installe les maj ( je suppose ) tout se passe bien, mon téléphone redémarre et maintenant depuis plus de trois heures reste bloqué sur " Mise à jour d'android... lancement des applications..."

 

Je suppose donc qu'il a planté et je n'ai pas très envie de retirer la batterie pour essayer de voir ce que ça fait, surtout que c'est la première fois que cela m'arrive.

Alors je viens faire vous pour savoir, ce que je pourrais faire pour me sortir de cette situation qui me déplait fortement sachant que mon téléphone n'a que deux mois.

 

Je vous remercie par avance

Au revoir.

 

Bonsoir Exore. Alors comment tu as fait pour résoudre ton problème, car j'ai le même soucis. Merci

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Sty_X
      Bonjour à vous tous,
       
      Je me permets d'ouvrir un sujet en espérant avoir votre aide pour diagnostiquer un bug sur un Nexus 5.
      Voila les infos :
      Téléphone allumé, si l'on appuie sur le bouton power quelques secondes plus tard le téléphone s'éteint brusquement c'est à dire que la fenêtre indiquant "extinction" avec "un cercle qui tourne" ne s'affiche pas. A partir de là le téléphone va de lui même essayer de redémarrer mais s'éteindra de nouveau brusquement à un moment ou un autre... C'est à dire soit tout au début lors "Google" est affiché, soit lors du chargement au démarrage soit un fois le téléphone effectivement allumé. Puis c'est reparti pour un nouveau redémarrage et ainsi de suite. Si le téléphone arrive à démarrer une fenêtre s'affiche toute seule : celle qui s'affiche normalement lors d'un appuie long sur le bouton power demandant s'il l'on souhaite éteindre ou redémarrer, s'il n'a pas encore redémarrer brusquement il est possible de fermer la fenêtre mais elle revient, etc, ect, jusqu'à ce que survienne une extinction brusque puis un redémarrage...
       
      Il y a un moyen pour que le téléphone ne s’éteigne pas brusquement : bourriner le bouton power lors de tout le processus d'allumage mais une fois allumé si l'on arrête de bourriner le bouton power il s’éteint de nouveau brusquement peu de temps après.
      La seul solution pour sortir de cette boucle et d'arriver a faire démarrer le téléphone puis avant qu'il ne s'éteigne brusquement de l'éteindre proprement en appuyant sur "extinction" lorsque la fenêtre le proposant s'affiche. A partir de là le téléphone s'éteint proprement c'est a dire que la fenêtre indiquant "extinction" avec "un cercle qui tourne" s'affiche. Une fois le téléphone éteint il est alors possible de le redémarrer et là il ne s'éteint plus brusquement.... sauf si l'on appui sur le bouton power et là c'est reparti pour un extinction brusque et la boucle infernale. C'est assez handicapant car même en faisant attention il arrive toujours un moment (dans la poche par exemple) où le bouton power est pressé...
       
      Auriez-vous déjà été confronté à ce problème ?
      Merci de votre aide !
    • By nem0206
      Bonjour, sur GalaxY A7 2018 j'ai un spam récurrent qui commence par : random.yourfavorite.site    en premiere page puis en deuxieme page
      game.ymgt.xyz  je ne sais pas comment l'enlever définitivement si quelqu'un avec un truc ,cela m'arrangerai
      Un grand merci
      Nem


    • By RyryS10
      Bonjour à tous 😙,
       
      Je viens d'acquérir mon nouveau bijou, un galaxy S10. J'ai fait ma récupération de données avec Smart Switch, tout fonctionne à merveille.
       
      Alors mon souci semblera peut-être un peu futile mais c'est quand même méga cool quand ça fonctionne. J'ai activé dans les paramètres l'option "Balayer pour Capturer", cependant ça n'a pas l'air de fonctionner, j'ai tout essayé avec différentes luminosités etc ... Je me suis demandé si ce n'était pas les capteurs de luminosités qui avaient un souci, mais quand je colle mon téléphone à l'oreille l'écran s'éteint bel et bien, donc je ne vois pas trop d'où cela peut-il venir ... 
       
      Peut-être y a-t-il un autre paramètre à configurer ?
       
      Gros bisous et merci d'avance pour votre aide 🥰
    • By benji21000
      bonjour messieurs et mesdames 
      Voici mon souci 
      Depuis que j'ai le galaxy s20 plus 
      Je ne reçois pas toujours mes appels et mes SMS quand je suis en wifi 
       
      Je vais recevoir 10 SMS.et le 11 ème va être bloqué et le 12 ème ect...  ( test fait avec ma copine) je dois enlever le wifi pour voir tout les messages que je reçois, de même pour les appels au 4 ème appels on tombe sur ma messagerie c'est comme si mes SMS et appels se bloquait au bout d'un moment , le service Samsung m'as dis de réinitialiser le réseaux., sa n'a pas marcher et sfr m'as dis de réinitialiser mes données mobile mais cela n'as rien fait , j'ai vide le cash de chaque appli et supprimé les données mais rien ni fait je viens donc ici pour voir qui a une solution 
      Merci d'avance 
×
×
  • Create New...