Jump to content
Sign in to follow this  
Quarks76

Problème connexion bluetooth

Recommended Posts

Bonjour, je reviens vers vous pour un autre problème.

 

Depuis que je suis en tom cm 11 j'ai un soucis de bluetooth. Mon portable s'associe à certains périphériques mais ne communique pas avec eux. Exemple j'ai acheté un roidmi, mon portable le trouve, il s'apparie avec (je l'ai donc dans la liste des périphériques appareillés) mais il ne veut pas s'y connecté. Si j'appuie sur le nom du périphérique il en se passe rien. Par contre pour d'autres aucuns soucis (je communique sans problème avec mes ordinateurs). J'ai remarqué qu'il n'arrivait pas a se connecter aux bt 4.2 (problème de compatibilité ? ). J'ai essayé d'installer une rom cm 12 mais même problème. J'ai un peu cherché sur internet, j'ai entendu parlé de linkkey mais je n'ai pas tout compris.

 

Toute aide est la bienvenue :D

 

Je suis en kernel stock .207

 

Merci!

Share this post


Link to post
Share on other sites

Malheureusement je ne peux pas mon bootloader est verrouillé et impossible de le déverrouillé (portable opérateur). J'envisage de repasser en 4.3 officiel pour voir si le problème persiste. Comment faire ? Je devrais ensuite repassé par flashtool pour repasser en 4.4.

Share this post


Link to post
Share on other sites

Ouais très bizarre j'ai trouvé seulement quelques personnes avec le même problème que le mien mais en anglais et avec des solutions qui ne marchent pas chez moi :(

 

C'est possible de reflasher le même kernel (flasher le 207 si je suis déja en 207) ?

Pour repasser en officiel je passe par PC companion ?

Share this post


Link to post
Share on other sites

Tu peux flasher le .207 sur le .207 via flashtool :)

Je vais chercher une solution pour ton souçis...sur xda ca doit être trouvable...

Edited by mrskyou

Share this post


Link to post
Share on other sites

Merci beaucoup c'est gentil de m'aider dans ce problème!

 

Je viens de repasser en rom stock avec pc companion et plus aucun soucis avec le bt!!

Je vais réessayer de repasser en root ce soir et de réinstaller cm11.

On verra si ca bug ou non...

 

  • Like 1

Share this post


Link to post
Share on other sites

Celle ci ?

 

EDIT: j'en profite pour demander: cm 11 ou cm 12 pour mon bootloader non déverrouillable ? Merci

 

Je viens de faire quelques test. En cm 10 aucun soucis mais aussitot que je passe en cm 11 ca ne marche plus. J'ai donc tenté de reflasher la rom d'origine avec flashtool en excluant system.sin mais pas de changement...

Ca doit venir de la rom ?

Edited by Quarks76

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...