cge

Waze cge

Recommended Posts

Bonjour,
J'ai installé la dernière cge 4.39.0.3, j'ai l'impression que les signalements dangers embouteillages etc...ne sont pas pris en compte.
D'autres ont remarqués?

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk


Je crois que cette version (qui n'est pas de la faute de CGE) a des problèmes, il y a aussi mon histoire du recalcul de l'itinéraire qui ne se fait pas quand on se trompe de route. Vivement la nouvelle version.

Sent from my ONEPLUS A5000 using Forum mobile app

Share this post


Link to post
Share on other sites

Pour ceux qui constatent trop de problèmes sur cette version, il est toujours possible de revenir en arrière en téléchargeant via le lien mega (page 1 de ce topic, 1er message de cge) une des versions antérieures . La 4.37.1.0 fonctionnait, me semble t-il sans bug (précision : je suis en 4.39.0.3 et n'ai pas constaté de problème de recalcul d'itinéraires et les bouchons , embouteillages et autres sont pour ma part bien pris en compte et bien signalés).

 

Edited by pascal_
  • Like 2

Share this post


Link to post
Share on other sites
Guest

Il y a fort probablement un PB de serveur comme par exemple, même si cela est exotique et sans grand intérêt, la gestion des trajets et des points attribués :

Il y a quelques semaines l'affichage des trajets effectués se faisait avec 4 à 5 jours de retards et certains trajets étaient purement et simplement zappés;

Depuis, cela est redevenu fonctionnel (pratiquement en temps réel) mais par contre depuis plus d'une semaine la mise à jour des points (que je regarde pour le principe comme témoin de bon fonctionnement, car je m'en tape le coquillard sur le bord du trottoir) ne bouge plus.

Il y a deux jours, je n'ai pas réussi à faire la mise à jour du prix des carburants d'une station BP (serveur ou le smartphone ?) et par contre quelques km après, j'ai pu faire la mise à jour de la station Total près de chez moi.

Ce genre de désagréments n'affecte que peu l'efficacité de cette "aide à la conduite" qui  fait aussi le buz.

Certains Maires se plaignent de l'efficacité de Waze qui proposent l'évitement d'embouteillages en passant par des petites rues de village peu fréquentées en temps normal.

CDT

Share this post


Link to post
Share on other sites
Pour ceux qui constatent trop de problèmes sur cette version, il est toujours possible de revenir en arrière en téléchargeant via le lien mega (page 1 de ce topic, 1er message de cge) une des versions antérieures . La 4.37.1.0 fonctionnait, me semble t-il sans bug (précision : je suis en 4.39.0.3 et n'ai pas constaté de problème de recalcul d'itinéraires et les bouchons , embouteillages et autres sont pour ma part bien pris en compte et bien signalés).

 

C'est juste une remontée d'information, j'ai signalé hier un embouteillage, un objet sur la route et un accident, ça n'a jamais été pris en compte.

Évidemment que je n'incrmine pas cge, je le remercie plutôt pour son travail.

 

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

 

 

 

Share this post


Link to post
Share on other sites

Rassures toi, ce n'est pas non plus un reproche que je ferai (qui suis je pour cela) à ceux qui rencontrent des problèmes ; seulement une suggestion pour le cas ou certaines personnes auraient trop de difficultés avec la 4.39.0.1 , il y a toujours la possibilité (en attendant les corrections d'éventuels bugs de la part de waze) de revenir a des versions antérieures, grace à l'historique des versions que conserve cge sur son lien partagé.

 

Cdt,

 

  • Like 1

Share this post


Link to post
Share on other sites

Hello les garçons
Moi je reste une fan de la version triangle et au regard des bugs sur la dernière version
Je vais rester sur la version 4 37 06 qui fonctionne bien sur mon Samsung s8 plus et mon tout nouveau oneplus 256GB

Toujours le regret de ne pas avoir l'annonce sonore des radars....
Cge merci

Share this post


Link to post
Share on other sites
Guest

Pourquoi revenir si loin,

la 4.38.1.4 n'était pas trop bugée me semble t'il ?

et en plus cette version présente une évolution sensible par rapport aux précédentes et à la 4.37.06 en particulier, concernant la visibilité des LV .

Pour l'instant, sans dysfonctionnement, je persiste avec la dernière version la 4.39.0.3

CDT

Edited by Guest

Share this post


Link to post
Share on other sites
il y a 12 minutes, joelboby a dit :

Pourquoi revenir si loin,

la 4.38.1.4 n'était pas trop bugée me semble t'il ?

Je confirme, elle marche pas mal. J'ai eu la flemme de passer à la 39, du coup j'ai bien fait :D

En même temps j'utilise pas les rézosocio ^^

  • Like 1

Share this post


Link to post
Share on other sites

Moi non plus je n'ai rien remarqué d'anormal avec la 4.39,bien au contraire récupération de l'avatar même ci cela n'est pas indispensable. Pour les alertes pas trop de radars dans ma région et depuis le temps je connais leurs emplacements même si à la longue cet inconvénient pourra être frustrant sur d'autres trajets,donc j'attends la suite.😉

Edited by Loup-Garou49

Share this post


Link to post
Share on other sites
Guest

Comme je dois voyager bientôt, par précaution, je suis revenu à la 4.38.1.4 qui ne m'avait pas posé de problème.

CDT

Edited by Guest

Share this post


Link to post
Share on other sites
Moi non plus je n'ai rien remarqué d'anormal avec la 4.39,bien au contraire récupération de l'avatar même ci cela n'est pas indispensable. Pour les alertes pas trop de radars dans ma région et depuis le temps je connais leurs emplacements même si à la longue cet inconvénient pourra être frustrant sur d'autres trajets,donc j'attends la suite.
Pas de soucis non plus en ce qui me concerne

Envoyé de mon ONEPLUS A6003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Je suis repassé à la 4.38.1.4 et j'ai récupéré ma liste d'amis FB.

Sur la 4.39.0.3 je n'avais que ma liste de contacts téléphonique.

Share this post


Link to post
Share on other sites

Sur ma 4.38.1.4, j'ai de temps à autres des oublis de signalements et aussi le cercle rouge des radars fixes qui disparait de l'écran avant que le radar ne soit plus visible.

Je n'arrive pas bien à voir si ça vient de la version ou des serveurs, j'attends des jours meilleurs...

Share this post


Link to post
Share on other sites

Bonsoir,

Je suis ce forum régulièrement et utilise Waze CGE tous les jours.

Je profite de ce post pour le remercier pour son travail.

Depuis qqs versions, comme ça a été signalé par d'autres, je ne vois plus mes amis. Quand je clique sur l'icône, j'ai juste la possibilité de me connecter à FB.

Pour info, je ne suis pas sur FB.

Je suis revenu à la version 4.38.1.4 et j'ai la même chose.

Est-ce une mauvaise manipulation de ma part? Un fichier résiduel qui traine?

Merci d'avance.

Screenshot_20180607-192942.png

Share this post


Link to post
Share on other sites
Il y a 15 heures, pb91 a dit :

Bonsoir,

Je suis ce forum régulièrement et utilise Waze CGE tous les jours.

Je profite de ce post pour le remercier pour son travail.

Depuis qqs versions, comme ça a été signalé par d'autres, je ne vois plus mes amis. Quand je clique sur l'icône, j'ai juste la possibilité de me connecter à FB.

Pour info, je ne suis pas sur FB.

Je suis revenu à la version 4.38.1.4 et j'ai la même chose.

Est-ce une mauvaise manipulation de ma part? Un fichier résiduel qui traine?

Merci d'avance.

Screenshot_20180607-192942.png

 

Même chose pour moi !

Je ne trouve rien sur le Net quand à ce changement

Share this post


Link to post
Share on other sites
il y a 4 minutes, legringoHD a dit :

 

Même chose pour moi !

Je ne trouve rien sur le Net quand à ce changement

Je suis repassé de la 4.39.0.3 à la 4.38.1.4 et j'ai récupéré ma liste d'amis

Share this post


Link to post
Share on other sites
Il y a 1 heure, Yann78 a dit :

Je suis repassé de la 4.39.0.3 à la 4.38.1.4 et j'ai récupéré ma liste d'amis

Bonjour,

Je viens de tester pas mieux, seulement le bouton facebook dans l'onglet amis

 

Edited by legringoHD

Share this post


Link to post
Share on other sites

Comme toi, Yann
J'ai bien mes amis Facebook

20180608_134403.thumb.png.21109d7c198daf08be0a79518380489c.png


Envoyé de mon SM-G935F en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

n'ayant pas besoin de savoir ou ils sont et qu'ils sachent ou je suis la dernière version fonctionne très bien 

  • Like 4

Share this post


Link to post
Share on other sites
Il y a 20 heures, Midas2 a dit :

Comme toi, Yann
J'ai bien mes amis Facebook

 


Envoyé de mon SM-G935F en utilisant Tapatalk
 

 

 

Bonjour,

Oui mais seulement Facebook.

Auparavant on envoyait une invitation à un contact et on le retrouvait dans la liste. Maintenant il faut des amis qui ont un compte Facebook !

Et sans compte Facebook pas d'ami, c'est nul !!

  • Like 1
  • Sad 1

Share this post


Link to post
Share on other sites
Guest

Bonsoir,

Juste un message pour remercier @cge pour son boulot. Cela faisait un bail que je n'étais pas venu sur le topic et sur le forum en général. Je pensais même naïvement... que CGE avait arrêté... 😃

 

Share this post


Link to post
Share on other sites
Le 08/06/2018 à 13:02, legringoHD a dit :

Bonjour,

Je viens de tester pas mieux, seulement le bouton facebook dans l'onglet amis

 

Bonjour

Avec les nouvelles règles sur la confidentialité des informations personnelles, j'espère que Waze va supprimer le lien avec Facebook. Connaitre la situation d'un autre usager est limite côté confidentialité.

Waze CGE est un bon outil d'aide à la conduite et ne devrait faire que cela.

  • Like 6

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now