cge

Waze cge

Recommended Posts

bonjour,

merci à CGE pour se partage;

mais petit souci je n'arrive pas à créer un mot de passe, j'ai essayé plusieurs mais il sont rejeté.

pour info j'ai un antique Huawei mediapad x2 que j'ai jamais arriver à rooter.

Share this post


Link to post
Share on other sites

Pour les écrans AMOLED il faut prendre la version "Triangle"? Pour éviter de le brûler?

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,
C'est plus une question de choix.
J'ai eu mon amoled brulé par le bouton d'origine.
Je suis passé au triangle, mais celui ci a aussi marqué l'écran (un peu moins), ainsi que le compteur de vitesse et d'autres affichage de Waze.
Je pense que Waze n'est vraiment pas optimisé pour les amoled.
Esthétiquement, je préfère le triangle "atténué" au bouton "flashy"

Sent from my SM-G930F using Forum mobile app

Share this post


Link to post
Share on other sites

Merci pour la réponse ça fait peur vraiment, je viens de m'acheter un oneplus 6t et j'ai pas trop envie de brûler l'écran. Vous n'aviez pas la luminosité assez haute par hasard?

Share this post


Link to post
Share on other sites
Le 20/12/2018 à 15:54, camillelfg a dit :

Bonjour, 

Quelqu'un a-t-il pu tester l'envoi d'ETA sur la dernière version ? 

Et bravo pour cette modification de Waze bien sympathique. 

Bonjour j'ai le même problème depuis les dernières version je n'ai plus accès à mes contacts pour envoyer ETA, Merci encore votre travail. 

Share this post


Link to post
Share on other sites

salut

Joyeux Noël à tous 

  • Like 2

Share this post


Link to post
Share on other sites
Pour les écrans AMOLED il faut prendre la version "Triangle"? Pour éviter de le brûler?
Bonjour, triangle ou pas ca ne change pas grand chose j'ai un one plus 5 avant un 3 et avant des samsung.
Ils ont tous ete brûlé par waze, et par les notifs qui reste affichés en haut de l'écran.
Ce n'est pas le pb de waze en particulier.
Je fais 1500km semaine avec l'appli utilisée en permanence donc elle est en cause mais n'importe quelle appli allumée en permanence ferait la même chose à la longue.
Il faudrait que l'ecran s'eteigne et soit rallumé par waze avant chaque alerte ou chgt de direction.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Il ne faut pas acheter un smartphone AMOLED pour faire du guidage GPS intensif et fréquent. Que ce soit avec Waze ou autre chose, effectivement. J'ai vu des écrans marqués par Google Maps.

Share this post


Link to post
Share on other sites
Bonjour, triangle ou pas ca ne change pas grand chose j'ai un one plus 5 avant un 3 et avant des samsung.
Ils ont tous ete brûlé par waze, et par les notifs qui reste affichés en haut de l'écran.
Ce n'est pas le pb de waze en particulier.
Je fais 1500km semaine avec l'appli utilisée en permanence donc elle est en cause mais n'importe quelle appli allumée en permanence ferait la même chose à la longue.
Il faudrait que l'ecran s'eteigne et soit rallumé par waze avant chaque alerte ou chgt de direction.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

Tu peux utiliser l'option économiseur de batterie qui obscurcit l'écran quand il n'y a pas d'alerte ou de changement de direction

Envoyé de mon LG-H815 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui sauf qu'une grande majorité de smartphone son amoled, et je me vois pas en acheter un autre exprès pour du gps, je fais comme @GN ONE FR TEAM on verra bien.

Share this post


Link to post
Share on other sites

Bonjour à tous et merci à CGE pour son immense travail.

Est-il possible de réduire et/ou supprimer " l’affichage de guidage " (la grosse bande noire en haut de la carte en mode portrait qui signale la prochaine direction à prendre) ?

Merci d'avance

Share this post


Link to post
Share on other sites

Idem pour moi sur mon oneplus 6 T durant les longs trajets surtout

Personnellement je laisse le mode nuit pour éviter de marquer mon écran et la luminosité basse


OnePlus 6 via Tapatalk




Envoyé de mon oneplus 6T

  • Like 1

Share this post


Link to post
Share on other sites

bonjour,

J'ai un souci , pour ma part cela à fonctionner 3 jours, et maintenant j'ai une notification pas de gps désoler pas de réception GPS ,assurervous d’être à l’extérieur,

cela me le fait sur 2 telephonne.

Share this post


Link to post
Share on other sites

bonjour,

je vais laisser tomber, vu que je tourne en rond.

Share this post


Link to post
Share on other sites

Oui difficile d'aider la dessus. Il faut activer le gps (pour ma part je me suis mis au max) et ça fonctionne très bien. 

Share this post


Link to post
Share on other sites

bonsoir,

la question; et ou et le soucis, sur les 2 smartphone, si je fait un test avec FIX GPS, j'ai bien les satellites,je suis en haute précision;

j'ai essayer, les 3 WAZE, j'ai une ancienne version AUV5B....la version cge et la version officiel, aucune ne fonctionne, j'ai le message erreur que j'ai citer;

par contre si j'utilise google maps ou gps navigation j'ai bien ma position et l’application fonctionne, pour info je suis chez orange.

 

Edited by bsi

Share this post


Link to post
Share on other sites

Si ça ne fonctionne pas avec l'application officielle, il va falloir faire un debug et poster sur le site de waze 

Share this post


Link to post
Share on other sites
bonsoir,
la question; et ou et le soucis, sur les 2 smartphone, si je fait un test avec FIX GPS, j'ai bien les satellites,je suis en haute précision;
j'ai essayer, les 3 WAZE, j'ai une ancienne version AUV5B....la version cge et la version officiel, aucune ne fonctionne, j'ai le message erreur que j'ai citer;
par contre si j'utilise google maps ou gps navigation j'ai bien ma position et l’application fonctionne, pour info je suis chez orange.
 
As-tu le Wifi d'activé lorsque tu lances Waze ? Car je me souviens que certains phones avaient des problèmes de GPS dans ce cas...

Envoyé de mon ONEPLUS A6010 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

bonjour,,

je ne sais quoi faire, que se soit avec le Samsung ou le huwai, en refaisant une installation propre avec la dernière  version cge , j'ai sois l'erreur pas de réseau ou pas de GPS veuillez être à l’extérieur, j'ai essayer une version ancienne l’application se referme aussitôt

comme dis plus haut si je prend un autre soft, les appareils fonctionne, mystère  , j'ai regarder sur le site waze pour info , pas grand chose; j'ai essayer de faire se qui et poster, mais le problème reste entier .

reste plus que l’opérateur téléphonique?

Share this post


Link to post
Share on other sites
bonjour,,
je ne sais quoi faire, que se soit avec le Samsung ou le huwai, en refaisant une installation propre avec la dernière  version cge , j'ai sois l'erreur pas de réseau ou pas de GPS veuillez être à l’extérieur, j'ai essayer une version ancienne l’application se referme aussitôt
comme dis plus haut si je prend un autre soft, les appareils fonctionne, mystère  , j'ai regarder sur le site waze pour info , pas grand chose; j'ai essayer de faire se qui et poster, mais le problème reste entier .
reste plus que l’opérateur téléphonique?
As tu essayé ce que j'ai dis plus haut ? Mets tu la localisation sur "Haute précision" ?

Envoyé de mon ONEPLUS A6010 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 26/12/2018 à 12:19, tro a dit :

Bonjour à tous et merci à CGE pour son immense travail.

Est-il possible de réduire et/ou supprimer " l’affichage de guidage " (la grosse bande noire en haut de la carte en mode portrait qui signale la prochaine direction à prendre) ?

Merci d'avance

bonsoir !!! 

personne à une idée ??

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.