cge

Waze cge

Recommended Posts

Je vais tester sur mon Honor 8 , merci . J'espère que les radars apparaîtront car à présent que les zones de danger . 😊

Share this post


Link to post
Share on other sites
Le 18/02/2019 à 21:22, cge a dit :

Bonsoir,

Pour Android Auto, c'est car_report_icon.png

@tgauville, je viens de mettre sur Mega une version 4.48 avec (peut-être 😉) un bouton noir sur AA, à tester

 

Bonjour,

 

Oups, c'est à dire?

Share this post


Link to post
Share on other sites
il y a 8 minutes, poissecaille a dit :

Oups, c'est à dire?

Que veux tu savoir ?

Share this post


Link to post
Share on other sites

Bonjour Tgauville,

 

Le bouton noir sur AA

J'ai cherché mais je n'ai pas trouvé!

Edited by poissecaille

Share this post


Link to post
Share on other sites
il y a 42 minutes, poissecaille a dit :

Bonjour Tgauville,

 

Le bouton noir sur AA

J'ai cherché mais je n'ai pas trouvé!

La version 4.48.05 cge bouton triangle, le bouton est noir, après si tu cherche le fichier dont parle CGE un peu plus haut tu ne le trouveras pas sur ton téléphone, il faut ouvrir l'APK et il est dans le répertoire res\drawable hdpi v4

 

Share this post


Link to post
Share on other sites

C'est pas mal du tout ce petit triangle noir. Ma première impression fut qu'il était trop noir mais on verra après plusieurs jours à l'utilisation.

Share this post


Link to post
Share on other sites

Salut à tous,

J'ai un petit soucis pour modifier le fichier préférence avec la dernière version. Elle semble protégé en écriture... cela vient de mon téléphone ou il y a une manipulation spécifique à faire ?

Share this post


Link to post
Share on other sites

Bonjour,

J'ai fais la réinstallation de CGE 4.46.1.3 hier, j'ai tout perdu, point + amis FB malgré la connexion (validée par Waze et le changement dans user (newbie) et 600kms.

Ce n'est pas revenu ce matin.

Est ce un bug général?

Share this post


Link to post
Share on other sites

bonjour,

 

Je ne vois plus l'option pour activer la "commande vocale" a t'elle disparu. Dernière version Waze CGE (4.48.0.5) et sur un note9

 

merci pour tout , super le triangle noir

 

 

@+

Share this post


Link to post
Share on other sites

Il y a aussi le bouton amis qui a disparu, même en tapotant l'écran et valider l'affichage dans le menu.

Aie aie aie!

Share this post


Link to post
Share on other sites
Il y a 1 heure, poissecaille a dit :

Il y a aussi le bouton amis qui a disparu, même en tapotant l'écran et valider l'affichage dans le menu.

Il faut chercher un peu quand-même:  > Affichage écran > Affichage carte > accès rapide > Afficher le bouton amis

Plus globalement, en cas de souci, 1ère chose à faire:

1 - fermer waze

2 - nettoyer cache et mémoire stockage de l'application

3 - relancer waze

Si problème persistant, recommencer en ajoutant une étape 2.5: désintaller/réinstaller waze.

Pas de soucis constatés avec version 4_48_0_5-cge sous LineageOS.

  • Like 1

Share this post


Link to post
Share on other sites

@Ron5 je connaissais toutes ces manipulations  (6 ans que j'utilise Waze) sauf la 2.

C'est effectivement revenu, sauf les points Waze (mais ça m'importe peut.)

Merci

Share this post


Link to post
Share on other sites

Bonjour,

J'ai un problème avec l'intégration Deezer et la dernière CGE (4.48.0.5). Cela se connecte mais ne rapatrie pas les données. J'ai installé l'application officielle et cela fonctionne.

J'ai testé avec la 4.48.0.4 idem même problème.

Tel: OnePlus 5 Android Pie 9.0.3

 

Edited by snakemgs30
  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

Dans le même genre que le post précédent, j'ai un soucis avec Waze (4.47.0.3) et TuneIn sur Android 6.0.1

Lorsque je clique sur le bouton TuneIn sous Waze, j'ai une petite fenêtre qui apparaît pour me proposer d'ouvrir l'application. Mais je ne peux rien faire d'autre. Je n'ai même pas le nom de la station que j'écoute qui s'affiche.

Est-ce que vous avez le même soucis ? Comment le résoudre ? 

Merci d'avance pour vos réponses.

 

Share this post


Link to post
Share on other sites

A la vu de ces même problèmes précédemment, Essayer de lancer vos applications avant de lancer waze. ?.

Share this post


Link to post
Share on other sites
Il y a 7 heures, eminix a dit :

Dans le même genre que le post précédent, j'ai un soucis avec Waze (4.47.0.3) et TuneIn sur Android 6.0.1

La version en cours est la 4.48. => mise à jour à faire.

Il faut donc essayer la 4.48, et confirmer que ce problème est bien spécifique à la version CGE, et non constaté avec la version 4.48  officielle.

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 2 heures, gui10 a dit :

A la vu de ces même problèmes précédemment, Essayer de lancer vos applications avant de lancer waze. ?.

Oui j'ai fait ainsi que vide du cache et réinstallation de l'application Deezer. Mais rien ne fonctionne...

Share this post


Link to post
Share on other sites
Le 19/02/2019 à 22:03, chrost03 a dit :

Pour l'économiseur de batterie, est-ce qu'il y a moyen d'empêcher ou de remplacer ce son strident quand il s'active ?

 

J'ai essayé de trouver le fichier son en question sans succès 😂

  • Like 2

Share this post


Link to post
Share on other sites
Le 24/02/2019 à 10:11, Ron5 a dit :

La version en cours est la 4.48. => mise à jour à faire.

Il faut donc essayer la 4.48, et confirmer que ce problème est bien spécifique à la version CGE, et non constaté avec la version 4.48  officielle.

Bonjour,

J'ai donc fait la mise à jour comme préconisé. Je suis donc bien sur la 4.48.0.5

Et j'ai fait 2 tests :

- Avec la version du Play Store, pas de soucis pour Deezer et TuneIn. J'ai bien accès au lecteur et je peux changer de morceaux/stations ou accéder à la playlist .

- Avec la version CGE, je n'ai que les boutons "Ouvrir Deezer ou "Ouvrir TuneIn"

Donc je confirme qu'il semblerait que le souci provienne de la version CGE :(

 

Est-ce que d'autres personnes sont confrontés au même souci ou ont fait un test similaire ?

@cge, quand tu auras le temps, pourras-tu, stp, jeter un coup d'oeil ?

Je te remercie d'avance .

 

 

Share this post


Link to post
Share on other sites
Il y a 9 heures, eminix a dit :

Bonjour,

J'ai donc fait la mise à jour comme préconisé. Je suis donc bien sur la 4.48.0.5

Et j'ai fait 2 tests :

- Avec la version du Play Store, pas de soucis pour Deezer et TuneIn. J'ai bien accès au lecteur et je peux changer de morceaux/stations ou accéder à la playlist .

- Avec la version CGE, je n'ai que les boutons "Ouvrir Deezer ou "Ouvrir TuneIn"

Donc je confirme qu'il semblerait que le souci provienne de la version CGE :(

 

Est-ce que d'autres personnes sont confrontés au même souci ou ont fait un test similaire ?

@cge, quand tu auras le temps, pourras-tu, stp, jeter un coup d'oeil ?

Je te remercie d'avance .

 

 

Même problème pour ma part.

Test effectué avec un Huawei P20 et un honor.

Edited by Acidburn
  • Thanks 1

Share this post


Link to post
Share on other sites

bonjour,

Problème connu et maintes fois signalés mais CGE n'y peut rien car en modifiant waze il modifie la signature et de ce fait certains problèmes apparaissent notamment la lecture de Deezer.

Share this post


Link to post
Share on other sites

Bonjour

J'ai regardé dans le changelog de Waze CGE pour connaitre les lignes à modifier dans le fichier preferences pour les distances d'alerte.

Je vois que CGE inique que l'on peut agir sur :

  • Alerts.Enforcement Alerts Distance Freeways: 1200
  • Alerts.Enforcement Alerts Distance Highways: 900
  • Alerts.Enforcement Alerts Distance Streets: 600
  • Alerts.Alert Distanc_: 1000
  • Alerts.Police Alert Distac_: 1000

 

Du coup si on veut agir sur la distance d'alerte des radars fixes, c'est la quelle ligne ?

Merci

Edited by Minus51

Share this post


Link to post
Share on other sites

Salut @Minus51,

 

Les 3 suivantes :

  • Alerts.Enforcement Alerts Distance Freeways: 1200
  • Alerts.Enforcement Alerts Distance Highways: 900
  • Alerts.Enforcement Alerts Distance Streets: 600

Share this post


Link to post
Share on other sites
Il y a 4 heures, philv14 a dit :

bonjour,

Problème connu et maintes fois signalés mais CGE n'y peut rien car en modifiant waze il modifie la signature et de ce fait certains problèmes apparaissent notamment la lecture de Deezer.

Bien que je suive ce topic depuis un petit bout de temps, je ne l'avais pas vu mentionné auparavant.

Mais bon, ça a pu m'échapper...

Sinon, ok pas de soucis. Je me passerai de cette fonctionnalité ;-)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.