cge

Waze cge

Recommended Posts

Bonjour,

J'utilise la dernière version de CGE et je trouve que le son est faiblard. Sur de précédentes versions

c'était correct. J'ai même installé un pack de voix pour essayer d'augmenter le son mais rien de beaucoup mieux.

Quand je lance un fichier MP3 du dossier sound le son est fort et donc  correct. Une solution existe t'elle?

J'ai vu dans de précédents posts que je n'étais pas le seul dans ce cas.

Edited by stora

Share this post


Link to post
Share on other sites

Rien de spécial, le pbl des flèches dynamiques dans les rond points n'est toujours pas résolu.

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour , je suis obligé de ne garder que les applications qui permettent de placer les fichiers sons sur la carte externe. En effet mon Honor7 non rooté ne me permet pas d'accéder à la mémoire interne pour y copier les fichiers sons comme Ado_rebelle que j'affectionne particulièrement. Serait il possible d'avoir une indication sur les dernières versions permettant ce choix de la mémoire externe

Bien sportivement,

Share this post


Link to post
Share on other sites
il y a 42 minutes, Michel38 a dit :

Rien de spécial, le pbl des flèches dynamiques dans les rond points n'est toujours pas résolu.

 

Mais si j'ai bien compris, il s'agit surtout de la façon dont certains rond-points (ou carrefour) sont modélisés sur la carte.

 

Je crois qu'il va falloir signaler ces "erreurs" de carte : 

dans la beta 4.15.0.901 :

    • If you see an arrow which you think is not correct, please supply a screenshot of the arrow, the route you were taking (which direction you came from), and a link to the Waze map editor (or Google Maps if that's a problem) showing the problematic intersection / roundabout.
    • We noticed many cases where the dynamic arrow shows an inaccurate intersection, however when comparing with the map editor, the dynamic arrow properly reflects the data there, and in-fact the map editor's data is built in such a way that causes the dynamic arrow to render improperly. In these cases, there is not much that can be done other than updating the map via the map editor to more properly reflect the intersection.

 

 

Share this post


Link to post
Share on other sites

Hello,

Version CGE qui fonctionne à merveille à l'étranger, important de le rappeler :-)

 

Un seul souhait ! annonce de la vitesse à l'approche des radars :-)

 

Pour noël ???

  • Like 3

Share this post


Link to post
Share on other sites

Bonjour,

La syncro avec mon compte s'est fait ce week-end, je pense qu'il faut attendre une MAJ des serveurs.

 

Bonne route.

Share this post


Link to post
Share on other sites

@leskieurfou

Deouis la version 4.8.0.2 v4 de @cge le dossier waze ce trouve sur la mémoire externe de ton téléphone donc accessible sans root

Share this post


Link to post
Share on other sites
Il y a 3 heures, leskieurfou a dit :

Bonjour , je suis obligé de ne garder que les applications qui permettent de placer les fichiers sons sur la carte externe. En effet mon Honor7 non rooté ne me permet pas d'accéder à la mémoire interne pour y copier les fichiers sons comme Ado_rebelle que j'affectionne particulièrement. Serait il possible d'avoir une indication sur les dernières versions permettant ce choix de la mémoire externe

Bien sportivement,

 

Exact. Je voulais mettre dans un dossier créé moi meme, mais waze ne le voit pas. Du coup j'ai du écraser les fichiers d'une autre langage... J'ai choisis turkish.

 

Tu vas dans /waze/sound/turkish (ou autre...french, etc...)

Share this post


Link to post
Share on other sites

Bonjour,

 

Je viens d'installer la version 4.15.0.2 et je n'ai plus les radars qui s'affichent ! ( feux rouges et tronçons )

J'ai désinstallé / réinstallé mais c'est toujours pareil.

 

Une idée du problème ?

 

 

 

Samsung S5 CyanogenMod 14.1

Share this post


Link to post
Share on other sites

Quelle version utilisais-tu avant ? Si c'était une "CGE" as-tu bien viré le répertoire waze qui se trouve sur la mémoire du tf accessible en non root ?

Share this post


Link to post
Share on other sites

J'utilisais la version 4.5.0.1 ou 4.6.0.0 v7, je ne m'en souviens plus.

J'ai bien supprimé le dossier waze. J'ai installé les anciennes versions mais c'est pareil.

C'est curieux.

Share this post


Link to post
Share on other sites

Bizarre ... je n'ai jamais eu ce pbl ... et pourtant je jongle entre les versions beta "officielles" sans radar et les versions de CGE avec radars.

  • Like 1

Share this post


Link to post
Share on other sites

Bonsoir,

Je viens d'uploader la version V4.16.0.1 décensurée ?

  • Like 30

Share this post


Link to post
Share on other sites

@cge
Merci pour ta réactivité et cette nouvelle version !

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites

Top du top, une réactivité hors norme !
M E R C I

Sent from my OnePlus 3

Share this post


Link to post
Share on other sites
Il y a 10 heures, cge a dit :

Bonsoir,

Je viens d'uploader la version V4.16.0.1 décensurée ?

Un grand merci ?

Share this post


Link to post
Share on other sites

Bonjour  à tous,

Qu'elle évolution par rapport à la 15?

Sur cette dernière, j'ai remarqué que les routes ne chanent plus de couleur (orange et rouge) en cas de bouchons.

Est normal ou un bug passagé?

Bonne route  à tous

Share this post


Link to post
Share on other sites
Il y a 2 heures, mi48 a dit :

Signalement hors ligne. 

Toujours pas les flèches dynamique.

 

 

 

En fait, les flèches dynamique sont bien présentes dans cette version, mais activées uniquement pour les utilisateurs déclarés en beta testeur car la fonctionnalité est encore perfectible.

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.