Aller au contenu

Recommended Posts

bonjour 

 

ce petit message juste pour vous annoncer que je viens de passer de la version tamariz 3.9... que j'utilisait avec plaisir depuis ... pffff, si longtemps.... à la dernière @cge qui est super et que je remercie au passage.

 

A priori pas de pbs mais je n'ai pas encore eu l'occasion d'avoir eu les alertes vocales avec l'indication des limitations ? J'utilise la voix Français et si je veux passer a Vanessa j'ai l'indication Téléchargement des nouvelles voix bloqué à 0% - que ce soit en 4g ou wifi) peut etre est ce que ça viens de là ? 

 

Petite chose juste bizzare aussi mais pas génante pour l'instant, c'est qu'apparement il ne calcule pas les trajets de la mm manière, alors que je croyais que le calcul se faisait sur les serveurs de waze mais je devais certainement me tromper... 

 

a+

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas d'annonce de la vitesse limite sur cette version juste l'annonce des radars quelque soit la vitesse du véhicule.

Envoyé de mon LG-H815 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 7 minutes, oxysteph72 a dit :

Pas d'annonce de la vitesse limite sur cette version juste l'annonce des radars quelque soit la vitesse du véhicule.

 

oui pardon je me suis mal exprimé, mais je croyais que l'annonce vocale à l'approche d'un radar donnait aussi la vitesse limite ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 11/01/2017 à 18:12, smallsub a dit :

re bonjours ! alors j'ai désinstallé waze4.16 puis résolus mon problème de mode USB> PC/MATE8 donc j'ai installé la 4.17 avec ESexplorateur mais toujours le même souci ,il écrit anglais  ............1f61f.png

Salut @smallsub, as-tu du réseau quand tu installes car le fichier langue est téléchargé lors du premier démarrage, sinon par défaut il n'y a que 3 langues dispo, l'anglais, l'hébreu et le chinois.

As-tu également vérifié que le dossier Waze soit bien créé dans sdcard ?

Modifié par cge
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, mi48 a dit :

new version waze 

What's new in Waze APK 4.17.0.902 Beta:

  • Friends Feature new location - From this beta version and until the end of the current testing cycle for store version 4.18, you will see the Friends feature location as it used to be on the right panel of the screen. NOTE that the Friends feature will be removed from the right panel menu in the near future, we just need to discuss further more about the best solution here.
  • Search by voice - New language settings & new logic for your default voice in the app, based on your location.
  • Adding Home/Work screens - small UI changes for users that don’t have Home/Work set
  • Autocomplete Distances - Waze will show the distance to results on auto complete (except for ads results).
  • ‘Due To’ feature is live for testing - Please READ HERE for more details and provide feedback for this feature.
  • Pop-up infrastructure refresh - We’ve made some internal changes to the Pop-up infrastructure. Please verify that you don’t have any crashes due to the changes.
  • Voice Prompts - An internal change was made in our US and ROW (Rest Of World) servers to allow us automate some processes. You shouldn't see any changes, but please let us know if you encountered any issue with the navigation voices, such as a voice disappearing, no menu, etc…
  • Fixed Bug: Truncated message in ETA bar after submitting a report (BUG-2429,BUG-2600,BUG-2618)
  • Fixed Bug:ETA bar is getting thinner after changing device's orientation

Merci ! :)

 

Par contre, toujours pas compatible MirroLink ! :(

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 21 heures, PrinzB a dit :

Merci ! :)

 

Par contre, toujours pas compatible MirroLink ! :(

 

Ni Android Auto...

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 9 minutes, arma_esiea a dit :

 

Ni Android Auto...

 

y a eu du changement d'annoncé à ce sujet pour fin janvier ...
 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bien apparemment maintenant, c"est ici qu'on parle de waze, dans tuto " bizzare"!

Je suis passé de la 3.7.7 à la 4.17V2, on ne peut pas dire qu'il y ai une révolution, loin de là. La deuxième direction n'est pas donnée à chaque fois, le recalcul de l'itinéraire est moins rapide, la consommation de batterie est plus importante. Le seul élément positif est l'arrivée du panneau de vitesse, que j'avais grâce à l'application radar France de sygic et le prix de l'essence que j'avais perdu avec ma version. Il n'y a pas non plus affiché les icônes de panneau Parking et l'approche de la destination n'est pas signalée (ça c'est bien quand il faut commencer à chercher une place pour se garer).

Waze demande à chaque fois à l'arrivée de faire une photo de l'adresse, je pensai que ceci était supprimé.

Vanessa prononce cènteur à la place de centre et Mermo à la place de Mermoz avec un Z.

Je vais encore tester mais il est possible que je retourne à ma version 3.7.7 qui m'a toujours donné satisfaction.

Modifié par MIKL72
  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
il y a 31 minutes, MIKL72 a dit :

Bien apparemment maintenant, c"est ici qu'on parle de waze, dans tuto " bizzare"!

Je suis passé de la 3.7.7 à la 4.17V2, on ne peut pas dire qu'il y ai une révolution, loin de là. La deuxième direction n'est pas donnée à chaque fois, le recalcul de l'itinéraire est moins rapide, la consommation de batterie est plus importante. Le seul élément positif est l'arrivée du panneau de vitesse, que j'avais grâce à l'application radar France de sygic et le prix de l'essence que j'avais perdu avec ma version. Il n'y a pas non plus affiché les icônes de panneau Parking et l'approche de la destination n'est pas signalée (ça c'est bien quand il faut commencer à chercher une place pour se garer).

Waze demande à chaque fois à l'arrivée de faire une photo de l'adresse, je pensai que ceci était supprimé.

Vanessa prononce cènteur à la place de centre et Mermo à la place de Mermoz avec un Z.

Je vais encore tester mais il est possible que je retourne à ma version 3.7.7 qui m'a toujours donné satisfaction.

 

Tu peux avoir la quintessence de Waze avec la version 398auV5 et les annonces boostées de Virginie. Par contre avec cette version (comme pour la 377 d'ailleurs) pour avoir  les radars tronçons et les vitesses limites, l’idéal est de rajouter en Widget  automatique M/A via le Bluetooth voiture, TomTom Zone de Danger (gratuit) et RadarDroid (1 ou 2€) avec cela tu as la ceinture, les brettelles et le préservatif.

CDT

Modifié par Invité

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 12/01/2017 à 14:55, cge a dit :

Salut @smallsub, as-tu du réseau quand tu installes car le fichier langue est téléchargé lors du premier démarrage, sinon par défaut il n'y a que 3 langues dispo, l'anglais, l'hébreu et le chinois.

As-tu également vérifié que le dossier Waze soit bien créé dans sdcard ?

Alors oui j'ai du réseau, du wifi en fait !! Et je n'ai donc pas que les 3 langues par défaut ;)

Et oui j'ai bien le dossier waze dans sdcard ;)

Je viens de tester la méthode de cliquer sur le texte plutôt que le point vert et effectivement il me demande de redémarrer  (ce qui correspond en fait à l'éteindre et donc je le rallume ensuite ) j'ai donc basculé en anglais puis rebasculé en francais >redémarré  etc mais rien n'y fait il écrit toujours anglais. .........

 

Autre bizarrerie sur ce nouveau téléphone il ne sait pas non plus localiser mon adresse  (comme sur mon vieux note 1) il va falloir que je teste mon ex 3.9.8 AUV5 pour voir si j'ai les mêmes problèmes   ? 

Merci de ton aide néanmoins ;)  

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, MIKL72 a dit :

Il n'y a pas non plus affiché les icônes de panneau Parking et l'approche de la destination n'est pas signalée (ça c'est bien quand il faut commencer à chercher une place pour se garer).

Waze demande à chaque fois à l'arrivée de faire une photo de l'adresse, je pensai que ceci était supprimé.

Vanessa prononce cènteur à la place de centre et Mermo à la place de Mermoz avec un Z.

Salut @MIKL72 pour info le popup d'arrivée est désactivé par défaut, il suffit de le réactiver dans le fichier preferences, voir le 1er post ?

En ce qui me concerne j'ai bien les POI parking qui s'affichent sur la carte.

La prononciation à l'anglaise de "centre" vient d'un bug de la synthèse vocale Google lorsqu'il y a un tiret juste devant "centre", il faut un espace, tu peux faire corriger ça par un éditeur dans WME.

Modifié par cge

Partager ce message


Lien à poster
Partager sur d’autres sites

@cge ici peut-être :  - Désactivation par défaut du popup photo à l'arrivée (Navigation.Nearing destination distance: 0)

 

Comme à l'arrivée j'avais qu'en même la photo, je me suis donc dit que c'etait plutôt la desactivation de la notification de l'arrivée proche. J'ai donc mis cela : Navigation.Nearing destination distance: 150

Mais rien y fait, ça ne fonctionne pas non plus.

 

En ce qui me concerne j'ai bien les POI parking qui s'affichent sur la carte, j'ai peut-être modifié quelque chose que je n'aurais ps dû quand je voulais supprimer la pub ?

 

"il faut un espace, tu peux faire corriger ça par un éditeur dans WME" . C'est quoi ou c'est où WME ?

OK, ça v faire beaucoup s'il faut demander qu'un editeur de map editeur corrige toutes les erreurs. Ce qui est étonnant est que dans ma vieille version, la voix tts ne faisait pas l'erreur.

Merci.

Modifié par MIKL72

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, Grand Merci à CGE pour cette dernière version V2 ! ? 

Juste un point de détail, mais c'est sûrement dû à Ware: de Prince je suis redevenu Baby waser depuis l'install ! ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, avec cette version ce serait possible d'avoir des sites voix comme la "Star wars" par exemple ?
Merci d'avance.

PascR

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 35 minutes, Pascr001 a dit :

Bonjour, avec cette version ce serait possible d'avoir des sites voix comme la "Star wars" par exemple ?
Merci d'avance.

PascR
 

Tu choisis le turque comme voix de navigation et tu auras la voix Stars Wars plus cadeaux la voix Ado rebelle https://mega.nz/#F!YcEWwJgL!80SPbZ0SzY_kDE1xSTcUaw

Voir le changelog sur le Mega de @cge

 

Modifié par tgauville
  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Oui, Grand Merci à CGE pour cette dernière version V2 !  
Juste un point de détail, mais c'est sûrement dû à Ware: de Prince je suis redevenu Baby waser depuis l'install ! 

@PrinzB en principe d'ici quelques jours d'utilisation ton niveau reviendra. 

Même problème mais toujours pas revenu. Je crois que je suis condamné à faire les 160km.

Sent from my Nexus 7 (2013) using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les Baby Wazer:

- aller dans le fichier "user"

- chercher la ligne où il y a "newbie"

- modifier le 0 en 1 ... ou le contraire

- redémarrer Waze ... et admirer

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites
Tu choisis le turque comme voix de navigation et tu auras la voix Stars Wars plus cadeaux la voix Ado rebelle https://mega.nz/#F!YcEWwJgL!80SPbZ0SzY_kDE1xSTcUaw
Voir le changelog sur le Mega de @cge
 

Yessa, nickel c'est déjà tout prévu, au top ^_^
Y a d'autres surprises comme ça ? Lol
Et ok, j'vais voir le chglog sur mega (celui de la page1 ne marche pas)

PascR

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, Pascr001 a dit :

Et ok, j'vais voir le chglog sur mega (celui de la page1 ne marche pas)

Il fonctionne parfaitement ??????

Partager ce message


Lien à poster
Partager sur d’autres sites

retour sur mon problème de menus écrit en anglais : apres avoir vidé le cache +supprimé les données ; ré ouvert waze en mode "non identifié >>il est en français , de la je m’identifie et hop c'est bon tout reste écrit en français  .

merci a tout ceux qui on tentés de m'aider ? 

merci a CGE ?

merci a hypnotik d’être revenue et aidé CGE pour les fix ??

  • Like 2

Partager ce message


Lien à poster
Partager sur d’autres sites

Entonnement sur cette version je vois bien les radar mais je n'a pas l'alarte sonore sur la 17V2.

 

Possible qu'on éclaire ma lanterne ?

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 6 minutes, Urumi_Kanzaki a dit :

Entonnement sur cette version je vois bien les radar mais je n'a pas l'alarte sonore sur la 17V2.

 

Possible qu'on éclaire ma lanterne ?

Qu'appelles-tu "alerte sonore" ? Si c'est l'énoncé de la vitesse, il n'est pas disponible sur cette version.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 40 minutes, Michel38 a dit :

Qu'appelles-tu "alerte sonore" ? Si c'est l'énoncé de la vitesse, il n'est pas disponible sur cette version.

 

A l'approche du radar y'a pas le "Attention dans 400metre vous avez un radar" :)

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...