cge

Waze cge

Recommended Posts

Bonjour, 

 

Merci CGE pour tout ce travail, je ne peux plus me passer de tes versions WAZE.

 

Depuis cette dernière version je ne peux plus ajouter de favoris, est ce seulement moi ou il y a bien un bug?

 

A+

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

depuis plusieurs versions, j'ai un problème qui m’empêche d'utiliser Waze (celui de CGE évidemment). En mode navigation j'ai continuellement des freezes de la map qui durent plusieurs secondes, même lorsque je suis sur l'autoroute et que je ne change donc pas de direction (ce qui aurait pu expliquer ce genre de désagrément).

 

J'utilise pourtant d'autres appli du même genre comme MAPS, Copilot Live ou encore Here qui fonctionnent parfaitement sur mon Leagoo Shark (un truc asiatique), qui est réputé pour avoir une bonne puce GPS (et c'est vrai, surtout comparé à mon ancien Acer).

 

Je précise que je suis chez Orange et que la couverture est très bonne là où je vis et travaille.

 

Quelqu'un a-t-il une idée de l'origine de ce problème ?

 

Merci à tous et bonne route !

 

Rino

Edited by renofaringite
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 6 heures, Max Tess a dit :

Bonjour, 

 

Merci CGE pour tout ce travail, je ne peux plus me passer de tes versions WAZE.

 

Depuis cette dernière version je ne peux plus ajouter de favoris, est ce seulement moi ou il y a bien un bug?

 

A+

Avec la dernière version de cge je n'ai pas eu ce problème concernant les favoris,j'en ai encore ajouté ce matin.  Si le problème persiste désinstallation de tout ce qui est Waze et réinstallation.

Edited by Loup-Garou49
  • Like 1

Share this post


Link to post
Share on other sites
Il y a 17 heures, Loup-Garou49 a dit :

Avec la dernière version de cge je n'ai pas eu ce problème concernant les favoris,j'en ai encore ajouté ce matin.  Si le problème persiste désinstallation de tout ce qui est Waze et réinstallation.

Ok, je teste. 

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je ne trouve le fichier preferences dans le dossier waze de la version 4.25.0.2

Share this post


Link to post
Share on other sites
Il y a 2 heures, xb31 a dit :

Bonjour à tous,

 

Je ne trouve le fichier preferences dans le dossier waze de la version 4.25.0.2

Je suis avec la dernière version de cge mais pour ta version c'est identique. Normalement il devrait être présent dans le fichier Waze. Sur ton pc recherche préférences dans ce fichier et ouvrir avec "bloc notes" par exemple. J'utilise sur mon portable l'appli. ES Explorateur une fois installé il suffit de faire recherche "préférences" et tu trouves tout de suite. 

Sinon refaire une installation en supprimant au préalable tout ce qui concerne Waze.

Share this post


Link to post
Share on other sites

merci loup-garou49, j'ai refait l'installation proprement de la 4.26 CGE et j'ai retrouvé le fichier préférences.

 

Bizarre, car pourtant waze fonctionnait bien sans le fichier preferences dans le dossier WAZE

Share this post


Link to post
Share on other sites

Ce sont parfois des petits bugs lors de l'installation qui restent un peu incompréhensibles. Comme tu le dis ça n'empêche pas Waze de fonctionner. J'avais déjà eu cet inconvénient il y a pas mal de temps.

Share this post


Link to post
Share on other sites

Bonjour

Merci pour le travail effectué, ca va bien servir !

  • Like 1

Share this post


Link to post
Share on other sites

Dans la version 4.26.0.903, les favoris se déplace dans un menu au-dessus, et plus avec l'endroit où on le connait ! Faudra s'habituer ! Lol

  • Like 1

Share this post


Link to post
Share on other sites
Il y a 15 heures, clodoux a dit :

Dans la version 4.26.0.903, les favoris se déplace dans un menu au-dessus, et plus avec l'endroit où on le connait ! Faudra s'habituer ! Lol

Ce "favoris" est plutôt mal placé et surtout moins visible sans l'étoile. Je préférais avant. Nous verrons ce qu'il en est sur la version finale cge.

Edited by Loup-Garou49
  • Like 1

Share this post


Link to post
Share on other sites

Pour info, les versions 4.26.0. 901 jusqu'à 905 pour l'instant sont des versions compatibles AA donc est-ce que l'on doit continuer à en parler ici ou sur le forum dédié waze AA ?

Share this post


Link to post
Share on other sites

Bonjour

J'ai installé sur un S7 rooté la version 4.26.0.3 de CGE qui fonctionne très bien à un détail près : je ne peux pas activer les commandes vocales. Dans les paramètres j'ai une ligne "recherche par commande vocale" qui ouverte ne contient que la possibilité de changer la langue par défaut et les différentes langues disponibles, mais pas de bouton "activer". Quelqu'un sait-il s'il est possible d'activer cette option sur cette version, ou à défaut m'indiquer une version qui offre cette possibilité? Pour info j'utilisais jusqu'ici la version 3.9.8.0 AU V5b où je ne pouvais pas non plus activer ces commandes (grisé).

Share this post


Link to post
Share on other sites
Il y a 2 heures, Ber974 a dit :

Bonjour

J'ai installé sur un S7 rooté la version 4.26.0.3 de CGE qui fonctionne très bien à un détail près : je ne peux pas activer les commandes vocales. Dans les paramètres j'ai une ligne "recherche par commande vocale" qui ouverte ne contient que la possibilité de changer la langue par défaut et les différentes langues disponibles, mais pas de bouton "activer". Quelqu'un sait-il s'il est possible d'activer cette option sur cette version, ou à défaut m'indiquer une version qui offre cette possibilité? Pour info j'utilisais jusqu'ici la version 3.9.8.0 AU V5b où je ne pouvais pas non plus activer ces commandes (grisé).

Bonjour,

Essaye avec la commande ##@asr, la ou tu écris la recherche.

Ca te mettra que c'est activée et qu'il faut relancer Waze pour la prise en compte.

Share this post


Link to post
Share on other sites

Ben non, ça me met "pas de connexion : il y a un problème avec votre connexion réseau réessayez plus tard", mais il ne semble pas y avoir de problèmes réseau, tout le reste fonctionne.

  • Like 1

Share this post


Link to post
Share on other sites
Le 14/07/2017 à 19:17, renofaringite a dit :

Bonjour à tous,

 

depuis plusieurs versions, j'ai un problème qui m’empêche d'utiliser Waze (celui de CGE évidemment). En mode navigation j'ai continuellement des freezes de la map qui durent plusieurs secondes, même lorsque je suis sur l'autoroute et que je ne change donc pas de direction (ce qui aurait pu expliquer ce genre de désagrément).

 

J'utilise pourtant d'autres appli du même genre comme MAPS, Copilot Live ou encore Here qui fonctionnent parfaitement sur mon Leagoo Shark (un truc asiatique), qui est réputé pour avoir une bonne puce GPS (et c'est vrai, surtout comparé à mon ancien Acer).

 

Je précise que je suis chez Orange et que la couverture est très bonne là où je vis et travaille.

 

Quelqu'un a-t-il une idée de l'origine de ce problème ?

 

Merci à tous et bonne route !

 

Rino

Idem pour le freeze avec one +one, rom miui et free mobile. 

Obligé de revenir à de vieilles versions de Waze 😕

Share this post


Link to post
Share on other sites
Ben non, ça me met "pas de connexion : il y a un problème avec votre connexion réseau réessayez plus tard", mais il ne semble pas y avoir de problèmes réseau, tout le reste fonctionne.

Meme soucis pour moi avec une rom stock

Sent from my SM-G935F using Forum mobile app

Share this post


Link to post
Share on other sites
Idem pour le freeze avec one +one, rom miui et free mobile. 
Obligé de revenir à de vieilles versions de Waze

J'ai un Oneplus One et je te propose de changer de ROM. En effet ce sont les fréquences du kernel qui te font ça.

Sent from my A0001 using Forum mobile app

Share this post


Link to post
Share on other sites

Je viens de mettre à jour, ça faisait un peu car je préfère zapper des versions.
Encore une fois MERCI CGE pour ce super boulot, après qu'on aime ou pas les skins et les fioritures c'est pas grave, du moment que ça marche comme on veut.

  • Like 2

Share this post


Link to post
Share on other sites

La 4.27 est sortie 

***lien vers version RC supprimé par modération** (interdit expressément par les condition de beta test Waze)

 

Edited by CoolRaoul
suppriession lien interdit

Share this post


Link to post
Share on other sites

 

Il y a 17 heures, clodoux a dit :

La 4.27 est sortie 

Arrêtez de nous informer quand des versions sortent (surtout qu'a chaque fois ce sont des bêta comme la 4.27), c'est inutile !

Cge, je pense, est assez grand pour suivre l'actualité de Waze tout seul !

Edited by CoolRaoul
  • Like 8

Share this post


Link to post
Share on other sites
il y a 26 minutes, chrost03 a dit :

 

Arrêtez de nous informer quand des versions sortent (surtout qu'a chaque fois ce sont des bêta comme la 4.27), c'est inutile !

Cge, je pense, est assez grand pour suivre l'actualité de Waze tout seul !

La 4.27 n'est pas une beta mais une RC (Release Candidate) ...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.