Jump to content
lomtus

mon xiaomi redmi 3 est bloqué sur le logo MI

Recommended Posts

Oups. Effectivement, je pensais qu'on parlait du redmi note 3. J'ai mal lu, désolé.

Share this post


Link to post
Share on other sites

salut Oops,

c'est le tel de ma fille, ce qu'elle recherche c'est une ROM sans bug et sans problème dans la durée, peu importe qu'il y aient des réglages ou non, facile d'utilisation, un menu français est donc préférable.

Share this post


Link to post
Share on other sites

Salut,

TWRP ok ? Est tu habitué à flasher des rom avec twrp ? Si oui, va dans twrp, faite les wipe, flashe aokp donné plus haut, reboot sur recovery puis flash gapps 7.1.2 mini pour arm64. Reboot normalement.

si tu es perdu, dis le moi moi je te donnerai plus de détails.

Share this post


Link to post
Share on other sites

Non jamais utilisé twrp. Avec cette ROM aokp c'est une autre façon de procéder ? On ne suis plus le tuto de Kuan ? 

Share this post


Link to post
Share on other sites

Je ne sais pas si il est d'actualité même si les choses reste similaire. Le bootloader est déverrouillé ? Si oui, Pour installer twrp, tu peux essayer XiaoMiTool

Share this post


Link to post
Share on other sites

J'ai cliqué sur ton lien pour télécharger la rom aokp, où faut-il cliquer après, sur la dernière ligne mise à jour zip de 488.79 MB ?

Share this post


Link to post
Share on other sites

Tu n'as pas répondu à mes questions.

 

Pour répondre à la tienne... Non, celle du haut :

04/10/19 12:34:29     
aokp_ido_nougat_nightly_2019-04-10_ota.zip

Il faut aussi télécharger les gapps (Google apps) https://opengapps.org/

Tu sélectionnes arm64, 7.1 et mini puis tu clic sur la flèche rouge. Les 2 zip sont à mettre dans la mémoire interne du tel. Normalement, tu peux le faire via twrp en connectant le tel à un pc.

Share this post


Link to post
Share on other sites

Salut, désolé mais il fallait mettre les fichiers de la rom et des gapps au format zip sans les décompresser.

En suite, il faut aller dans formater, formatage avancé puis sélectionner, cache, system, données, dalvik cache et vendor si tu as. Tu swap pour formater. Une fois terminé, tu reviens en arrière pour flasher la rom, une fois terminé, tu reviens en arrière pour rebooter dans recovery (récupération). Tu flash le fichier gapps et tu reboot

Share this post


Link to post
Share on other sites

Tu reviens en arrière avec la flèche tactile sur l'écran. Puis tu vas dans install pour sélectionner le fichier de la rom. Tu swip. Une fois terminé tu clic sur le bouton wipe cache et tu reboot. Il me semble que les gapps sont déjà inclu et en plus je me suis trompé les rom xiaomi.eu sont en android 5.1 pas en 7.1.2 donc surtout pas les flasher

Share this post


Link to post
Share on other sites

Oula je suis vraiment à l'ouest... J'avais oublié que je t'avais conseillé la rom aokp. Donc finalement si, il fallait flasher le fichier gapps. Désolé

Share this post


Link to post
Share on other sites

Oui mais il ne faut pas faire les wipe/formater comme au début.

Share this post


Link to post
Share on other sites

Tu peux ;)

A la fin du démarrage, tu devrais avoir le menu de démarrage de Google afin de le paramétrer et de le connecter avec l'adresse Gmail de ta fille.

si ce n'est pas le cas... Désolé mais il vas falloir tout recommencer à partir du wipe/formatage. Sauf que cette fois, tu dois flasher les deux fichiers avant de rebooter.

Share this post


Link to post
Share on other sites

Nickel ! N'hésite pas à venir me faire un retour sur cette rom dans la durée.

Bon week end ;)

Share this post


Link to post
Share on other sites

ça marche. Juste un petit soucis, on n'arrive pas à installer instagram, appareil non compatible...

j'ai essayé d'effacer les données du play store mais rien n'y fait, t'aurais la soluce?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By spiderpascal
      Bonjour, voici mon problème, j'ai deux smartphones Samsung un A51 5G et un S21 5G, avec le A51 5G je peut faire les mise à jour du logiciel via les données mobiles mais avec le S21 5G il me demande de me connecter en wifi et je ne trouve pas d'option pour activer la mise à jour via les données mobiles. J'ai un abonnement Free illimité en données, sur Galaxy Store et sur Google Play les mise à jour par wifi et données mobiles sont bien activées. Merci pour toute aide
       
    • By neo2974
      J'ai fait l'acquisition du téléviseur Oled kd55a8. Très beau téléviseur par contre je rencontre un problème dans certaines images. Dans les zones sombres, très souvent, apparaissent comme des aplats noirs, des blocs qui ne sont pas uniformes avec le reste de l'image. C'est très désagréable et cela rend souvent l'image peu jolie. Je reçois la TV via eutelsat mais le phénomène se produit aussi quand je regarde Netflix. Quelqu'un saurait il de quoi il s'agit et s'il y a une solution car j'ai fait changer le téléviseur une fois mais le phénomène est encore présent . Merci


    • By Gouz
      Bonjour, depuis quelques jours je reçois sans cesse une notification qui m'invite à activer le bluetooth et le wifi pour rechercher les périphériques d'affichage sans fil. Si j'accepte, le smartphone détecte alors un téléviseur qui ne m'appartient pas (sans doute celui du voisin). Evidemment, dans ce cas j'annule la recherche et ça s'arrête là.
      Je clique donc systématiquement sur "annuler", mais la notification revient à chaque sortie de veille du smartphone. Cela devient très pénible, quelqu'un saurait-il comment faire pour être définitivement débarrassé de ces relances incessantes ?
       
    • By Akteo
      Bonjour à tous ;-)
       
      Je rencontre un problème avec mon Redmi Note 8 Pro en mode Bluetooth (pas de problème d'appairage).
       
      Premièrement sachez que j'ai fais ce test avec plusieurs casques Bluetooth différents (Bose, Arctis, Aukey ...). A chaque fois que j'utilise un casque le fonctionnement audio est parfait en appels classique (émission / réception), même chose à l'écoute tout fonctionne en mode Bluetooth.
       
      En revanche dès que je tente d'utiliser le micro des casques en mode Bluetooth (hors appels) pour enregistrer sur messageries en audio (WhatsApp, Viber ou Skype, ect ...) ou que j'essai de créer une note audio en mémo, bref toute application via le micro des casques Bluetooth c'est toujours le micro Interne de mon Xiaomi qui prend le relai.
       
      Je suis extrêmement troublé, à chaque fois les micros des différents casques Bluetooth laissent la main, ce qui n'est jamais le cas avec des casques filaires. Pour tout vous dire j'ai même essayé une application permettant de sélectionner l'Input audio et cela n'a pas régler mon problème.
       
      Quelqu'un a une solution éventuellement ?
       
      D'avance merci ^^
    • By Jose Hidalgo
      Bonjour, tout est dans le titre ou presque.
       
      Tout nouveau possesseur d'un RN9P (Pro donc Snapdragon inside), j'ai suivi à la lettre cet excellent tuto sur le déverrouillage du bootloader : https://www.youtube.com/watch?v=rfgoJysgqmY
      Une fois arrivé à l'étape finale (Mi Unlock), l'application n'arrive pas à voir mon RN9P pourtant connecté en USB et en mode Fastboot. Elle reste sur le message "Not connected to the phone". Aurais-je omis une manip quelconque sur le téléphone ?
       
      J'ai essayé de débrancher/rebrancher le câble USB, pas de changement.
      J'ai aussi trouvé ce site ( https://androidmtk.com/download-xiaomi-usb-drivers ) proposant de télécharger les drivers Qualcomm et ADB pour le RN9P.
      Drivers téléchargés (les deux), installés, reboot effectué, mais ça ne marche toujours pas.
       
      Voici une capture d'écran du gestionnaire de périphériques Windows 10.
      Ca c'est lorsque le RN9P est connecté en mode Fastboot. Si en revanche je le connecte après démarrage normal, il est bien reconnu par le gestionnaire de périphériques.
       

       
      Merci d'avance pour votre aide.
×
×
  • Create New...