Steph44

[MAJ HONOR 8] : Suivi des Mises à Jour du Honor 8

Recommended Posts

4 jours que j'ai la maj et au moins 1 bug complet du tel par jour, impossible de scroll dans les appli, ouverture d'appli/paramètres impossible, écran noir obligé de forcer le reboot en restant appuyé sur power ....

J'attends un peu et sinon je repasse en version antérieure.

Share this post


Link to post
Share on other sites

Bonjour,

As-tu essayé de faire une réinitialisation (après sauvegarde) du téléphone ?

Share this post


Link to post
Share on other sites

Avant de repasser à la version antérieure, c'est probablement quelque chose à essayer...

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

J'ai aussi un Honor 8, pour l'instant avec EMUI 5.

Ceux qui sont passés en EMUI 8, avez-vous vu des changements dans la prise de photo, ou dans les modes possibles quand on glisse le doigt vers la droite (HDR, etc.) ?

Est-ce que l'interface vous a l'air plus fluide ?

Merci

Share this post


Link to post
Share on other sites

A première vue il y'a un nouveau mode "objectif avec filtre AR" du style filtre snapchat et c'est tout selon moi.

L'interface est aussi fluide qu'avant à savoir, bien.

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

De mon côté, après une petite semaine sur EMUI8, j'ai un problème gênant sur la bascule entre Wifi et 4G : si je démarre le tel avec Wifi à portée (à la maison), pas de pb. Si je sors et passe donc en 4G, pas de pb. C'est quand je rentre en zone Wifi (chez moi ou au boulot), là c'est la cata : perte de la connexion internet, gros lag de l'interface, plus d'accès aux paramètres, pas possible de désactiver le Wifi, le mode avion ne fait rien, voire même le tel reboot tout seul, et là tout rentre dans l'ordre... jusqu'à la prochaine fois.

Il doit y avoir un bug sur le Wifi+ Experience (bascule auto).

Comment fait-on on wipe cache ?

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour,

 

Pour faire un wipe cache partition :

1- Éteindre le téléphone

2- Le rallumer en appuyant en même temps sur le bouton "Power" et le bouton "Volume Haut"

3- Maintenir enfoncé les 2 boutons jusqu'à ce que l'écran bleu avec marqué "Honor" laisse place à un écran noir.

4- Un écran avec 3 boutons apparait alors : "Reboot system now" - "Wipe data/factory reset" - "Wipe cache partition"

5- Cliquer sur le bouton "Wipe cache partition"

6- Une fois le "Wipe cache partition" fait et que le menu initial réapparait, cliquer sur "Reboot system now"

 

Si cela ne suffit pas il faudra peut-être envisager une réinitialisation du téléphone (après sauvegarde des données) en suivant la même procédure, mais cette fois en cliquant sur "Wipe data/factory reset"

  • Like 1

Share this post


Link to post
Share on other sites

Impec, merci c'est fait.

Je teste sur 24h si ça change qq chose;

Share this post


Link to post
Share on other sites
Il y a 4 heures, Jible a dit :

Bonjour à tous,

 

De mon côté, après une petite semaine sur EMUI8, j'ai un problème gênant sur la bascule entre Wifi et 4G : si je démarre le tel avec Wifi à portée (à la maison), pas de pb. Si je sors et passe donc en 4G, pas de pb. C'est quand je rentre en zone Wifi (chez moi ou au boulot), là c'est la cata : perte de la connexion internet, gros lag de l'interface, plus d'accès aux paramètres, pas possible de désactiver le Wifi, le mode avion ne fait rien, voire même le tel reboot tout seul, et là tout rentre dans l'ordre... jusqu'à la prochaine fois.

Il doit y avoir un bug sur le Wifi+ Experience (bascule auto).

Comment fait-on on wipe cache ?

J'ai eu exactement le même problème... Très désagréable le tel était inutilisable pendant de longues minutes et après il s'est remis à fonctionner normalement mais bon jusqu'à ce que ça fasse ce bug à nouveau je pense.

Share this post


Link to post
Share on other sites

Exactement le même bug que vous, mais rien à signaler depuis que j'ai fais le wipe cache.

Share this post


Link to post
Share on other sites

Bon ça ne donne pas trop envie de passer tout de suite au EMUI 8 vos histoires là...

Sinon, avez-vous vu des gains quelconques par rapport à EMUI 5 ?

Share this post


Link to post
Share on other sites

bonjour

comme certains la recharge rapide .... n'est plus rapide ....la 1A a l'air de charger plus rapidement (je vais vérifier demain en changeant de chargeur)

je suis réguilèrement en 3G avant j'étais en 3G+.... mais cela a l'air aussi rapide en ayant moins de bug
la 4G accroche de suite par contre

le reste quelques désinstallations et réinstallations

rien de plus pour le moment

Share this post


Link to post
Share on other sites

Salut ! Personnellement rien à redire depuis le passage à Oreo le gros plus c'est l'autonomie de la batterie...

Le tel est bien stable pas bug ou autres toujours aussi fluide.

Wi-Fi et 4G RAS, déblocage avec empreinte digitale RAS.

Emui 8 apporte son lot de nouveauté appréciable.

Pas eu le temps d'exploiter photos et vidéos... Voilà un p'tit retour rapide de cette mise à jour tant attendue...

 

Envoyé de mon FRD-L09 en utilisant Tapatalk

 

 

 

7c98f07d0d6def0a59c47b402e65356f.jpg

Share this post


Link to post
Share on other sites

je n'avais pas vu ton message sur la mise à jour et ensuite repartir à zéro

je vais le faire

Edited by tn535

Share this post


Link to post
Share on other sites

Bon, après 24h toujours quelques timeout/reboot suite à la bascule 4G/Wifi.

Je vais tenter ce WE le wipe data/reset factory settings.

j'ai remarqué aussi que l'appli Fichiers avait perdu l'accès au réseau local (pratique pour l'accès au NAS de la maison), dommage...

Côté batterie, je suis perdant car la conso pendant la nuit est énorme (appli "Trousseau" consomme 65% de batterie !! c'est quoi cette appli ???).

La Maj Marshmallow vers Nougat était bien plus transparente en tout cas.

Share this post


Link to post
Share on other sites

J'ai un Honor 8 et je viens de passer à Android Oreo (Android 8 + EMUI 8).

J'ai ensuite éteint le téléphone, puis démarré avec Volume Haut + Power enfoncé en même temps; puis fait un Wipe Cache, puis redémarré.

Pour l'instant tout se passe bien, c'est fluide.

Certains icônes sont arrondis; en appuyant longtemps sur un icône d'App on obtient un menu d'action rapides.

Je vous tiens au courant de la stabilité dans le temps; j'ai laissé Wifi+ activé pour l'instant.

Share this post


Link to post
Share on other sites

Bonjour à tous, après 2 semaines d'utilisation sous Oreo, à part quelques widgets qui ne veulent pas se poser sur l'accueil ( je ne les utilises pas donc sans gravité.), Sa tourne impec.

Je précise qu'après installation d'oreo, j'ai procédé à un "wipe data/reset Factory", cela me semble indispensable entre 2 versions majeures si l'on veux la meilleure expérience possible.

Concernant l'autonomie, le temps d'utilisation indiquer après recharge complète est plus cohérent comparer aux 2 jours 1/2 ~purement fantaisiste qu'il était indiqué auparavant.

J'ai maintenant ~ 1 jour 1/2 après recharge complète et je les tiens réellement en utilisation soutenue, et je ne suis pas du genre à désactiver la moindre option pour grappiller la moindre autonomie supplémentaire (géolocalisation, données mobiles, luminosité auto, synchro. auto,...).

La fluidité est parfaite, le démarrage du H8 jusqu'à demande du code pin est plus rapide, bref, très bonne expérience pour ma part.

Pour finir , les quelques ajouts cosmétiques comme l'appui long sur une appli pour les actions rapides, le mode "filtre AR" de l'apn,et j'en oublie sûrement, sont bon à prendre.

A cela il faut juste retenir que pour ce résultat, comme je le précise au début, le "reset Factory" si pénible soi cette étape, est indispensable.

Cordialement.

 

Edited by fredxtra
  • Like 2

Share this post


Link to post
Share on other sites

après reset factory et reprise de mes apk
c'est nickel .....

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

Quand vous faite un reset factory, vous sauvegardez tout avant avec hi suite et vous reinstallez tout apres sans aucune perte ?

Share this post


Link to post
Share on other sites
Bonjour
Quand vous faite un reset factory, vous sauvegardez tout avant avec hi suite et vous reinstallez tout apres sans aucune perte ?
Salut. Oui sans problème avec la dernière version de Hisuite. A consommer sans modération ou presque.

Envoyé de mon H10 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut nico... 😉

Comme le souligne tn 535 les apk devront être désinstallés et réinstallés ! 

T'as quoi comme phone maintenant ? 

Pour ma part je suis avec un mate 10 pro. 

Share this post


Link to post
Share on other sites

Merci 

Je viens de passer à oreo et ça a l'air plutôt pas mal pour le moment. 

Par contre pas moyen d'avoir les menu play de mon lecteur sur l'écran de verrouillage comme avant. 

Y a t il une feinte ? 

Share this post


Link to post
Share on other sites

Alors là je te souhaite bon courage pour tout ce qui est affichage sur l'écran d'accueil... Bienvenue chez EMUI 8 😁

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now