Steph44

[MAJ HONOR 8] : Suivi des Mises à Jour du Honor 8

Recommended Posts

Je crois que je viens de trouver en tatonant un peu.... Mais ce n'est pas très intuitif. 

Share this post


Link to post
Share on other sites
Salut nico...
Comme le souligne tn 535 les apk devront être désinstallés et réinstallés ! 
T'as quoi comme phone maintenant ? 
Pour ma part je suis avec un mate 10 pro. 
Salut. Un H10 depuis juin ! C'est mon cinquième Honor !

Envoyé de mon H10 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Salut à tous.

Bon après un Factory reset etc j'ai toujours un gros bug quand je mets le wifi le téléphone se met à ramer comme pas possible et des fois fini par se bloquer. C'est vraiment énervant je ne sais pas quoi faire de plus. Je pense que c'est mon dernier Honor pour le coup. 

Share this post


Link to post
Share on other sites
Salut à tous.
Bon après un Factory reset etc j'ai toujours un gros bug quand je mets le wifi le téléphone se met à ramer comme pas possible et des fois fini par se bloquer. C'est vraiment énervant je ne sais pas quoi faire de plus. Je pense que c'est mon dernier Honor pour le coup. 
Salut. Il serait bon de faire un rollback si les fichiers fussent disponibles ?! Il est étrange ton problème.

Envoyé de mon H10 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Pareil pour moi après le Factory Reset/Wipe data : toujours le bug de bascule Wifi/4G.

est-ce que qq peut regarder la conso batterie des applications : j'ai des valeurs bizarre sur une nuit pour l'appli trousseau ou enableKaraoké (!) qui bouffent + 50% de la batterie.

Je refais un test de Factory reset mais sans restauration des paramètres système depuis ma sauvegarde, il doit y avoir un blem dedans.

Share this post


Link to post
Share on other sites

Peut être le WiFi+ qui bug (si vous l'utilisez)...? Désactiver le pour voir. Je ne l'utilise pas et pas de soucis de basculement wifi/réseau mobile, ni de ralentissement.

Share this post


Link to post
Share on other sites
il y a 42 minutes, kainomed a dit :

Peut être le WiFi+ qui bug (si vous l'utilisez)...? Désactiver le pour voir. Je ne l'utilise pas et pas de soucis de basculement wifi/réseau mobile, ni de ralentissement.

Salut. Je n'utilise pas wifi + pour ma part 😔

Share this post


Link to post
Share on other sites

Et une restauration des paramètres réseau...? (C'est dans les paramètres réinitialisation)

Share this post


Link to post
Share on other sites
Il y a 13 heures, kainomed a dit :

Et une restauration des paramètres réseau...? (C'est dans les paramètres réinitialisation)

Merci, je test on va voir si ça change quelque chose.

Share this post


Link to post
Share on other sites

Bonjour,

Environ deux semaines après l'installation d'Oreo un petit retour...

Un peut déçu de la "gestion" de cette mise à jour.

Pas mal de bug d'application, au niveau des notifications ou le fait qu'elle s'arrête lorsque le téléphone est en veille. Faut tout re paramétrer, j'ai du mal à comprendre ça.

Dans l'ensemble ça paraît plus rapide, mais par moment de gros lags. Des applis ne répondent plus impossible d'en sortir. L'application de l'appareil photo par exemple.

Aucun gain niveau batterie voire même moins bien. Des bugs qui disparaissent lorsque je relance le téléphone, on dirait que ça manque de stabilité tout ça.

Je m'oriente vers un reset factory et une réinstallation complète, mais bon, c'est la galère (sauvegarde de Sms/Photos/Musiques, etc...). On vois là tout le problème d'android et du fractionnement Logiciel/Hardware.

Je sais bien que c'est un changement de version, une grosse mise à jour mais des collègues chez Asus ou Sony n'ont pas du tout eu ce genre de problème lors du passage à Oreo... Pour une boîte comme Honor/Huawei, ça fait pas trop sérieux quoi.

Share this post


Link to post
Share on other sites

Bonjour,

J'ai refait un Factory reset/wipe data, sans restaurer les paramètres système de ma précédente sauvegarde pour rester en conf "par défaut".

Il n'y a pas vraiment de changement, toujours des lags sur la connexion Wifi. C'est même pire pour réinstaller les app depuis Google Play Store (reboot en plein milieu).

Conclusion, je reviens sous Nougat/EMUI 5.03 Build 407.

On verra le jour où Huawei deploie Oreo 8.1/EMUI8.1.

Share this post


Link to post
Share on other sites
Le 28/08/2018 à 18:22, kainomed a dit :

Et une restauration des paramètres réseau...? (C'est dans les paramètres réinitialisation)

Je crois que je peux te dire un grand merci car pour le moment je ne rencontre plus aucun soucis au niveau du passage en Wi-Fi 

Share this post


Link to post
Share on other sites

Bon, je confirme... Gros bug de l'application Photos...!!!

 

A midi, petit shooting photo au café et c'est une catastrophe. Application photo qui se fige, écran noir, etc...!!!

 

Je vais faire un reset factory et si ça continue je rétrograde par Hisuite si possible, car là non, c'est pas possible.

 

Très déçu de la mise à jour. 

 

A la limite j'aurais préférer que Honor ne fasse pas la mise à jour plutôt qu'une mise à jour complètement pourris. J'aime bien Honor/Huawei, je sais que c'est une grosse mise à jour, mais c'est le genre de truc sur lequel il faut pas se raté. Ca risque de donner une très mauvaise image de marque...

Share this post


Link to post
Share on other sites

Bonjour 

En ce qui me concerne, j'ai un bug sur certaines appli de musique (player pro ou Winamp par ex) .... Pas moyens d'écouter avec autre chose que le tel car sinon bruit immonde ( que ce soit avec le casque ou en Bluetooth avec enceinte connectée). 

Quelqu'un peut il tester avec une de ces appli si c'est pareil ? 

Merci 

Share this post


Link to post
Share on other sites

Est-ce qu(on peut downgrader via Hisuite ? apparemment, Huawei Firmware Finder ne fonctionne plus avec Oreo.

Share this post


Link to post
Share on other sites
Il y a 3 heures, Wolf26 a dit :

Bon, je confirme... Gros bug de l'application Photos...!!!

 

A midi, petit shooting photo au café et c'est une catastrophe. Application photo qui se fige, écran noir, etc...!!!

 

Je vais faire un reset factory et si ça continue je rétrograde par Hisuite si possible, car là non, c'est pas possible.

 

Très déçu de la mise à jour. 

 

A la limite j'aurais préférer que Honor ne fasse pas la mise à jour plutôt qu'une mise à jour complètement pourris. J'aime bien Honor/Huawei, je sais que c'est une grosse mise à jour, mais c'est le genre de truc sur lequel il faut pas se raté. Ca risque de donner une très mauvaise image de marque...

Comment fait on pour revenir à la version précédente avec Hi suite ? 

Share this post


Link to post
Share on other sites

Hello,

 

Je suis toujours en B405. Quelqu'un aurait-il une solution pour faire les MaJ ? 

J'ai essayé de faire une recherche via le téléphone et HiSuite directement mais rien ne fonctionne.

Merci d'avance

Share this post


Link to post
Share on other sites

Il y en a qui on pas de bol !!! d'origine depuis le début jamais fait quoi que ce soit aucun bug à signaler. J'ai juste fait les mise à jour sans reset. Que du bon cette mise à jour

Envoyé de mon FRD-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

bonjour

moi après le factory reset ....plus aucun soucis

par contre je n'aime pas les notifications pour tout et n'importe quoi 

je dois désactiver chaque notif

la batterie tient bien et le son est nickel (casque bluetooth) quand je coure 

Share this post


Link to post
Share on other sites
Il y en a qui on pas de bol !!! d'origine depuis le début jamais fait quoi que ce soit aucun bug à signaler. J'ai juste fait les mise à jour sans reset. Que du bon cette mise à jour

Envoyé de mon FRD-L09 en utilisant Tapatalk


Salut ! Pareil pour moi... Ça marche nickel !

Envoyé de mon FRD-L09 en utilisant Tapatalk

  • Like 1

Share this post


Link to post
Share on other sites
bonjour
moi après le factory reset ....plus aucun soucis
par contre je n'aime pas les notifications pour tout et n'importe quoi 
je dois désactiver chaque notif
la batterie tient bien et le son est nickel (casque bluetooth) quand je coure 
Oreo et son côté intrusif !

Envoyé de mon H10 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Le 30/08/2018 à 17:31, kennyfr a dit :

Hello,

 

Je suis toujours en B405. Quelqu'un aurait-il une solution pour faire les MaJ ? 

J'ai essayé de faire une recherche via le téléphone et HiSuite directement mais rien ne fonctionne.

Merci d'avance

 

Il faut passer par la B407 d'abord, pour l'avoir dans Paramètres des mises à jour, tu appuies sur les 3 petits points en haut à droite et tu fais télécharger le nouveau package complet, là tu devrais trouver la B407, ensuite MAJ de Oreo se fait que via HiSuite. Have Fun ^^

Share this post


Link to post
Share on other sites
Le 22/08/2018 à 14:52, Steph44 a dit :

Bonjour,

 

Pour faire un wipe cache partition :

1- Éteindre le téléphone

2- Le rallumer en appuyant en même temps sur le bouton "Power" et le bouton "Volume Haut"

3- Maintenir enfoncé les 2 boutons jusqu'à ce que l'écran bleu avec marqué "Honor" laisse place à un écran noir.

4- Un écran avec 3 boutons apparait alors : "Reboot system now" - "Wipe data/factory reset" - "Wipe cache partition"

5- Cliquer sur le bouton "Wipe cache partition"

6- Une fois le "Wipe cache partition" fait et que le menu initial réapparait, cliquer sur "Reboot system now"

 

Si cela ne suffit pas il faudra peut-être envisager une réinitialisation du téléphone (après sauvegarde des données) en suivant la même procédure, mais cette fois en cliquant sur "Wipe data/factory reset"

 

Pour ma part, avec la dernière maj, [color=red]qd[/color] j'essaye je n'ai pas le mm menu, j'ai 4 boutons

- download latest version& recovery

- wipe data/factory reset

- reboot

- shutdown

si qqun sait comment avoir le wipe cache factory du coup ? 

En ce qui concerne la charge, j'ai bien perdu le fast charge sans le chargeur d'origine mais il recharge plus ou moins vite suivant l'amperage.

Pour la batterie, comme certains, je suis mitigé : soit elle tient comme avant, soit c'est pire...mais jamais mieux.

Seul plus que j'ai trouvé (mais qui était peut etre déjà là, vu le peu de fois que je m'en sert) : les filtres sont aussi applicables sur les videos.

 

Edited by Poulpy06

Share this post


Link to post
Share on other sites
 
Pour ma part, avec la dernière maj, [color=red]qd[/color] j'essaye je n'ai pas le mm menu, j'ai 4 boutons : 
- download latest version& recovery
- wipe data/factory reset
- reboot
- shutdown
si qqun sait comment avoir le wipe cache factory du coup ? 
En ce qui concerne la charge, j'ai bien perdu le fast charge sans le chargeur d'origine mais il recharge plus ou moins vite suivant l'amperage.
Pour la batterie, comme certains, je suis mitigé : soit elle tient comme avant, soit c'est pire...mais jamais mieux.
Seul plus que j'ai trouvé (mais qui était peut etre déjà là, vu le peu de fois que je m'en sert) : les filtres sont aussi applicables sur les videos.
 
Salut@Poulpy06
Je te conseille une bonne sauvegarde au préalable. Ensuite, ne t'embête pas. Effectue par ce menu un factory reset.. Il est étrange que tu aies 4 propositions au lieu de trois !?

Envoyé de mon H10 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonjour, 

 

après avoir fais un factory reset, toujours le même bug de blocage des applis, obligé de faire un reboot forcé ... Ce bug se produit 1 fois par jour au moins ... Dommage, je pense le repasser sous android 7.0 tant pis

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now