Jump to content
lopazzo_pat

Wiko Tommy - Les widgets ne s'activent pas à l'allumage du téléphone

Recommended Posts

Salut,

J'ai depuis peu un Wiko Tommy en version 6.0.1.

Dans mon écran principal, j'ai 2 widget : "La chaîne météo" et "Digi clock widget plus".

Au lancement de mon téléphone, ces 2 widgets affichent une icone de chargement (le cercle qui tourne) et restent comme ça.

Le seul moyen que j'ai trouvé, c'est de lancer l'application "la chaîne météo" ou "Digi clock widget plus", de me balader un peu dedans, et lorsque je reviens sur mon écran d'accueil, les widget sont affichés correctement.

Pour info, les applis sont installées dans le mémoire interne...

J'ai même essayé de ne pas mettre de carte SD, de réinitialiser le téléphone en config usine, et d'installer uniquement l'appli "Digi clock widget plus" ==> même comportement.

Si quelqu'un a une idée je suis preneur.

Merci,

Share this post


Link to post
Share on other sites

Regarde du coté des fonctions d'économie d'énergie ou d'optimisation, elles sont un peu trop violentes par défaut. Je ne sais plus dans quelle appli (CleanMaster ou Phone Assist) mais ils semblerait aussi qu'elles se marchent dessus. Un comble pour 2 trucs installés par Wiko ?

Après essai, j'ai viré CleanMaster et le problème persiste...

Pour info, j'ai réinstallé un antivirus très simple: CM Security Light. Bien suffisant et sans fonctions annexes inutiles ou redondantes. Et surtout sans pub !

Et pour faire le ménage dans les fichiers inutiles ou obsolètes (caches et autre résidus), rien ne vaut l'excellentissime CCleaner.

Edited by LeSniper
complément d'info

Share this post


Link to post
Share on other sites

Salut,

J'ai le même problème avec ce modèle, j'ai essayé la technique proposée par LeSniper en passant par PhoneAssist et activer l'app (Meteo France) au demarrage mais rien.

Sur un projet perso, ce téléphone me pose problème pour recevoir les signaux de boot via un broadcastreceiver, ce qui veut dire en gros que je ne peux rien déclencher au demarrage du téléphone.

Je pense que la chose à faire pour le moment est de signaler le problème au constructeur et attendre de voir fleurir une mise à jour.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...