Jump to content
jeyley

[TUTO] (Kate from Banggood) ecran noir + led rouge hard brick: comment faire !

Recommended Posts

Merci pour ta réponse LOLO9393.

Il s'agit de la ROM officiel Developer Version: 6.12.29 (MIUI8) que j'ai tenté d'installer (j'avais une version un peu plus ancienne).

J'ai essayé de rester Vol + et Power pendant plus d'une minute, mais je n'ai uniquement que le vibreur/logo MI qui s'affiche - Disparaît - etc

Je vais voir le tuto de Kuan pour tenter cette ultime étape :(

Share this post


Link to post
Share on other sites

On avance petit à petit...

 

  • Téléchargez l'archive sur votre PC et décompressez la dans un dossier vide  
  • Redémarrez votre smartphone en mode Fastboot en cliquant simultanément sur Vol - et Power jusqu'à l'obtention du bunny..
  • Connectez le téléphone au PC
  • Double-click sur le fichier "edl" (edl.cmd).
  • Si le bunny disparaît, votre RN3P a rebooté et devrait se retrouver en mode EDL (la LED devrait clignoter en rouge, mais pas toujours).
  • Lancez MiFlash, attendez 3-5 seconds et cliquez sur  "Refresh", le port COM devrait apparaître dans la liste.
  • Procédez normalement avec Miflash comme indiqué dans les tutos. 

 

J'ai réussi à le faire reconnaître sur MiFlash déjà... en device COM20. J'ai lancé le Flash avec la ROM Kenzo global V8.1.1.0, ca dure 7s puis error : "La référence d'objet n'est pas définie à une instance d'un objet." ...? Une idée ? 

Merci encore de votre aide.

 

MAJ : J'ai testé une autre ROM. C'est passé parfaitement... Ouuuuf. Je suis entrain de reboot le téléphone on verra bien.. Merci encore  LOLO939.

Edited by Wiji776
MAJ

Share this post


Link to post
Share on other sites

Bonjour @jeyley j'ai +- le même probléme que toi. Voir mon Topic ->


Par contre quand je connecte mon Redmi note 3 (Kenzo) a mon PC je vois pas s'afficher  Qualcomm HS-USB Diagnostics 900E. dans le gestionnaire de périphérique...
une petite idée ? 
 

 

Edited by James_ptg
+Kenzo

Share this post


Link to post
Share on other sites

salut @James_ptg

Est-ce que ton PC a déjà reconnu ton Kenzo en Qualcomm HS-USB QDLoader 9008 dans le gestionnaire de périphériques ?

Si c'est le cas, alors tes drivers sont bien installés et c'est le RNM3 qui "s'identifie" mal lors de la connexion USB.

Du coup, la solution serait bien de passer par un "deep flash cable" ou la méthode des "tests points" (que je n'ai pas osé tester).

 

Share this post


Link to post
Share on other sites

Merci à toi @jeyley. Voilà mon "Deep Flash cable" est prêt.

Par contre je voudrais y mettre directement Cyanogenmod c'est possible ? (si oui comment)

J'ai ces fichier

cm-14.1-20161225-NIGHTLY-kenzo-recovery.img

cm-14.1-20161225-NIGHTLY-kenzo.zip

 

ou je dois d'abord flasher du MIUI ??

Edited by James_ptg
ajout

Share this post


Link to post
Share on other sites

MIUI stable en premier pour pouvoir déverrouiller le bootloader. J'espère que la réponse n'arrive pas trop tard....

Sent from my Redmi Note 3 using Forum mobile app

Share this post


Link to post
Share on other sites

EDIT j'ai reussi en réinstallant une ROM officiel stable mui 9.5

http://en.miui.com/download-301.html#449

 

 

J'ai voulu remettre d'usine mon REDMI NOTE 3 KATE, il a redemarré sous recovery avec la tete d'alien, j'ai redemarrer je suis resté sur le logo mi, j'ai donc formater sous le twrp. J'ai du faire une bêtise. Il était sous mui 10 version xiaomi.eu je crois (non officiel) bootloader dévérouillé

En gros mon téléphone c'est pas reconnu par mes PC que ce soit en fastboot etc... 

- Je peux le démarrer en recovery (TWRP a tete d'alien)

- Je peux le démarrer en Fastboot

- En démarrant normalement il reste sur le logo mi normal

Comment lui redonner vie? En installant une rom sur carte sd? Laquelle? 

Merci

 

 

Edited by Karim Aziza
Solutionné

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Ydil
      Bonjour,
       
      Je viens d'acheter ce téléphone et je rencontre un problème bien embêtant.
      Lorsque je le branche à ma voiture pour avoir Android auto, le téléphone est tellement ralenti qu'il est inutilisable même après l'avoir débranché.
      J'avais auparavant un honor 9 d'il y a 4 ans et je n'ai pas ce problème avec android auto dans la même voiture.
       
      Avez-vous déjà rencontré ce problème ?
      Avez-vous des idées que je pourrais tester ?
      Il faut que je trouve une autre voiture avec Android auto afin de voir si cela provient d'une incompatibilité avec ma voiture ou si le problème est ailleurs.
       
      Merci pour votre aide.
       
    • By guigou77
      Bonjour
       
      Suite à l'achat d'un lenovo tab p11 + sous Android 11 impossible d'utiliser un clavier physique Bluetooth. Il reconnaît bien le clavier apairage OK mais quand je vais dans les paramètres de langue pour sélectionné le clavier physique il ne le voit pas. Cela marche avec des tablettes ou smartphone avec des versions moins récente d'android. Des idées svp ? 
    • By Qdrin
      Salut la communautées,
       
      J'ai un problème avec ma tablette Huawei mediapad m6 qui tourne sous harmonyos 2.0
       
      je n'arrive plus à modifier, partager des fichiers ( pdf, jeg..)
      par exemple ;   
              - je fais une capture écran avec la tablette, cela génére un fichier .jeg
                      je peux l'ouvrir avec l'app gallerie mais pas enregistrer les modif que j’effectue dessus
                     quand je veux l’ouvrir avec -Snapseed il affiche " impossible de charger la photos "
                                                                   -Painter l'appli plante direct.
                                                                   -XGimp ça fonctionne.
                 C'est pareil avec une image que je dl sur pixabay, ou un doc en pdf que je dl et que je voudrais ouvrir avec un lecteur pdf
                 je ne peux pas non plus partager le fichier par bluetooth ou mail. En le connectant a mon pc,par cable, je peux récup les fichiers.
                  c'est comme si je n'avait plus l’accès en écriture avec les logiciels non libre comme xgimp.!?!
       
      Bon, voila le bug.. Il y a quelque jour ( avant le bug ) j'ai réinstaller une version de Linux ( zorin os) sur mon pc. J'ai installé l'appli Zorin connect sur mon pc, ma tablette et mon Huawei p30pro pour facilité l'échange entre les supports. Cela marche bien, il a fallut que je donne accès a l'écriture sur ma tablette pour que de mon pc je transfère des données.
      Les problèmes on commencer a ce moment la 😓....
      j'ai regardé des tutos pour modifier l’accès root de la tablette, mais ça n'a pas l'air sans risque.. je préférerais avoir vos avis sur le sujet avant de faire quelque chose.
       
      d'avance je vous remerci
       
       
       
       
                          
    • By zerez
      Bonjour,
      Depuis 2 semaines, impossible de sync google contacts et keep sur mon OPPO A5 2020 (colorOS 7.1) , que j'utilise depuis 6 mois. mon autre smartphone Samsung sync normalement avec mon compte google. J'ai essayé de redémarrer l'OPPO, de me déconnecter/reconnecter. J'ai effacer mon compte google de l'OPPO, puis l'ai de nouveau ajouté. J'ai bien vérifié dans les paramètres (cocher/décocher les options dans Google et dans Users & Accounts). Rien n'y fait. Tout ce que je vois, c'est "trouble syncing. waiting to try again" dans "Google Contacts sync". Toutes les notes de Google Keep ont disparu, et je vois le cercle du chargement tourner sans que rien ne charge...
      En revanche l'app Gmail fonctionne normalement.
      Merci pour tout conseil !
    • By LucasG34
      Bonjour, je rencontre un problème avec le partage de connexion en WiFi de mon Samsung Galaxy Note 10.
      Lorsque mon ordinateur est connecté à mon téléphone de cette façon, je peux télécharger sans problème apparent. En revanche, il semblerait que je ne puisse pas uploader.
      Voilà ce qui m'arrive : quand je souhaite faire un WeTransfer via un lien, dès que le site charge mes fichiers, il s'écoule deux ou trois secondes seulement avant que mon téléphone ne redémarre. J'ai dû essayer 8 fois. C'est comme si mon téléphone refusait que mon ordinateur envoie des données via le partage de connexion.
      Cette interruption s'est produite plusieurs fois lors d'un appel Discord avec un ami il y a quelques semaines. Je pensais alors que l'interruption était due à la surchauffe du téléphone (ce n'est pas le cas : même au frigo, le partage de connexion s'arrête brutalement et est suivi d'un redémarrage).
       
      Je n'ai pas trouvé un forum francophone ou anglophone où ce problème était résolu, je jette donc une bouteille à la mer ici.
       
      À toutes fins utiles : 
      Android est à jour sur mon téléphone (version 11)
      Je n'ai pas bloqué la consommation des données mobiles
      J'ai essayé de réinitialiser les paramètres, ça n'a rien donné
      J'ai essayé de redémarrer le téléphone en "safe mode", ça n'a pas fonctionné non plus.
×
×
  • Create New...