Jump to content
cimeou

démarrage impossible après MAJ google nexus 7

Recommended Posts

Bonjour à tous,

 

J'ai effectué la MAJ "6.quelque chose", je suis certain qu'après les chiffres j'ai lu la mention "Marshmallow" (je n'ai pas noté le numéro de maj et je ne peux pas la retrouver du fait de l'impossibilité pour la tablette de démarrer)

Après téléchargement et installation de cette dernière, la séquence de démarrage est bloquée et elle tourne en boucle...

Je m'explique, au début j'ai un rectangle blanc avec écrit "Démarrage d'Android en cours" et en dessous il y a écrit "Optimisation de l'application 1,2,3 etc /66)

Ensuite viennent plusieurs petits points de couleurs, genre une animation qui laisserait espérer un démarrage mais hop, après 3 minutes environ, ma tablette se retrouve au point de départ avec ce rectangle blanc et "l'optimisation de l'appli..."

cela fait environ 20 fois que le cycle s'est reproduit, j'ai essayé de l'éteindre mais quand je redémarre je reviens au même point avec le même nombre d'applications qui essayent de s'optimiser, j'ai l'impression d'être vraiment bloqué.

 

Pouvez-vous, s'il vous plait, m'éclairer ? Je vous remercie par avance.

Share this post


Link to post
Share on other sites

Je précise que je viens de l'éteindre car ma tablette était bouillante (chose qui n'arrive jamais, je l'utilise pour mon travail avec des applications lourdes, je n'ai jamais eu une telle chaleur dégagée)

Share this post


Link to post
Share on other sites

Bonjour,

Le démarrage demande pas mal de ressources donc c'est normal qu'elle chauffe au bout d'un moment.

Tu as essayé un simple "wipe cache" / "wipe dalvik-art cache") depuis le recovery ?

Comment as-tu fait la mise à jour ? OTA ou factory images ?

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai enfin réussi à accéder au sous menu qui permet un 'hard reset", j'ai effacé mes données et rebooté le système.
Le problème étant que lorsque je rallume ma tablette, j'ai le signe android (de la dernière mise a jour) qui s'affiche, je n'ai plus "l'optimisation des applications" mais par contre la tablette reste bloquée au démarrage.

j'ai fait la mise à jour recommandée par le menu de l'application (réglage)

Merci

Edited by cimeou

Share this post


Link to post
Share on other sites

J'ai exactement le même problème, les mêmes symptômes.

Cimeou, comment as-tu fait pour accéder  au sous menu qui permet un 'hard reset ???

Je suis un utilisateur de base, inutile de me recommander des "wipe cache depuis le recovery", C'est pour moi complètement mystérieux :-)

Merci de m'aider !

 

 

Share this post


Link to post
Share on other sites

Bonjour,

Il faut faire des recherches quand on ne sait pas :)

 

Normalement, tu restes appuyé plusieurs secondes sur Volume bas + Power jusqu'à arriver au bootloader puis tu sélectionnes Recovery avec les touches de Volume et tu valides avec Power.

Un fois dans le recovery, tu auras une option "factory reset/wipe data". Ça efface tout pour rappel.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...