Jump to content
Sign in to follow this  
Tyga Yohan

Le root de l'impossible ! Mon histoire inachevée

Recommended Posts

Salut, j'ai comme la plus part ici un honor 7 moi c'est le plk-l01 (le fameux) j'ai tout essayé pour le root, à tel point que là je spam le forum pour qu'on m'aide, c'est d'un pathétique mais c'est un peu un combat moral entre mon téléphone et moi bref..

 

Voici mon tout nouveau problème : j'ai suivis 2 tuto ici dans les 2 à une étape il faut lancer un .exe recovery machin chose, sauf que moi je le lance et là 'error device not found' je sais pas du tout lequel de mon pc et de mon téléphone et le plus stupide pour le coup, j'ai tout fait dans les règles de l'art j'ai suivis la partie 'Root du honor 7' de ce post '

vu que j'avais fait le reste via un autre, et rien à faire, j'ai beau changé le câble USB j'ai cette même erreur lors de la deeeeeeeeeernière étape, MAIS VRAIMENT LA DERNIERE, désolé de m'emporter mais pour le coup je sais pas trop quoi faire, j'y connais vraiment rien, je sais root un android normal ou jailbreak un iphone mais là, sur le papier ça a l'air simple mais y'a toujours une couille dans le pâté... 

 

Ensemble nous vaincrons mon téléphone, merci d'avance et j'espère pouvoir en finir assez vite, sur ce bonne soirée 

Share this post


Link to post
Share on other sites

Bonjour, fais gaffe aux pilotes USB... Ils font souvent des problèmes ?

Essaye de les désinstaller, de supprimer le téléphone de ta liste des périphériques (tu dois être sur windows je pense) puis redémarre, réinstalle les pilotes, redémarre encore, branche ton tel,...

Si après ça ça ne fonctionne pas, essaye de lancer un shell adb tout en ayant le débogage activé sur le tel, puis tappe adb devices, le tel devrait te demander une confirmation, fais oui.
Refais la commande adb devices et regarde si le tel est listé (et affiché à côté "connected"

Voilà si tu comprends pas quelque chose je peux rentrer plus dans les détails !

Envoyé de mon PLK-L01 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

concernant la connexion avec adb j'ai pris un temps fou pour trouver le problème pour au final réussir avec le cable fourni par honor (usb blanc 1.0) sur un usb 3.0 de l'ordi (bleu) :

 

il fallait installer le driver honor 7 qu'on trouve partout sur internet puis aller dans gestionnaire des périphériques et mettre a jour manuellement (rechercher un pilote sur mon ordi ->  choisir parmi une liste de pilote de périph sur mon ordi => google.inc =>  Android adb interface

Edited by Léo Gauthier
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





×
×
  • Create New...