Julien Gibson

Bug Wifi s'active / se désactive tout seul

Recommended Posts

Bonjour,

 

J'ai un bug très curieux sur mon S7 Edge stock rom depuis vendredi dernier.

En effet le wifi s'active et se désactive tout seul non stop.

 

Il me faut redémarrer le téléphone pour que ça ne le fasse plus, mais si je tente d'activer le wifi après redémarrage, le bug recommence...

 

Dans un premier j'ai donc :

- Désinstallé les 2 applications installées vendredi depuis el google store.

- Effectué un nettoyage antivirus au cas ou ce serait une app qui tente d'activer le wifi sans que je l'ai demandé.

- Nettoyage via smart manager.

 

Rien n'y fait, je ne sais pas si cela vient d'un bug ou d'une app qui tente de jouer avec mon wifi.

J'ai cherché sur internet et je n'ai trouvé aucun cas similaire.

Mon S7 est à jour depuis 2-3 semaines donc ça ne vient pas d'une maj foireuse, il n'a jamais été rooté.

 

Si quelqu'un a une idée :(

 

Merci par avance,

Share this post


Link to post
Share on other sites

Regardez dans paramètres du Wi-Fi en haut à droite et plus exactement dans réseau intelligent . 

Si c'est  active , désactiver . 

Share this post


Link to post
Share on other sites

C'est aussi désactivé chez moi aussi...

J'ai tout tenté, ma batterie se draine à une vitesse avec ce bug c'est affolant.

Share this post


Link to post
Share on other sites

Je pense avoir trouvé la solution : j'ai désactivé l'option d'amélioration de la précision de la géolocalisation quand le wifi est activé.

J'ai également désinstallé l'application Google Home.

 

Ca à l'air de fonctionner pour le moment.

 

@Julien Gibson tu peux essayer et me dire si ça fonctionne pour toi ?

  • Like 1

Share this post


Link to post
Share on other sites

J'ai trouvé Chris. Enfait ce bug m'est arrivé après avoir fouillé dans les paramètres et en activant des trucs que je pensais cool.

 

Enfait ce problème arrive quand le gps est activé pour la simple raison que tu as dû activer comme moi le paramètre suivant :

> SETTINGS > CONFIDENTIALITE/PROTECTION > POSITION > AMELIORATION DE LA PRECISION > si Analayse Wifi est activé alors ton problème viens de la comme moi.

 

Désactive cette m**** d'analyse wifi et tu verras que ton wifi arretera de tenter de se connecter et deconnecter sans cesse. J'ai testé, puis redémarré encore et encore, le problème à bien disparu.

 

Du coup en raison de ce paramètre je pense que le bug wifi doit apparaitre quand le GPS est activé car le paramètre lui donne la permission d'activer le wifi pour améliorer la localisation du gps, chose qu'il ne marche pas bien du tout.

 

En espérant que ça te dépannera aussi ! car ce matin tomber a 30% ça faisait bien chier...

---------------

Enorme on a trouvé la solution en meme temps ^^

Edited by Julien Gibson

Share this post


Link to post
Share on other sites

Parcontre moi j'ai gardé Google Home (besoin pour mon chromecast), pour moi le problème ne semblait pas être lié car le bug est bien résolu bien que je n'ai pas désinstallé Google Home.

Share this post


Link to post
Share on other sites
Il y a 4 heures, Julien Gibson a dit :

Enfait ce problème arrive quand le gps est activé pour la simple raison que tu as dû activer comme moi le paramètre suivant :

> SETTINGS > CONFIDENTIALITE/PROTECTION > POSITION > AMELIORATION DE LA PRECISION > si Analayse Wifi est activé alors ton problème viens de la comme moi.

 

 

 

Hello même problème que vous depuis la même date, sûrement un mise à jour d'Android ce jour là

 

Corrigé avec ta méthode, du coup j'ai laissé Google Home aussi.

 

Ce bug pompait ma batterie comme neige au soleil ! Dingue un tel bug sans faire de mise à jour...

Share this post


Link to post
Share on other sites

Ouai y'a des chances qu'ils aient créés un bug sur ce truc avec une mise à jour récente car ça me semble pas du tout normal comme fonctionnement. On verra bien :) tant mieux si on en est tous débarrassés ^^

Share this post


Link to post
Share on other sites

Bon bah réactivation de Position WiFi après mise à jour, bug toujours présent... 

Donc désactivé à nouveau 

 

Share this post


Link to post
Share on other sites

Erf je viens de voir que j'avais ce truc, plus analyse bluetooth.. J'ai viré les 2 en espérant que cela résolve mes problème d'autonomie (pourtant la postiion est toujours désactivée quand je ne suis pas sur MAPS)....

Share this post


Link to post
Share on other sites

Voir aussi si l’option d'activer le wifi automatiquement dans un lieux précis (exemples chez soi) n'est pas activée.

Share this post


Link to post
Share on other sites

Voir aussi si l’option d'activer le wifi automatiquement dans un lieux précis (exemples chez soi) n'est pas activée.

Share this post


Link to post
Share on other sites

Hello,

 

J'arrive plus à trouver cet option là justement, quelqu'un peux me redonner le chemin ?

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

J'ai exactement ce problème mais malgré avoir tout lus de vos commentaires, j'ai essayé de régler ce problème...malheureusement rien n'a fait effet. Je possède un Samsung galaxy J3 2016, je regardais une vidéo sur youtube quand soudain le wi-fi se mis à s'activer et à se désactiver tout seul...J'aimerais avoir des réponses rapidement car ce problème commence déjà à me faire péter les plomp

Share this post


Link to post
Share on other sites

Essayez de maintenir la touche wifi dans la barre du haut, il y a 3 points qui apparaissent en haut à droite, cliquez et choisissez paramètres avancés, il y a une option ‘historique de contrôle du wifi’ ça permet de voir quelle application active et désactive le wifi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By stpere
      Bonjour A tous
      j'ai offert a ma moitié un Redmi 7 il y a quelques semaines.
      Et on se rend compte a l'usage que les widget d'app (comme la météo par exemple) ne se mettent pas a jour sur l'écran d'accueil. Comme s'il fallait mettre a jour les données manuellement à chaque fois.
      Est ce qu'il y a des choses a configurer / supprimer dans l'administration pour que tout fonctionne normalement ? Il se peut que cela vienne d'un reglage de sécurité que je n'ai pas vu.
      Merci et bonne journée !
    • By Xonniz
      Lors de l'allumage de mon Xiaomi Pocophone F1, je retrouve mes musiques et photos dans le désordre, c'est à dire que mes musiques et mes photos les plus récentes se retrouvent mélangées aux plus anciennes lorsque je cherche pour en sélectionner une pour les réseaux sociaux.
      Je précise que ma carte SD n'est pas formatée.
      Je ne sais pas quoi faire, il n'y a aucun sujet là dessus.
    • By stefgones
      Bonjour besoin d'aide apres avoir fait une mise a jour a partir hisuite sur mon honor version chinoise il a completement plante suis completement desesperé s'il vous plait
      voici ce que l'ecran affiche

    • By lacarambole
      bonjour a tous.
      j'ai reçu hier mon mi 9 lite mais impossible de regler la led de notification qui se trouve au dos du portable...
      dans les parametres,il y a un reglage"lumiere led",j'ai beau mettre sur"'activer",ca ne marche que pour la musique et le chargement du portable et encore pour la musique il faut que je regle les heures du mode "dnd" bizarrement"
      dans les reglages des applications comme facebook,messenger ou des sms,le reglage de la led de notification est bien activé.mais rien,ça marche pas.
      j'ai deja reinitialisé le portable mais pareil...
      donc si quelqu'un a une solution,des idées?
      merçi d'avance.
    • By chico44
      Bonjour, j'ai été obligé de désactiver les RCS sur google messenger parce que ca me vidait la batterie à vitesse grand V, est ce que quelqu'un a ce problème ?