Julien Gibson

Bug Wifi s'active / se désactive tout seul

Recommended Posts

Bonjour,

 

J'ai un bug très curieux sur mon S7 Edge stock rom depuis vendredi dernier.

En effet le wifi s'active et se désactive tout seul non stop.

 

Il me faut redémarrer le téléphone pour que ça ne le fasse plus, mais si je tente d'activer le wifi après redémarrage, le bug recommence...

 

Dans un premier j'ai donc :

- Désinstallé les 2 applications installées vendredi depuis el google store.

- Effectué un nettoyage antivirus au cas ou ce serait une app qui tente d'activer le wifi sans que je l'ai demandé.

- Nettoyage via smart manager.

 

Rien n'y fait, je ne sais pas si cela vient d'un bug ou d'une app qui tente de jouer avec mon wifi.

J'ai cherché sur internet et je n'ai trouvé aucun cas similaire.

Mon S7 est à jour depuis 2-3 semaines donc ça ne vient pas d'une maj foireuse, il n'a jamais été rooté.

 

Si quelqu'un a une idée :(

 

Merci par avance,

Share this post


Link to post
Share on other sites

Regardez dans paramètres du Wi-Fi en haut à droite et plus exactement dans réseau intelligent . 

Si c'est  active , désactiver . 

Share this post


Link to post
Share on other sites

C'est aussi désactivé chez moi aussi...

J'ai tout tenté, ma batterie se draine à une vitesse avec ce bug c'est affolant.

Share this post


Link to post
Share on other sites

Je pense avoir trouvé la solution : j'ai désactivé l'option d'amélioration de la précision de la géolocalisation quand le wifi est activé.

J'ai également désinstallé l'application Google Home.

 

Ca à l'air de fonctionner pour le moment.

 

@Julien Gibson tu peux essayer et me dire si ça fonctionne pour toi ?

  • Like 1

Share this post


Link to post
Share on other sites

J'ai trouvé Chris. Enfait ce bug m'est arrivé après avoir fouillé dans les paramètres et en activant des trucs que je pensais cool.

 

Enfait ce problème arrive quand le gps est activé pour la simple raison que tu as dû activer comme moi le paramètre suivant :

> SETTINGS > CONFIDENTIALITE/PROTECTION > POSITION > AMELIORATION DE LA PRECISION > si Analayse Wifi est activé alors ton problème viens de la comme moi.

 

Désactive cette m**** d'analyse wifi et tu verras que ton wifi arretera de tenter de se connecter et deconnecter sans cesse. J'ai testé, puis redémarré encore et encore, le problème à bien disparu.

 

Du coup en raison de ce paramètre je pense que le bug wifi doit apparaitre quand le GPS est activé car le paramètre lui donne la permission d'activer le wifi pour améliorer la localisation du gps, chose qu'il ne marche pas bien du tout.

 

En espérant que ça te dépannera aussi ! car ce matin tomber a 30% ça faisait bien chier...

---------------

Enorme on a trouvé la solution en meme temps ^^

Edited by Julien Gibson

Share this post


Link to post
Share on other sites

Parcontre moi j'ai gardé Google Home (besoin pour mon chromecast), pour moi le problème ne semblait pas être lié car le bug est bien résolu bien que je n'ai pas désinstallé Google Home.

Share this post


Link to post
Share on other sites
Il y a 4 heures, Julien Gibson a dit :

Enfait ce problème arrive quand le gps est activé pour la simple raison que tu as dû activer comme moi le paramètre suivant :

> SETTINGS > CONFIDENTIALITE/PROTECTION > POSITION > AMELIORATION DE LA PRECISION > si Analayse Wifi est activé alors ton problème viens de la comme moi.

 

 

 

Hello même problème que vous depuis la même date, sûrement un mise à jour d'Android ce jour là

 

Corrigé avec ta méthode, du coup j'ai laissé Google Home aussi.

 

Ce bug pompait ma batterie comme neige au soleil ! Dingue un tel bug sans faire de mise à jour...

Share this post


Link to post
Share on other sites

Ouai y'a des chances qu'ils aient créés un bug sur ce truc avec une mise à jour récente car ça me semble pas du tout normal comme fonctionnement. On verra bien :) tant mieux si on en est tous débarrassés ^^

Share this post


Link to post
Share on other sites

Bon bah réactivation de Position WiFi après mise à jour, bug toujours présent... 

Donc désactivé à nouveau 

 

Share this post


Link to post
Share on other sites

Erf je viens de voir que j'avais ce truc, plus analyse bluetooth.. J'ai viré les 2 en espérant que cela résolve mes problème d'autonomie (pourtant la postiion est toujours désactivée quand je ne suis pas sur MAPS)....

Share this post


Link to post
Share on other sites

Voir aussi si l’option d'activer le wifi automatiquement dans un lieux précis (exemples chez soi) n'est pas activée.

Share this post


Link to post
Share on other sites

Voir aussi si l’option d'activer le wifi automatiquement dans un lieux précis (exemples chez soi) n'est pas activée.

Share this post


Link to post
Share on other sites

Hello,

 

J'arrive plus à trouver cet option là justement, quelqu'un peux me redonner le chemin ?

 

Merci

Share this post


Link to post
Share on other sites

Bonjour,

J'ai exactement ce problème mais malgré avoir tout lus de vos commentaires, j'ai essayé de régler ce problème...malheureusement rien n'a fait effet. Je possède un Samsung galaxy J3 2016, je regardais une vidéo sur youtube quand soudain le wi-fi se mis à s'activer et à se désactiver tout seul...J'aimerais avoir des réponses rapidement car ce problème commence déjà à me faire péter les plomp

Share this post


Link to post
Share on other sites

Essayez de maintenir la touche wifi dans la barre du haut, il y a 3 points qui apparaissent en haut à droite, cliquez et choisissez paramètres avancés, il y a une option ‘historique de contrôle du wifi’ ça permet de voir quelle application active et désactive le wifi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By MacMask
      Bonjour,
      Je me permet de faire ce topic car ceux trouvés sur internet ne m'ont pas aidé, j'ai fait l'acquisition d'un One plus 7 pro et je souhaite effectuer un partage de connexion en usb de celui-ci vers mon pc, le problème étant que lorsque je branche mon one plus sur mon pc en partage de connexion j'ai un blue screen. J'ai fais quelques manips que j'ai vu sur des forums mais ça ne semble pas fonctionner. Merci pour votre aide  
    • By lmg17200
      bonjour j ai un HTC U 11,  depuis la nouvelle version android en Aout 2019 il reste impossible de faire une synchronisation PC HTC
      avez vous aussi ce probleme ? jai contacter HTC il me dise que depuis la derniere vertion android ont ne poura plus faire de syncronisation avec le PC il propose juste des auvegar rien de plus
      pour ma part cette fonction etait tres utile
      HTC ne nous donne aucune alternative sauf une sauvegarde qui me ser a rien pour regulierement syncroniser mon agenda et mes fiche contacte du PC via le HTC
      aurriez vous une solution ?
       
      jai essayer plusieur application et rien de rien
      j ai le pac office 2007 et utilise Microsoft outlook
       
      je suis furieur contre HTC qui ne previenne pas ces client et donne aucune alternative au pris du telephonne
       
      pourriez vous me donner une solution
    • By guillaume2539
      Hello, je suis pas trop habitué aux forum mais je sais pas quoi faire avec mon LG G3. 
      Je commençai a en avoir marre de mettre la carte mère au four tout les 15 jours (écran bleu) pour ressouder les soudures et le maintenir en vie.
      J'ai donc acheté une carte mère en chine sur un site connu. J'ai choisi une carte d855eu , je l'ai installé et le tel fonctionne très bien mais plus d’internet (2g 3g 4g) a part bien sur en wifi et aussi plus de MMS. 
      Je n'y connais pas grand chose en software smartphone mais je pense avoir compris que je devais le flasher mais je veux être sur de pas faire n importe quoi.
      Actuellement la version logiciel est : V20n-TUR-XX  et le modèle de la carte est: LG-D855TR (je pense que c'est ce TR qui est pas bon)
      Mille mercis a celui qui pourra m'apporter de l'aide.
    • By thcland
      bonjour je me présente je mapel Jérôme j'ai un soucis avec mon redmi note 5 j'ai chercher un peu partout sur internet pas trouver de répondre donc je fait appel a votre aide alors mon problème c'est que j'ai changer l'écran complet de mon redmi note 5 moi même je les remonter tout fonctionne nikel mais par contre quand je me met sur appareil photo l'écran a un voile blanc léger qui fait que les photo ne sont pas belle alors j'ai redemonter nettoyé les objectif de lapareil photo mis toujours pareil j'ai ceux voile blanc sur les photo quelq'un aurai une idée svp
    • By MaInR0
      Bonjour à tous,
      Je ne sais pas si je suis le seul, mais impossible d'installer la dernière mise à jour de mon Xiaomi mi 9 SE (mise à jour automatique gérée par Xiaomi)
      Cela fait deux foix que je la télécharge, au redémarrage j'ai un bel écran noir "Your system has been destroyed".
      Je suis obligé de faire un retour arrière sur la mise à jour (via la solution ici https://xiaomi.eu/community/threads/xiaomi-mi-9se-system-has-been-destroyed.51102/)
      Est-ce que quelqu'un d'autre a ce souci ?
      Merci