Jump to content
Darkjeje

Plantage à l'activation du VPN suite MAJ Android

Recommended Posts

Bonjour à tous,

 

Je désespère de trouver une solution, mais peut être que quelqu'un parmi vous pourra m'aider.

J'ai décidé de passer d'android 4.2.2 à la dernière version disponible la 5.0.2.

Tout s'est bien passé, sauf au niveau du VPN.

J'ai un VPN L2TP/IPsec entre mon smartphone et mon NAS Synology qui fonctionnait parfaitement jusqu'à ce que je fasse la MAJ.

Du moins avant ça marchait après non, et je ne sais pas si c'est dû à la MAJ ou autre chose, ayant pu avoir plusieurs jours/semaines entre la MAJ et la première utilisation de mon VPN post MAJ.

 

Lorsque je lance le VPN, celui-ci arrive à se connecter, j'ai bien la clef et je me vois connecté depuis le NAS, mais internet ne fonctionne pas (pas d'actualisation) puis l'écran s'éteins et mon smartphone redémarre.

Quelqu'un aurait-il déjà eu ce problème ou une idée sur la manière de le diagnostiquer ?

Y a t'il des log pour voir ce qui fait redémarrer mon smartphone ?

 

Merci à tous, et bon dimanche.

Jérémy

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...