atlantx

Emplacement par defaut

Recommended Posts

C'est comme sur le H7 (Cf. captures d'écrans un peu plus haut) :)

Share this post


Link to post
Share on other sites
il y a 2 minutes, flavman77 a dit :

Rectificatif. Je viens de voir que sur le téléphone qu'il y a une question de posée. ça me dit " Connecté via USB , si aucun mode n'est sélectionné, votre appareil sera uniquement chargé".

Et là, j'ai le choix entre cliqué sur Photos ou fichiers. Si je choisis le premier, ça m'ouvre sur le PC, ma carte SD dans laquelle j'ai de visible le dossier DCIM et dedans mes photos.

Si j'opte pour l'autre choix, là je vois tout le téléphone, la mémoire interne et la carte SD avec tout les dossiers.

Donc là  c'est parfait.

 

Et bien voilà ! ?:)

  • Like 1

Share this post


Link to post
Share on other sites
il y a 1 minute, Michaël Dem a dit :

 

Et pour le débogage USB comme l'a dit @Steph44 ?

ça je ne sais pas trop ce que c'est. Aussi quand je ne connais pas, je ne touche pas. Dans les paramètre de sécurité j'ai désactivé Hisuite, il se lance toujours mais ce n'est pas trop grave, et en dessous, il est mis aussi, " Révoquer les autorisations HDB de Hisuite", ça je n'ai pas touché.

Share this post


Link to post
Share on other sites

Dans la barre de notif, si le débogae USB est activé, tu dois avoir une ligne "Débogage USB connecté" :

screen40.png

  • Like 2

Share this post


Link to post
Share on other sites
il y a une heure, Steph44 a dit :

Dans la barre de notif, si le débogae USB est activé, tu dois avoir une ligne "Débogage USB connecté" :

screen40.png

 

Non je n'ai pas ça. C'est grave docteur ? ?

J'ai juste le Connecté via USB

Share this post


Link to post
Share on other sites

Rien de grave si tu as accès à tes données une fois ton téléphone connecté en USB :)

Share this post


Link to post
Share on other sites

@Michael Dem

Je n'ai pas de compte "invité" mais je pense comprendre en partie le problème...

1) le soft ne te donne pas directement acces a ta SD externe

2) Quand tu connectes le tel au PC, au lieu de voir apparaitre ta SD externe, tu vois apparaitre cet espece de lecteur CDROM Hisuite avec un .exe !!!

Quand alors tu lances le ;exe, ca installe sur le Pc un soft  HiSuite et c'est ce soft qui va installer des drivers specifiques, qui va entamer un dialoque avec le PC et qui va gérer le transfert du Pc vers la memoire ( Sd ou interne...tu ne sais pas trop)

Tu peux alors transferer un certain nombre de trucs...mais qui sont "autorisés" par HiSuite ( photos, videos..) mais pas de fichiers lambda ( ou alors je n'ai pas encore tropuvé...

 

En bref, tu es sous controle complet d'HiSuite qui range QUE ce qu'il veut ou il veut :::

Si j'ai raison, c'est sacrement restrictif...et la soluce a terme, sera de rooter le tel ( tant pis pour la garantie..) et utilier Link2SD ou Appmgr..etc

Chiant ce truc !!!

 

Jje reponds..

1) j'ai bien validé , dans Securité, l'utilisation par Hisuite de HDB ( curseur poussé a droite et vert

2) dans l'option developpeur, debogage USB es validé ( curseur a droite et vert

3) [color=red]qd[/color] je connecte le tel, notification debogage usb connecté

 

mais je ne vois tjrs pas  ni fichiers ni tel complrt comme @flavman77

je dois me faire b...par qqch

Share this post


Link to post
Share on other sites

Ce n'est pas ce que j'ai fait alcofribas.

Dans les paramètres, dans sécurité, j'ai désactivé l'utilisation par Hisuite de HDB donc curseur à gauche

De même pour le débogueur, curseur à gauche aussi

 

Ensuite quand tu branches ton tél sur le PC, tu regardes les notifications, et soit tu cliques sur Photos pour ne voir que celle-ci de ta carte SD, soit tu cliques sur fichiers et là tu as accès à tout. C'est tout

Share this post


Link to post
Share on other sites
Il y a 2 heures, alcofribas a dit :

@Michael Dem

Je n'ai pas de compte "invité" mais je pense comprendre en partie le problème...

1) le soft ne te donne pas directement acces a ta SD externe

2) Quand tu connectes le tel au PC, au lieu de voir apparaitre ta SD externe, tu vois apparaitre cet espece de lecteur CDROM Hisuite avec un .exe !!!

Quand alors tu lances le ;exe, ca installe sur le Pc un soft  HiSuite et c'est ce soft qui va installer des drivers specifiques, qui va entamer un dialoque avec le PC et qui va gérer le transfert du Pc vers la memoire ( Sd ou interne...tu ne sais pas trop)

Tu peux alors transferer un certain nombre de trucs...mais qui sont "autorisés" par HiSuite ( photos, videos..) mais pas de fichiers lambda ( ou alors je n'ai pas encore tropuvé...

 

En bref, tu es sous controle complet d'HiSuite qui range QUE ce qu'il veut ou il veut :::

Si j'ai raison, c'est sacrement restrictif...et la soluce a terme, sera de rooter le tel ( tant pis pour la garantie..) et utilier Link2SD ou Appmgr..etc

Chiant ce truc !!!

 

Jje reponds..

1) j'ai bien validé , dans Securité, l'utilisation par Hisuite de HDB ( curseur poussé a droite et vert

2) dans l'option developpeur, debogage USB es validé ( curseur a droite et vert

3) [color=red]qd[/color] je connecte le tel, notification debogage usb connecté

 

mais je ne vois tjrs pas  ni fichiers ni tel complrt comme @flavman77

je dois me faire b...par qqch

Bonsoir,

Est ce que la configuration USB est bien sur le protocole MTP?

Share this post


Link to post
Share on other sites

Bien activer Utilisation HDB ce qui évite d'activer le débogage USB mais oblige à installer HiSuite sur le PC et sur le H8

 

Share this post


Link to post
Share on other sites

@Tous...Merci+++++

Voici la config qui marche a tous les coups

 

1) Options developpeur  Debogage USB On, Config USB   Mtp..)

 

2) Parametres -> Parametres Avancés -> memoire et Stockage : memoire Stockage Interne

3) Panneau des Notifications Connecté via USB cliquer sur Fichier

4) Sur le Pc  Panneau Ordinateur cliquer FRD-L09

    apparaissent alors :

                             Carte SD Samsung ( c'est ma 32GB)

                              memoire de Stockage interne

 

Pb resolu...Re merci a tous

                                        

 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now