miotype

Que faire aprés avoir brancher sa tablette sur PC

Recommended Posts

Bonjour.

J'ai un problème avec une tablette POLAROID MIDC147PCE01.112 .

Lorsque je la démarre reste sur la page de démarrage "POLAROID" sans aller plus loin.

J'ai donc appuyer sur Vol + et power pour faire apparaitre le mode caché.

J'arrive sur une page qui me donne 3 choix ( recovery, fastboot et normal )

J'ai tenté d'appuyer sur le "reset" à l'aide d'un trombone. Rien ne change.

Le Recovery ne fait aucune réaction.

En branchant la tablette à l'ordi en mode fastboot j'ai "TMP USB" en pilote mais erreur d'installation.

J'ai cherché les pilotes manuellement dans le dossier ADB téléchargé mais il ne trouve rien.

 

J'ai installé Android Studio via ce lien : https://developer.android.com/studio/index.html

Maintenant quand je branche la tablette en Fastmode. Ca m'installe un pilote qui se nomme ANdroid.

 

Je suis à cette étape. Je n'ai pas de room ni de firmware . Impossible à trouver. J'ai écrit a POLAROID mais toujours pas de retour.

 

J'en suis donc à l'étape ou j'ai la tablette reconnu par le pc (nom du périphérique : Android )

Que dois je faire ou que puis je faire. Des pistes ??

 

 

.

 

 

Share this post


Link to post
Share on other sites

Tu ne feras rien de plus depuis ton PC. Laisse tomber cette piste, tu perds ton temps.

As-tu réussi à entrer dans le recovery ou pas ? (là où tu dois avoir un menu avec une ligne "Factory reset / wipe data" qu'il faut utiliser pour faire une réinitialisation usine)

Depuis le menu recovery/fastboot/normal il faut utiliser les boutons de volume pour se déplacer et valider. L'un des boutons passe à la ligne suivante, l'autre valide. 

Dans le recovery il faut se déplacer avec les boutons de volume et valider avec le bouton power.

Polaroid ne publie pas ses firmwares et tu as plus de chances de gagner au loto que de trouver un firmware compatible.

Si le reset usine ne donne rien, il faut renvoyer la tablette au SAV Polaroid sous garantie, c'est la seule solution. C'est ça ou la poubelle.

Share this post


Link to post
Share on other sites

Merci pour la réponse

Je n'ai pas réussi a rentrer ds le recovery.

Quand je sélectionne recovery la tablette se flige et le menu reste bloqué ( je n'ai jamais vu les wipes )

J'ai installé un tas de truc.

INtel Haxm, Flash tool, Adb, Live suite, MTK Mediatek, SDK ,JDK Oracle

même la console Android https://developer.android.com/distribute/googleplay/developer-console.html

 

Du coup je suis perdu. Un téléphone arrive de chine et je pensais faire des manip mais vu le bordel... J'ai peur d'avoir était perdu.

Je vais dessouder la batterie et la mettre dans une autre tablette dont la batterie est morte.

 

En fait du coup j'aimerais comprendre pourquoi mon pc reconnait la tablette ( dans périphérique ) mais pourquoi je ne peux rien faire avec.

C'est ou que ça coince...?? C'est car j'ai pas le mode debug USB??

 

Share this post


Link to post
Share on other sites

D'après ce que tu dis ton PC détecte un périphérique MTP. C'est pour accéder au stockage interne de la tablette. Rien à voir avec le périphérique qui apparaît quand on active le mode debug USB. Pas le même périphérique, pas le même driver.

Pourquoi le driver MTP ne s'installe pas ? il y a des problèmes connus en Windows XP et en Windows 10 avec les dernières m-a-j MS. Pour le reste, c'est sensé s'installer sans histoire, le driver étant intégré à Windows (contrairement à celui qu'il faut pour ADB)

Je suppose que si tu envisages de la desosser c'est qu'elle n'est plus sous garantie ? sinon renvoie-là au SAV Polaroid France (c'est dans le sud de Lyon), ils ne font pas grand'chose mais reflasher une tablette sous garantie (ou l'échanger) ils le font.

 

Share this post


Link to post
Share on other sites

J'ai reussi à installé le pilote. J'ai installé mpk mediatek.

Du coup le pilote est reconnu.

Désq ue je branche la tablette le pilote apparait mais la je bloque.

Comment envoyer une rom sur celle ci.

Aucune n'est sous garantie.

MA deuxieme tablette demarre mais ne charge pas. Du coup j em eretrouve avec :

1 Une tablette qui ne charge pas. J'essaye de trouver un petit embout rond pour brancher sur l'entrée 5Vdc en esperant que ca marchera. ( J'ai pas ca sous la main)

2 La POLAROID se branche sur PC/ Pilote reconnu. Mais je ne sais pas quoi faire. J'ai trouvé une image d'une autre Polaroid qui à quasiment les mêmes composants.

J'aimerais tenté le flash ( perdu pour perdu) mais je bloque. Je n'arrive à rien faire .

Share this post


Link to post
Share on other sites

Quel pilote as-tu installé ? (lien ?). J'ai l'impression que ta tablette se met en mode preloader (périphérique USB VCOM Mediatek Preloader) ce qui veut dire que le firmware interne est complètement corrompu. Pas bon signe du tout, cela révèle le plus souvent une panne matérielle (mémoire flash interne). Je ne suis guère optimiste sur ses chances de revenir à la vie.

Les tablettes Mediatek se flashent en utilisant depuis le PC le programme SP Flash Tool.

Le firmware doit être un zip (à extraire) qui contient entre autres un fichier dont le nom se termine par _scatter.txt

Tu as très, très peu de chances de tomber sur un firmware compatible et tu n'auras sans doute le droit qu'à un essai.

Si tu as 2 tablettes du même modèle, il y a bien une manip possible pour en extraire le firmware, mais c'est du niveau "avancé+++" et pas toujours faisable suivant le type de processeur Mediatek et la façon dont le firmware est fichu.

Si elle est rootée c'est un peu plus facile. 

Voici un tuto qui donne une idée mais il date vraiment, il aurait besoin d'une sacrée mise à jour surtout pour les outils : http://jtgeek.com/comment-extraire-rom-firmware-dun-smartphone/

 

Les chargeurs 5V coaxiaux de tablette j'en ai un tiroir plein... mais ça ne t'avance pas beaucoup à moins que tu sois à Paris ou proche banlieue. Sinon on en trouve pour pas cher, par exemple ici : http://www.cdiscount.com/informatique/chargeur-adaptateur-5v-2a-2-5mm-pour-tablettes/f-107-auc3760000030250.html

 

Share this post


Link to post
Share on other sites

Bonjour

Le dossier zippé téléchargé s'apelle : MTK pilote USB all v1.01 C'est en russe

Avec SP Flash Tool je ne peux rien faire. Il s'ouvre mais c'est tout.

Avec fichier téléchargé de 350mo en Zip et extrait, il y a dedans le logiciel LiveSuite, et un fichier image et des pilotes USB (j'avais pas vu) je testerais mais pas de scatter.txt.

 

C'est pas grave si j'ai droit qu'a un seul essai. Ça me permet de comprendre comment on travaille avec Androïd car je vais recevoir un téléphone de chine et  j'ai envie un peu de pratiquer et d'essayer de comprendre avant de faire des bêtises sur le téléphone

Malheureusement j'ai pas des tablettes de même modèle mais j'avoue qu'elles se ressemblent.

 

Merci pour le lien qui m'apporte de plus en plus de connaissance. Par contre il y a une phrase qui me dérange :

"Au niveau du Smartphone, qui devra rester allumé pendant l’opération, vous devrez être Root et avoir activé le mode Débogage dans le menu Développeur "

SI je comprend. Dés qu'on a un appareil sous Android on doit direct le rooter et activé le débogage sinon c'est mort ?

 

Sinon concernant le 5V coaxial j'ai trouvé dans mon tiroir un multi-adaptateur et ça marche.

En résumé :

La panne de ma  TAKARA est donc trouvé. Elle ne charge plus avec le port USB mais charge avec le 5V coaxial. Ça me va.

Reste plus que cette POLAROID à Bricoler. Elle démarre mais reste figé sur la page POLAROID de chargement.

Avec "Marche et Volume +" j'ai le menu : Recovery. ( En appuyant dessus ça fige la tablette )

                                                               -fastboot ( c'est interactif avec le pc car le pilote apparait )

                                                               - Mode Normal.  ( la tablette se fige )

 

Sinon oui je suis sur Paris.

Si tu veux tester la tablette et la bidouiller je suis prêt a te la passer afin de savoir si j'ai bien fait les manip et qu'il n'y a rien a faire..

Et on peut même se boire un verre en passant.

Je continue les investigations.

Cordialement

 

Share this post


Link to post
Share on other sites

Je t'ai déjà demandé de me donner le lien de téléchargement de ce que tu as pris, pour me faire une idée précise.

Là, sur ce que tu dis, je suis passablement paumé.

Livesuit (sans "e") est un logiciel qui permet de flasher les tablettes basées sur les processeurs Allwinner (Axx), rien à voir avec cette tablette si, comme tu le disais (et ce petit menu à 3 lignes est assez typique du Mediatek), elle est basée sur du Mediatek. Donc cela ne correspond pas du tout.

Le seul et unique programme à utiliser pour du Mediatek est SP Flash Tool.

Si ton autre tablette n'est pas exactement la même marque et le même modèle, elle ne te sera d'aucun secours pour la Polaroid.

 

Comment se fige-t-elle exactement quand tu sélectionnes "Recovery" ? il se passe bien quelque chose non ?

 

Share this post


Link to post
Share on other sites

Bonjour

Le lien du téléchargement : http://mtk2000.ucoz.ru/

Du coup j'ai réinstalle Windows 7 pou repartir de 0

La tablette éteint je la branche sur USB du PC.

Elle s'allume toute seule et se met sur la page POLAROID.

Sur le PC j'obtiens ceci :

branchement tablette sur pc.png

EN laissant chercher j'obtiens :

echec installation.png

Je mets la tablette en FAstboot. J'obtiens Pilote ANdroid avec le /!\

J'installe le pilote issu d'un dossier Polaroid :

livesuit.png

Ensuite j'obtiens ce résultat :

en fastboot.png

Quand je cique sur livesuit j'obtiens :

livesuit error.png

Le dossier est téléchargé sur le net et d'une polaroid mais d'un autre modèle.

Désolé de réponde avec autant de retard. J'ai travaillé tout le week en et réinstallé Windows et fait les mises a jour.

<<<<<<<<que dois je faire?

Sinon si je sélectionne : mode recovery LA tablette ne répond plus et se fige.

J’espère avoir répondu a tes demandes

J'attends du coup pour suivre tes manipulations.

Sincères remerciements.

 

Edit : Je désinstalle les pilotes ci dessus et télécharge SP flash tool de ce site :

http://spflashtool.com/

 

Edited by miotype

Share this post


Link to post
Share on other sites

Comme je te disais dessus.

Je repars de 0

Donc quand je branche ma tablette en fastboot j'obtiens ca :

Android.png

Je pense que c'est normal.

J'ai téléchargé MTKDroid tool v2.5.3 :https://androidmtk.com/download-mtk-droid-tool

J'ai téléchargé Universal ABriver v3.0 ici : https://androidmtk.com/download-universal-adb-driver

J'ai téléchargé SP Flash Tool v5.1628 ici : http://spflashtool.com/

 

Voila. Je suppose qu'il faut que j'installe ADB mais je préfère attendre tes directives.

J'en suis la : (Et c'est normal je suppose car pas de pilotes installés )

flashtool v5.1628.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By LorapalaDu56
      Bien le bonsoir,
      Alors, je ne sais pas trop comment m'expliquer, je fais au plus simple.
      Il y a un mois, mon téléphone décide de re-démarrer, je le laisse faire mais.... Il Reste bugger sur Doogee avec le 3 points en dessous qui clignote. 
      Ok et ben rien, il reste comme cela, et surchauffe ( chauffait souvent même sur un appel ). J'ai tenté de voir ce qu'il n'allait pas.
      J'ai tenté un recovery using çà donne çà " No command " il n'y a plus rien dessus ou c'est bloqué.
      J'ai voulu faire des tests mais il re démarre sans cesse, impossible de faire quoi que ce soit.
      Il est sous garantie : oui mais, Platforme Fnac.  Alors on me parle de Fireware...et que le vendeur ne peut pas m'envoyer un lien et que je dois tenter seul à faire ... (un gros échec 🥺) je ne pense pas mettre le screen çà fait pas très français et même part politesse il y est pour rien. 
      J'ai eu des retours sur cette série à gros problème, pas trop fiable pour la marque (Programmation pour obsolescence, sert de test pour d'autres marques... blablabla..)  et encore je prend pas tout pour argent comptant je dormirais plus. 
      Donc je pense ( je peux me tromper, je m'y connais plus sur pc) qu'il est mort ( vue les surchauffes ) et que j'ai perdu 6 mois de boulot, tout mes photos de stage et ma bonne connexion internet.  Car le Samsung A 10 pas top ( Réseau 1 barre contre 5 avec le doogee et au même endroit ).
      Hors la panne le portable était agréable et très beau je pensais pas qu'il était si miroir, très solide, il faisait son pois, pour la photo à faire de jour autrement c'est nul ( éviter lumière jaune et bleu, garantie art du flou d'objectif car très lent, et que de jour quand il fait beau). 
       

    • By Oceaaner
      Bonjour à tous,
      Depuis la dernière mise à jour de mon Samsung Galaxy S10, je me retrouve avec du texte en surbrillance, ce qui n'est pas vraiment très jolie. Sauriez vous comment est ce que je peux enlever ceci ?
      Merci beaucoup,
      Bonne soirée 

    • By julien2002
      Bonjour, 
       
      Je constaste que je ne peux plus avoir accès a l'option appel Wifi depuis le passage sur la beta Android 10 sue mon s10+ pourtant l'option etait bien presente avant ma mise a jour et fonctionnait ! 
       
      Quelqu'un sait si c'est normal et propre a android 10 en general? ( de ce que j'ai pu voir certains utilisateurs de OnePlus ont constatés la meme chose en passant a android 10)
       
      Pour info mon tel a ete acheté en version "nue"
      Si quelqu'un a une solution pour avoir de nouveau cette option qui m'est indispensable a mon domicile je suis preneur.
       
      En esperant avoir ete le plus claire possible concernant mon probleme.
       
      Merci par avance
    • By Percevalll
      Bonjour, j'ai besoin d'aide pour mon oneplus 7.
      Je n'y avait pas fait attention jusqu'a maintenant mais [color=red][b]sa[/b][/color] me dérange de plus en plus.
      Les pixels "éteint" mettent trop de temps a se rallumer. J'ai donc des traînées violettes qui apparaissent quand je fait défiler dans une application avec des zone sombres (comme twitter)
      Je ne sais pas si c'est normal ou si je dois contacter le vendeur (rakuten 😭)
      Merci de votre aide.
    • By Tigris
      Bonjour, le HTC U11 et la 4G Free.
      j'ai deux questions :Le
      A/ le HTC U11 peut il supporter l'agrégation des bandes 4G Free, 700/1800/2600 ?
      B/ Comment Free gère ces 3 bandes ?
      merci
      gVD 15 NOVEMBRE 2019