Jump to content
Shokola

Problème d'optimisation de RAM et smartphone brûlant

Recommended Posts

Bonjour à la communauté,

 

Voilà j'ai acheté un nexus 5x récemment (1mois et demi) et j'ai de gros problème de RAM, elle semble toujours pleine alors que rien n'est ouvert et la plupart des synchronisations désactivées; quand je l'ai acheté je n'avais pas ce problème donc ça peut venir de la dernière màj (j'ai la 7.0 et bizarrement on ne me propose pas la 7.1).

Sinon mon smartphone chauffe énormément au niveau de la puce pour l'empreinte digitale, je suis à 2 doigts(sans mauvais jeu de mots) de me brûler , est-ce normal que ça chauffe à ce point en regardant 15 minutes de vidéos YouTube ? J'hésite à rebooter le téléphone.

J'aimerais savoir si ça vous arrive aussi cette chaleur au niveau du lecteur d'empreinte sur vos nexus 5x. Il y a des raisons de contacter le Sav ou ce problème est récurrent sur les Nexus 5x ?

 

Merci d'avance. Shokola  

Share this post


Link to post
Share on other sites

J'ai acheté mon 5X il y a maintenant 3 semaines et je n'ai jamais remarqué de chauffe excessive. As-tu beaucoup d'appli d'installées?
Essaye de voir celles qui consomme beaucoup de données ou de batterie, de la supprimer 1 journée et voir si cela a un effet.

Envoyé de mon Nexus 5X en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Bonsoir, désolé de répondre avec autant de temps, j'ai essayé de faire comme tu l'as dit (je dois avoir une trentaine d'apps en plus des apps de base) mais rien n'y fait le tel reste super chaud en regardant 10 minutes de vidéos YouTube 

Share this post


Link to post
Share on other sites

C'est bizarre qu'il chauffe autant. Quand tu regardes tes vidéos tu est en wifi ou sur le réseau GSM?

Envoyé de mon Nexus 5X en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Wifi juste activée et tout le reste désactivé même parfois je désactive la sim pour chercher le facteur qui fait chauffer. Je viens d'essayer le mode sans échec, c'est exactement pareil que le mode normal, ça chauffe énormément alors que j'envoie un mail en 3g à lg. Mais ça ne concerne pas que youtube toutes les applications chauffent. Autant les jeux je suis à peu près d'accord et youtube au bout de 2h je pense que ça chauffe à peine mais là au bout de 5-10 minutes voilà quoi. Ça concerne chrome aussi, quelques recherches et la température augmente. Par exemple maintenant je suis sur le mode sans échec, j'ai juste mis chrome et la wifi et mon processeur est à 49°C, ça monte à 54°C souvent   

Share this post


Link to post
Share on other sites

Effectivement c'est étrange. Perso je le raporterai si il est encore garantit. Ou au pire tente une réinitialisation complète mais je suis septique

Envoyé de mon Nexus 5X en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Tovisiegfried
      Bonjour, 
      Suite à la mise à jour de mon S21 vers Android 12, de nombreux bugs sont apparus, parmi lesquels impossibilité d'ouvrir des applis (MyMail, appli bancaire, Waze, Hearthstone via le Amazon Store), un battery drain conséquent et une surchauffe. 
       
      Le plus handicapant demeure la double authentification auprès de ma banque pour les transactions. J'ai contacté mon banquier pour désactiver à distance cette option. 
       
      Comme solutions, j'ai essayé :
      - redémarrage, extinctions à plusieurs reprises, 
      - mise à jour des applis via le Play Store, 
      - clear cache dans le Recovery. 
       
      En vain. Je n'ai pas envie de refaire une remise à zéro. J'ai écrit à Samsung via Samsung Members en leur envoyant un log de diagnostic. 
       
      Quelqu'un subit les mêmes bugs suite à la mise à jour ? Des solutions à proposer ? 
       
      Merci ! Je suis aux abois. 
       
    • By Piero2918
      Bonjour ! 
      Je rencontre un sérieux problème avec le playstore sur mon Honor10, dès que l'application ouvre elle se ferme toute seule et se réouvre directement et ça en boucle jusqu'à ce que je force la fermeture de l'appli. C'est assez gênant car du coup je ne peux plus mettre à jour mes apps! J'ai déjà essayé les solutions classiques du cache ect.. Mais rien n'y fait, en espérant que quelqu'un ait une solution, merci d'avance ! 
    • By sachoun2002
      Bonjour à vous !
       
      Je suscite votre aide pour tenter de résoudre un problème mobile je vous explique le contexte : 
       
      Xiaomi Mi 9 a jour avec 3 profils 1perso et 2 pro t Tous gérés par google (google normal ou workspace pour les pros). L'ensemble des mes contacts sont sur mon profil perso, rien sur les 2 comptes pro. Je n'ai aucun doublons.  
      Le PB -->  Lorsque je fait une recherche sur l'application contact de google sur mon mobile il y a systématiquement une ligne supplémentaire qui s'affiche du même contact sous la dénomination "contacts du profil professionnel" (voir PJ) avec une icône valise a côté. On peut pas cliquer dessus il n'est pas accessible.
      Ce problème n'est constaté que sur mobile, RAS niveau web. Je n'ai pas de profil professionnel activé nulle part (du moins de ce que j'ai pu vérifier).
       
      Concrètement dans tous mes véhicules société j'ai tout en double et à l'usage c'est super chiant exemple recherche vocal qui ne peut selectionner appeler la personne car doublons, etc...
       
      Please help !
       
       

    • By EmiX42
      Bonjour, je rencontre depuis un certain temps un problème avec les liens internet que je reçois. Quand je clique sur lien, il ne me propose plus de l'ouvrir avec Google Chrome. Sur l'image, vous pouvez voir ce que ça m'affiche quand je clique sur un lien, que je clique sur l'un ou l'autre des "plus", cela m'ouvre le lien sur mon navigateur Mi, le navigateur de Xiaomi. Si vous savez comment régler le problème, j'attend vos réponses avec impatience en espérant que ce soit concluant.

    • By Ydil
      Bonjour,
       
      Je viens d'acheter ce téléphone et je rencontre un problème bien embêtant.
      Lorsque je le branche à ma voiture pour avoir Android auto, le téléphone est tellement ralenti qu'il est inutilisable même après l'avoir débranché.
      J'avais auparavant un honor 9 d'il y a 4 ans et je n'ai pas ce problème avec android auto dans la même voiture.
       
      Avez-vous déjà rencontré ce problème ?
      Avez-vous des idées que je pourrais tester ?
      Il faut que je trouve une autre voiture avec Android auto afin de voir si cela provient d'une incompatibilité avec ma voiture ou si le problème est ailleurs.
       
      Merci pour votre aide.
       
×
×
  • Create New...