Aller au contenu
ricoto69

Idol 4S bootloop

Recommended Posts

Bonjour à toutes et à tous, mon Alcatel Idol 4S s'est arrêté il y a quelques jours, sans raison. Depuis, il redémarre en boucle et il m'est impossible d'accéder au hard reset en passant par les boutons power et volume habituels.
Quelqu'un aurait des idées ?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, j'ai aussi un problème de bootloop sur mon Idol 4S, ça reste calé sur le logo alcatel et puis ça reboot... Je voudrais éviter de perdre mes données car je n'ai pas de sauvegarde récente, mais je ne parvient pas à démarrer en recovery en maintenant la touche haut et power enfoncée, tout ce que je parviens à faire est d'éteindre le téléphone en restant appuyé sur la touche power... Je disposais déjà déjà des drivers ADB et j'ai installé les drivers Qualcomm dans l'espoir d'accéder au stockage interne avec le téléphone éteint, mais rien ne se passe quand je le branche au PC et il recommence à rebooter en boucle quelques secondes après avoir été branché ! J'arrive à lancer le download mode une fois branché au PC mais très brièvement, au bout de quelques secondes ça recommence à booter en boucle...

 

Edit : Après avoir laissé tourner le mobile jusqu'à décharge de la batterie, j'ai finalement pu brièvement le lancer et copier quelques trucs, mais j'ai juste eu le temps de sauver quelques miniatures de photos... Ensuite il a recommencé à s'éteindre, j'ai cru que c'est parce que la batterie était vide alors je l'ai rebranché, mais depuis je n'ai toujours pas réussi à copier quoi que ce soit... Dernière embrouille en date, quand il arrive à dépasser les écrans de chargements habituel, je tombe sur une pop-up "Démarrage d'Android - Optimisation des applications 1/9", de quoi réduire vachement mes espoirs de sauver mes données...

 

Edit 2 : J'ai réussi à sauvegarder une bonne partie de mes données car j'ai réussi à maintenir le téléphone allumé plus longtemps après l'avoir mis pendant 1/2h... au frigo. Du coup j'ai aussi pu activer "déverouillage OEM", est ce que ça peut m'avancer à quelque chose ?

Modifié par Pingoleon3000

Partager ce message


Lien à poster
Partager sur d’autres sites

bonjour j'ai le mm problème avec le 4s (6070k) , et sur l'utilitaire le modele n'y ai pas j'ai mm réinitialiser plusieur le tel l'ecran de démarrage se bloque et il reboot  c'est vraiment de la mer*** ce téléphone du jour au lendemain

pour le 4s (6070k) aucune rom dispo sur le net on peut mm le root

Modifié par ludo974

Partager ce message


Lien à poster
Partager sur d’autres sites

merci je verrais sa pour l'instant mon phone est chez un réparateur mais je suis sure qu'il n'y arrivera pas, a part si il tombe sur ton lien

Partager ce message


Lien à poster
Partager sur d’autres sites

bon ce smartphone c'est vraiment de la m***** dans un paquet cadeau, le réparateur n'a pas réussis à le débloquer.

du jour au lendemain j'ai vraiment la poisse avec les smarphone android

Modifié par ludo974

Partager ce message


Lien à poster
Partager sur d’autres sites

Je t'ai soumis un lien 4PDA ... tu ne veux pas creuser ?

La plupart des réparateurs ne connaissent que Samsung et une paire d'autres marques, ils n'y connaissent rien dans les marques "secondaires" comme Alcatel et ça ne les intéresse pas, car ce sont des modèles pas cher donc ils ne peuvent pas facturer plein pot leurs services.

Partager ce message


Lien à poster
Partager sur d’autres sites

Gros fake. Tu as eu la curiosité de pousser jusqu'au téléchargement ? un zip de 372 Ko qui contient ... un autre zip qui contient sans doute une cochonnerie qui va te pourrir ton PC.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous, j'ai le même problème, mon alcatel idol 4s, se coupe quand j'essaie d'appeler ou prendre une photo, et essai de redémarrer en boucle et impossible de le redémarrer sans le brancher sur secteur, quelqu'un a t'il trouvé une solution à ce problème ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Si c'est un problème logiciel, j'ai donné plus haut des références vers 4PDA (Google Translate sera ton ami) avec tout ce qu'il faut pour le reflasher.

Comme tu le présentes, ça pourrait bien aussi être une batterie HS...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Ultrix, je vais jeter un œil, mais je pense plus aussi à la batterie j'ai l'impression que ça se produit quand je lui en demande plus genre prendre une photo, une video ou un appel. A voir

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a un test facile à faire : charge-le à fond, laisse-le sans y toucher au moins une nuit, vois ce qui reste le lendemain matin. Ca te donnera une idée...

Partager ce message


Lien à poster
Partager sur d’autres sites

Je l'ai déjà fait la nuit dernière il était à 82 ce matin, tant que je ne m'en sert pas tout va bien

Partager ce message


Lien à poster
Partager sur d’autres sites

18% en une nuit c'est beaucoup

Il s'éteint ou il redémarre quand tu te le fais bosser ?

Tu peux déjà commencer par un reset usine pour éliminer une première partie de problèmes logiciels.

Modifié par Ultrix

Partager ce message


Lien à poster
Partager sur d’autres sites

Il essai de redémarrer en boucle, j'ai déjà fait une restauration usine et le soucis et encore présent. Donc pour toi ça serai la batterie ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ce n'est qu'une hypothèse. Il le le fait jamais quand il est branché ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Branché non quasiment jamais.. Je vais déjà essayer de changer la batterie sinon fini alcatel..

Partager ce message


Lien à poster
Partager sur d’autres sites

+1 j'ai aussi eu le problème de bootloop, je me pencherai sur le problème quand j'en aurai le temps.

C'est dommage, Alcatel proposait des smartphones prometteurs mais il y a un réel manque de qualité sur le long terme, j'ai eu des problèmes similaires avec l'idol 3.

Sent from my STF-L09 using Forum mobile app

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






  • Contenu similaire

    • Par savapas471
      Bonjour
      J'ai un p8 lite 2017 . Android 8
      Depuis quelques jours je ne peux plus accéder à la barre de réglage rapide en glissant du haut de l'écran vers le bas pour activer désactiver wifi ,NFC, mode avion, gps, etc...
      Je n'ai plus l'aperçu de mes mails ouSMS non plus.
      Si je glisse du haut vers le bas j'ai une info de recherche globale qui m'est propose demandant les accès aux contacts mails SMS etc... Et ça je ne le veux pas .
      Je l'ai fait une fois et c'est galère toujours pas d'accès au réglage rapide pas d'aperçu mail SMS.
      J'ai fait un reconfig usine. Et j'ai toujours cette cochonerie de recherche globale qui m'est proposée .
      Comment me sortir de cette galère.
      Merci de votre aide
    • Par christopheb451
      Bonjour,
       
      Je viens de recevoir l'update ColorOS7 ( Android 10 ).Il me semblait avoir lu un article mentionnant la possibilte de téléphone en VOIP avec cette mise à jour.
      Je n'arrive pas à trouver le menu permettant les appels WIFI. Pourtant, mon opérateur RED offre cette possibilité.
      Est-ce que vous pourriez m'aider ?
       
      Je vous remercie par avance.
    • Par somgeym
      Bonjours,
        J'ai installer une nouvelle station multimédia dans ma voiture : https://www.amazon.fr/gp/product/B07VBM1M9D/ref=ppx_yo_dt_b_asin_title_o00_s00?ie=UTF8&psc=1 pour Citroën C4 de 2008.   Je lai fait installé par un garage Citroën pour plus de sécurité voir fiabilité.   Voilà, tout fonctionne bien sauf que je n'arrive pas a connecter aucun compte google dessus, je reste bloqué après la saisie de du compte et mots de passe sur "vérification des information" et ça reste dans cette état la infiniment (L'appareil est détecter sous le nom de PX5).    L'appareil est connecter en wifi sur le partage réseau et j'ai même essayer avec la wifi de chez moi.   Une solution a me proposé svp? merci.
    • Par toto974
      Bonjour,
      l'historique de me trajets maps, sur mon nexus6 de Motorola,  remonte parfois des trajets fictifs !??
      Je passe plusieurs heures à un endroit,  où la couverture réseau est souvent minime... Et dans mon historique de trajets je retrouve des déplacements de plusieurs km !??
      Est-ce que cela peut provenir d'une mauvaise interprétation de Google Maps ?
       
      Merci de votre retour
    • Par Alex11
      Bonjour ! je me suis engagée avec red by sfr mais depuis peu je rencontre des problèmes récurrents avec l'enregistrement et le mode pause ça fonctionne plus ! et impossible de trouver un numéro de tel gratuit grrrr ! c'est déjà arrivé à quelqu'un ??
×
×
  • Créer...