Jump to content
ricoto69

Idol 4S bootloop

Recommended Posts

Bonjour à toutes et à tous, mon Alcatel Idol 4S s'est arrêté il y a quelques jours, sans raison. Depuis, il redémarre en boucle et il m'est impossible d'accéder au hard reset en passant par les boutons power et volume habituels.
Quelqu'un aurait des idées ?

Merci d'avance

Share this post


Link to post
Share on other sites

Bonjour, j'ai aussi un problème de bootloop sur mon Idol 4S, ça reste calé sur le logo alcatel et puis ça reboot... Je voudrais éviter de perdre mes données car je n'ai pas de sauvegarde récente, mais je ne parvient pas à démarrer en recovery en maintenant la touche haut et power enfoncée, tout ce que je parviens à faire est d'éteindre le téléphone en restant appuyé sur la touche power... Je disposais déjà déjà des drivers ADB et j'ai installé les drivers Qualcomm dans l'espoir d'accéder au stockage interne avec le téléphone éteint, mais rien ne se passe quand je le branche au PC et il recommence à rebooter en boucle quelques secondes après avoir été branché ! J'arrive à lancer le download mode une fois branché au PC mais très brièvement, au bout de quelques secondes ça recommence à booter en boucle...

 

Edit : Après avoir laissé tourner le mobile jusqu'à décharge de la batterie, j'ai finalement pu brièvement le lancer et copier quelques trucs, mais j'ai juste eu le temps de sauver quelques miniatures de photos... Ensuite il a recommencé à s'éteindre, j'ai cru que c'est parce que la batterie était vide alors je l'ai rebranché, mais depuis je n'ai toujours pas réussi à copier quoi que ce soit... Dernière embrouille en date, quand il arrive à dépasser les écrans de chargements habituel, je tombe sur une pop-up "Démarrage d'Android - Optimisation des applications 1/9", de quoi réduire vachement mes espoirs de sauver mes données...

 

Edit 2 : J'ai réussi à sauvegarder une bonne partie de mes données car j'ai réussi à maintenir le téléphone allumé plus longtemps après l'avoir mis pendant 1/2h... au frigo. Du coup j'ai aussi pu activer "déverouillage OEM", est ce que ça peut m'avancer à quelque chose ?

Edited by Pingoleon3000

Share this post


Link to post
Share on other sites

bonjour j'ai le mm problème avec le 4s (6070k) , et sur l'utilitaire le modele n'y ai pas j'ai mm réinitialiser plusieur le tel l'ecran de démarrage se bloque et il reboot  c'est vraiment de la mer*** ce téléphone du jour au lendemain

pour le 4s (6070k) aucune rom dispo sur le net on peut mm le root

Edited by ludo974

Share this post


Link to post
Share on other sites

merci je verrais sa pour l'instant mon phone est chez un réparateur mais je suis sure qu'il n'y arrivera pas, a part si il tombe sur ton lien

Share this post


Link to post
Share on other sites

bon ce smartphone c'est vraiment de la m***** dans un paquet cadeau, le réparateur n'a pas réussis à le débloquer.

du jour au lendemain j'ai vraiment la poisse avec les smarphone android

Edited by ludo974

Share this post


Link to post
Share on other sites

Je t'ai soumis un lien 4PDA ... tu ne veux pas creuser ?

La plupart des réparateurs ne connaissent que Samsung et une paire d'autres marques, ils n'y connaissent rien dans les marques "secondaires" comme Alcatel et ça ne les intéresse pas, car ce sont des modèles pas cher donc ils ne peuvent pas facturer plein pot leurs services.

Share this post


Link to post
Share on other sites

Gros fake. Tu as eu la curiosité de pousser jusqu'au téléchargement ? un zip de 372 Ko qui contient ... un autre zip qui contient sans doute une cochonnerie qui va te pourrir ton PC.

Share this post


Link to post
Share on other sites

Bonjour à tous, j'ai le même problème, mon alcatel idol 4s, se coupe quand j'essaie d'appeler ou prendre une photo, et essai de redémarrer en boucle et impossible de le redémarrer sans le brancher sur secteur, quelqu'un a t'il trouvé une solution à ce problème ?

Share this post


Link to post
Share on other sites

Si c'est un problème logiciel, j'ai donné plus haut des références vers 4PDA (Google Translate sera ton ami) avec tout ce qu'il faut pour le reflasher.

Comme tu le présentes, ça pourrait bien aussi être une batterie HS...

Share this post


Link to post
Share on other sites

Merci Ultrix, je vais jeter un œil, mais je pense plus aussi à la batterie j'ai l'impression que ça se produit quand je lui en demande plus genre prendre une photo, une video ou un appel. A voir

Share this post


Link to post
Share on other sites

Il y a un test facile à faire : charge-le à fond, laisse-le sans y toucher au moins une nuit, vois ce qui reste le lendemain matin. Ca te donnera une idée...

Share this post


Link to post
Share on other sites

Je l'ai déjà fait la nuit dernière il était à 82 ce matin, tant que je ne m'en sert pas tout va bien

Share this post


Link to post
Share on other sites

18% en une nuit c'est beaucoup

Il s'éteint ou il redémarre quand tu te le fais bosser ?

Tu peux déjà commencer par un reset usine pour éliminer une première partie de problèmes logiciels.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Il essai de redémarrer en boucle, j'ai déjà fait une restauration usine et le soucis et encore présent. Donc pour toi ça serai la batterie ?

Share this post


Link to post
Share on other sites

Ce n'est qu'une hypothèse. Il le le fait jamais quand il est branché ?

Share this post


Link to post
Share on other sites

Branché non quasiment jamais.. Je vais déjà essayer de changer la batterie sinon fini alcatel..

Share this post


Link to post
Share on other sites

+1 j'ai aussi eu le problème de bootloop, je me pencherai sur le problème quand j'en aurai le temps.

C'est dommage, Alcatel proposait des smartphones prometteurs mais il y a un réel manque de qualité sur le long terme, j'ai eu des problèmes similaires avec l'idol 3.

Sent from my STF-L09 using Forum mobile app

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By sachoun2002
      Bonjour à vous !
       
      Je suscite votre aide pour tenter de résoudre un problème mobile je vous explique le contexte : 
       
      Xiaomi Mi 9 a jour avec 3 profils 1perso et 2 pro t Tous gérés par google (google normal ou workspace pour les pros). L'ensemble des mes contacts sont sur mon profil perso, rien sur les 2 comptes pro. Je n'ai aucun doublons.  
      Le PB -->  Lorsque je fait une recherche sur l'application contact de google sur mon mobile il y a systématiquement une ligne supplémentaire qui s'affiche du même contact sous la dénomination "contacts du profil professionnel" (voir PJ) avec une icône valise a côté. On peut pas cliquer dessus il n'est pas accessible.
      Ce problème n'est constaté que sur mobile, RAS niveau web. Je n'ai pas de profil professionnel activé nulle part (du moins de ce que j'ai pu vérifier).
       
      Concrètement dans tous mes véhicules société j'ai tout en double et à l'usage c'est super chiant exemple recherche vocal qui ne peut selectionner appeler la personne car doublons, etc...
       
      Please help !
       
       

    • By EmiX42
      Bonjour, je rencontre depuis un certain temps un problème avec les liens internet que je reçois. Quand je clique sur lien, il ne me propose plus de l'ouvrir avec Google Chrome. Sur l'image, vous pouvez voir ce que ça m'affiche quand je clique sur un lien, que je clique sur l'un ou l'autre des "plus", cela m'ouvre le lien sur mon navigateur Mi, le navigateur de Xiaomi. Si vous savez comment régler le problème, j'attend vos réponses avec impatience en espérant que ce soit concluant.

    • By Ydil
      Bonjour,
       
      Je viens d'acheter ce téléphone et je rencontre un problème bien embêtant.
      Lorsque je le branche à ma voiture pour avoir Android auto, le téléphone est tellement ralenti qu'il est inutilisable même après l'avoir débranché.
      J'avais auparavant un honor 9 d'il y a 4 ans et je n'ai pas ce problème avec android auto dans la même voiture.
       
      Avez-vous déjà rencontré ce problème ?
      Avez-vous des idées que je pourrais tester ?
      Il faut que je trouve une autre voiture avec Android auto afin de voir si cela provient d'une incompatibilité avec ma voiture ou si le problème est ailleurs.
       
      Merci pour votre aide.
       
    • By guigou77
      Bonjour
       
      Suite à l'achat d'un lenovo tab p11 + sous Android 11 impossible d'utiliser un clavier physique Bluetooth. Il reconnaît bien le clavier apairage OK mais quand je vais dans les paramètres de langue pour sélectionné le clavier physique il ne le voit pas. Cela marche avec des tablettes ou smartphone avec des versions moins récente d'android. Des idées svp ? 
    • By Qdrin
      Salut la communautées,
       
      J'ai un problème avec ma tablette Huawei mediapad m6 qui tourne sous harmonyos 2.0
       
      je n'arrive plus à modifier, partager des fichiers ( pdf, jeg..)
      par exemple ;   
              - je fais une capture écran avec la tablette, cela génére un fichier .jeg
                      je peux l'ouvrir avec l'app gallerie mais pas enregistrer les modif que j’effectue dessus
                     quand je veux l’ouvrir avec -Snapseed il affiche " impossible de charger la photos "
                                                                   -Painter l'appli plante direct.
                                                                   -XGimp ça fonctionne.
                 C'est pareil avec une image que je dl sur pixabay, ou un doc en pdf que je dl et que je voudrais ouvrir avec un lecteur pdf
                 je ne peux pas non plus partager le fichier par bluetooth ou mail. En le connectant a mon pc,par cable, je peux récup les fichiers.
                  c'est comme si je n'avait plus l’accès en écriture avec les logiciels non libre comme xgimp.!?!
       
      Bon, voila le bug.. Il y a quelque jour ( avant le bug ) j'ai réinstaller une version de Linux ( zorin os) sur mon pc. J'ai installé l'appli Zorin connect sur mon pc, ma tablette et mon Huawei p30pro pour facilité l'échange entre les supports. Cela marche bien, il a fallut que je donne accès a l'écriture sur ma tablette pour que de mon pc je transfère des données.
      Les problèmes on commencer a ce moment la 😓....
      j'ai regardé des tutos pour modifier l’accès root de la tablette, mais ça n'a pas l'air sans risque.. je préférerais avoir vos avis sur le sujet avant de faire quelque chose.
       
      d'avance je vous remerci
       
       
       
       
                          
×
×
  • Create New...