Jump to content
orionp

Connexion Wifi trés instable sous mon Samsung Galaxy

Recommended Posts

Salut a tous,

En faite j'ai un gros problème depuis le début que j'ai mon galaxy le wifi est vraiment très instable.

J'ai fait une mise a jour en H8 par ODIN puis j'ai installer la recover de drakaz, et je suis en ROOT.

J'ai fait un Wipe puis après un reset usine pour voir si [color=red][b]sa[/b][/color] nepouvais pas arranger la stabilité de ma connexion wifi.

Mais rien a faire je comprend pas le Wifi est toujours aussi instable.

- Ensuite j'ai installer Wifi Buddy pour qu'il reste connecter tout le temps et qu'il ne se déconnecte pas en veille.

- Supprimer FREE WIFI connect [color=red][b]sa[/b][/color] arien changer.

- Changer de canal ma Freebox plusieurs fois.

Mais rien a faire aucune de ces solution ne marche

Je me connecte de deux manière a mon réseau soit en WPA PSK et en non crypter (Free Wifi).

La connexion est toujours aussi instable.

Peut être elle est un poil plus stable en open (Free Wifi).

Alors je me demande si c'est pas la box du voisin qui peut perturber ma connexion wifi ?

Car sa Box émet très fort je la reçoit a -47db !

La box du voisin est sur le canal 6 et moi sur le 8, vous pensez que sa peut expliquez l'instabilité de ma connexion ?

Voilà si vous pouvais m'aider [color=red][b]sa[/b][/color] m'arrangerais beaucoup :) :) :) :) :)

N'hésitez surtout pas si vous avez la moindre idée :p

:D

Edited by orionp

Share this post


Link to post
Share on other sites

Moi j'utilise le FREEwifi de mon voisin sans problème avec l'applis de FREE en plus (tres pratique pour paris d'ailleurs cette applis :) )Mais j'utilise aussi sa connexion wifi normale (pas en HostPoste [Merci Back Track :P ] ) et j'ai pas de problème non plus.

C'est quoi que tu appel "instable" ?

Share this post


Link to post
Share on other sites

salut,

pour le wifi j'ai installè Toggle setting sur les conseils du forum et il fonctionne bien, en qq secondes il se connecte au wifi ce qui évite de laisser tourner l'application en continu.

j'ai quand même laissè Free wifi connect .

Share this post


Link to post
Share on other sites

instable c'est a dire qu'il se déconnecte tout le temps chaque 20 seconde ou chaque minute.

En fait je me connecte pas au réseau wifi du voisin mais a mon réseau

Sois sur le réseau Free Wifi soit sur mon second réseau crypter en wpa psk :) (pas de backtrack comme sa).

ps: a quoi il sert toggle setting ?

Ps2: backtrack il marche avec les freebox en wep ?

Car j'ai tester lors d'un de mes test réseau qu'une freebox sans client émét zero "data"

Edited by orionp

Share this post


Link to post
Share on other sites

WPA ..... ou pas :lol: . TrackBack est là :P faut juste rajouter un package :)

Et si, étant donné que je vis en appartement et que je n'aime pas trop les émission de Wifi, ma freebox n'as pas le wifi activer tres souvent voire même rarement, et donc avec mon ami TrackBack, j'ai récupère :

-une neufbox

-une livebox (c'etait plus long c'est vrai[en WPA]) mais c'est plus galere a se connecter a cause de leur bouton de synchro :mad:

-deux freebox

-une dartybox

EDIT : Merci les voisins :P surtout quand on voit des applications Android du genre : BSODroid ... moi je vous dis ! vive les bons câble RJ45 !

Pour ton problème tu pense pas que cela vienne pas plutôt de ta Box ?

en faite c'est au choix, ou c'est ta box, ou sa peut être ton téléphone qui a un soucis, dans ce cas là ... S.A.V. mais vaut mieux faire un maximum de test avant de le donné au S.A.V.

Edited by Makime

Share this post


Link to post
Share on other sites

Oh punaise jvai me remettre a la sécu la [color=red][b]sa[/b][/color] m'interesse PM pour backtrack

par contre pour le galaxy personne aurait une astuce ?

Jvais le tester sur un autre réseau

En faite le réseau de ma box plante pas avec mon ubuntu la connexion est trés stable.

Bon j'ai un peut modifier les pilotes de ma carte wifi mais sa reste du trés stable je capte a mort sur mon pc portable sous ubuntu quand mon galaxy capte a une barre.

Ce qui m'énerve pour le réseau wifi du voisin c'est qu'il est juste a coté de mon lit j'aimerais bien le killer ce réseau.

En plus bcp d'organisation préconise de ne pas avoir de wifi a coté de son lit pour la santé

Comme le crirem

GRRR

Je sent que son réseau vas avoir quelque petit beug.

prochainement

et pour mon portable personne a des astuces jvé refaire une reset usine

avc backup nandroid avant pour tester... si sa change quelque chose au réseau

Edited by orionp

Share this post


Link to post
Share on other sites

J attend la sortie de backtrack 4 pour ma part pour l installer sur mon netbook... la prefinal a du mal a booter en usb bizarement.

Share this post


Link to post
Share on other sites

J'ai tout tester la

Mise a jour,

Reset usine

La mise a jour en I7500XXII5

rien n'y fait mon wifi est toujours aussi instable

Je sais plus quoi faire la vraiment !

Je me connecte a ma freebox en Wpa Psk

Au bon de 5 - 7 minute le signal wifi monte d'un coup a fond

Et paf plus de wifi

Sa coupe

Pour me reconnecter je dois a chaque fois faire désactiver wifi

Réactiver.

Personne pour m'aider ?

Share this post


Link to post
Share on other sites

T'as essayé de changer le mode de cryptage de ta freebox ? Ou alors le channel de ton réseau ? Si tu es en zone urbaine ça peut jouer énormément.

Share this post


Link to post
Share on other sites

j'ai exactement la meme config freebox que toi et je n'ai absolument aucun souci avec mon galaxy en wifi, que ce soit en freewifi ou en WPA. je te conseillerai de tester avec un autre appereil (pc portable, console etc) la connexion wifi. si t'as des soucis avec les autres appareils, c'est ta freebox, sinon c'est ton telephone

Share this post


Link to post
Share on other sites

Changer le canal est souvent une bonne solution, surtout si tu habite en centre ville, et que tout tes voisins utilisent le canal par default (le 11 de mémoire)

Share this post


Link to post
Share on other sites

j'ai aussi des soucis de Wifi qui se coupe sur mon Galaxy tout bau tout neuf.

Je tourne avec une firmware I5 fraichement installé et rien d'autre.

Pou le Wifi j'ai un Routeur WRT54G avec un firmware DD-WRT qui me permet de booster un peu le signal.

J'utilise Wifi Analyser sur le Galaxy et je vois bien d'autres réseaux que le mien. Ils sont tous sur le canal 11, moi sur le 2 ou 3.

Le signal est largement suffisant d'apres Wifi analyser mais ça n'empeche pas que je perds regulièrement le Wifi et que je dois le desactiver puis reactiver à la main.

Share this post


Link to post
Share on other sites
Je me connecte a ma freebox en Wpa Psk

Au bon de 5 - 7 minute le signal wifi monte d'un coup a fond

Et paf plus de wifi

Sa coupe

Pour me reconnecter je dois a chaque fois faire désactiver wifi

Réactiver.

Exactement pareil, seulement depuis ma chambre où le wifi passait bof même avec l'ordi portable. Donc je pense que c'est dû à la faiblesse du réseau. En général je me reconnecte depuis une autre pièce plus proche de la box...

Share this post


Link to post
Share on other sites

En fait j'viens de me rendre compte d'un truc tout c#n

Apparement le Wifi est desactivé. Mais en fait non. C'est comme si le machin se mettait en veille.

Un moment j'avais pensé avoir perdu la connexion Wifi mais à peine ais-je ouvert Gmail que le signal etait revenu en un clin d'oeil.

Et quand j'utilise le telephone je ne note aucune perte du Wifi, ce n'est que quand je le laisse sans rien faire.

Bon c'est traitre parce que si on a le 2G/3G actif alors le telephone utilise ces liens au lieu de repasser sur le Wifi

Faudrait voir s'il n'y a pas moyen de forcer le wifi à rester toujours actif (au risque de perdre de la batterie)

Share this post


Link to post
Share on other sites
En fait j'viens de me rendre compte d'un truc tout c#n

Apparement le Wifi est desactivé. Mais en fait non. C'est comme si le machin se mettait en veille.

Un moment j'avais pensé avoir perdu la connexion Wifi mais à peine ais-je ouvert Gmail que le signal etait revenu en un clin d'oeil.

Et quand j'utilise le telephone je ne note aucune perte du Wifi, ce n'est que quand je le laisse sans rien faire.

Bon c'est traitre parce que si on a le 2G/3G actif alors le telephone utilise ces liens au lieu de repasser sur le Wifi

Faudrait voir s'il n'y a pas moyen de forcer le wifi à rester toujours actif (au risque de perdre de la batterie)

dans parametres - connexions sans fil - options wifi appuye sur la touche en haut a gauche (menu) pour acceder aux parametres avancés. là tu peut mettre mise en veille wifi sur jamais.

cette option ne fonctionnait plus en H7 et je crois H8 mais fonctionne tres bien sur I5

Share this post


Link to post
Share on other sites

Arf honte sur moi

je n'avais pas vu les parametres avancés :p

A ma decharge, j'ai tellement à decouvrir sur ce truc que je m'y perds :/

Share this post


Link to post
Share on other sites

Attention malheureu ! Si tu laisse ton wifi en permanance, ta baterrie elle va pas faire long feu !

Share this post


Link to post
Share on other sites

Y'a quand meme un soucis avec ce Wifi :p

Dans la politique de veille du Wifi je le place en "Jamais si branché".

Le soir je le branche sur secteur avec le Wifi ON et bien fonctionnel... Le matin le Wifi répond aux abonnés absents et je suis obligé de le desactiver/reactiver pour que ça marche.

C'est un peu co##llon cette affaire! Moi j'aimerai bien que le telephone puisse chopper les emails reçus automatiquement dans la nuit et que le matin je n'ai qu'à les lire... sans avoir à relancer le wifi.. attendre que Gmail se connecte et que les mails arrivent.

Et souvent y'a pas besoin d'attendre longtemps pour perdre le Wifi, apres une courte periode d'inactivité du telephone c'est OUT.

J'espere qu'on ne va pas devoir attendre un hypothetique firmware Z9 pour que ce probleme soit reglé :p

Share this post


Link to post
Share on other sites

Ah.. les noms des firmware dependent du mois en cours ?

Je pensais que c'etait incrémentiel tout simplement :p

Share this post


Link to post
Share on other sites

Reste en 2G... c'est tout aussi bien pour de simple mail.

Je suis toujours en 2G, niveau batterie, ça aide en plus

Share this post


Link to post
Share on other sites

Ben en fait j'attends que mon abonnement data "illimité" soit activé ;)

Pour l'instant je n'ai aucun abo data. J'ai le truc "par palier" de Bouygue, et quand on voit les paliers ça fait un peu peur :p

Et vu que j'ai du Wifi chez moi qui marche bien j'vois pas pourquoi j'en profiterai pas... :D

Edited by Le_Poilu

Share this post


Link to post
Share on other sites

Salut tout le monde! Je vous expose mon problème (ca vous servira peut etre ^^) Au depart, il y avait mon wifi perso wpa psk2 et tout marchais trés bien. Puis, j'ai installé ma nouvelle freebox et la, ,j'ai eu exactement le même problème: dans les réseaux disponibles il y avait freewifi (qui s'est mis lorsque j'ai installer la nouvelle freebox), mon wifi perso wpa psk (toujours la), et freewifi secure (ne sert à rien pour moi); ma wifi se coupait tout le temps (toutes les 5sec: à chaque actualisation, ma wifi diminuait à 0 barre puis elle se coupait et j'était obligé de desactiver ma wifi puis la réactiver).

Je suis allé suis www.free.fr puis dans "mon compte" puis je me suis connecter et j'ai desactiver ma wifi freebox (voir le manuel fourni avec pour plus d'info).

Soudain, ma wifi se remettait à marcher et ne se coupait plus à l'actualisation.

Je puis donc en tirer comme conclusion que ma freebox (freewifi) perturbait ma wifi perso.

J'éspère que ca va vous aider.

A bientôt.

Dark_Surfer

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...