Nexus_RaiK

Systeme Android Bouffe batterie

Recommended Posts

Bonjour à tous, je viens posté ici après de nombreuse recherche un peu partout, et je n'ai trouvé solution à mon problème nul part.

Apres avoir installé TWRP + Root + ViperAudio sur mon OP3, je me retrouve avec un "Système Android" qui fait fondre ma batterie, impossible de trouver pourquoi ....

Screenshot (9 févr. 2017 10-29-43)

Share this post


Link to post
Share on other sites

Reflashe le full rom zip et vide les caches.

C'est quelle version?

 

T'as pas une resynchro complète en fond de données en ligné? 

En général, c’est plutôt les services Google qui mangent de telle proportions après des ré installs...

 

Quand tu cliques sur cette ligne, tu as plus de détails?

Share this post


Link to post
Share on other sites

Ce n'est pas une synchro, j'ai attendu 2/3 jours, et rien ne change, j'ai déjà essayé de remettre d'usine, et rien n'y fait non plus, les détails de cette ligne sont un nombre exorbitant de modules en tout genre

Share this post


Link to post
Share on other sites

C'est la dernière en date, j'me souviens plus du numéro (j'ai pas mon téléphone sous les yeux actuellement)

Share this post


Link to post
Share on other sites

T'as pas essayé Viper4arise qui est mieux, non? 

 

C'est pas le sujet..

Sinon, tu peux tester un kernel custom, ça a déjà réglé des problèmes de ce type pour moi.

Share this post


Link to post
Share on other sites

Je suis déjà sur un kernel custom ElementalX, mais ça ne fait rien, j'ai vraiment aucune idée de où ça vient, j'ai quand même l'impression que ça vient des MOD Audio que j'ai installé, mais je ne trouve même pas le moyen de le desinstaller, même sur XDA ... Donc je vais installer une ROM Custom, repartir de zero tant pis.

Ce qui m'embete, c'est que j'aurai bien voulu trouver le pourquoi du comment pour une prochaine fois quoi :/

Share this post


Link to post
Share on other sites

Sur le mien (OPX), j'ai Viper4Arise et pas de problème.

Il suffit de reflasher ta rom et le mod disparaît. 

 

edit et t'as une MAJ 4.0.3 qui est sortie hier. Flashe le full rom zip.

 

Edited by Kéno40

Share this post


Link to post
Share on other sites

Du coup j'suis passé sous une custom ROM (j'avais encore résisté), sous [mention d'application hors charte]OS, du coup tout roule :) 

Viper4Arise inclus, j'ai rajouté avec cela DolbyAtmos

Share this post


Link to post
Share on other sites

Moi, j'ai eu un problème similaire (mais tél OP3 non root, rom d'origine), le tél devenait brulant parfois dans la journée et alors la batterie se vidait en à peine 2 heures

Après des recherches un peu fastidieuses sur divers sites et forums, il s'est avéré que l'appli Facebook pouvait être en cause du fait d'un problème de comptabilité avec la version en cours d'Oxygène OS (on en était à la 3.quelque chose, c'était il y a à peine 1 mois et demi / 2 mois)

J'ai tenté la suppression de l'appli Facebook (qui ne me servait d'ailleurs pas beaucoup, ça ne me gênait donc pas de l'enlever sachant que je vais plutôt voir mon compte Facebook quand je suis sur mon PC), et là, miracle, les surchauffes ont cessé et la batterie n'a jamais duré aussi longtemps

Alors peut-être que ça n'a rien à voir avec ton problème, mais peut-être que si... A toi de voir si tu te reconnais dans ce cas de figure

Share this post


Link to post
Share on other sites

> JPD0742 : petite question : le processus Facebook apparaissait en tête des appli consommatrices de batterie ? Ou bien était-ce les services Google ?

Share this post


Link to post
Share on other sites

> JPD0742 : petite question : le processus Facebook apparaissait en tête des appli consommatrices de batterie ? Ou bien était-ce les services Google ?

 

Très franchement, je n'ai pas vérifié

J'avais trouvé cette solution sur divers forums et comme me passer de Facebook sur le téléphone ne me posait pas de problème, j'ai juste essayé en supprimant l'appli

Et c'est vrai qu'instantanément le problème de chauffe et de batterie a totalement disparu, je ne l'ai jamais rencontré depuis

Edited by JPD0742

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.