SamIBD

Mes photos n'apparaissent pas dans la galerie

Recommended Posts


RÉSOLU (voir plus bas)



Bonjour,
Je viens à vous aujourd'hui pour vous exposer un problème auquel je ne trouve pas de solution.
Du jour au lendemain, j'ai eu la mauvaise surprise de me rendre compte que ma galerie était vide. Plus aucune photo. J'ai alors cru qu'elles avaient été effacées.
Ouf, en cherchant ensuite dans les fichiers, je les ai retrouvées, à leur emplacement normal, DCIM.
Mais pourquoi n'apparaissent elle plus dans la galerie ??
Merci par avance pour l'aide que vous serez en mesure de m'apporter
Sent from my SM-G935F using Forum mobile app


Share this post


Link to post
Share on other sites

Salut .

Tu as une carte memoire ? 

Si oui , tes photos sont elle enregistré dessus ou sur la memoire du telephone ?

Share this post


Link to post
Share on other sites

Question con ,ta essayer de rallumer ton tel ?

Tu as regarder dans la corbeille de la galerie ?

Tu as désactiver google photo ? 

Si non , regarde si elle s'affiche dans la galerie google .

Et t'inquiète pas au pire des cas tu met tes photos sur une carte sd , usb avec l'adaptateur fournis dans ta boite ou encore sur pc vu que tu peut toujours accéder a tes photos depuis le navigateur de fichier puis sauvegardez ton tel complet et réinitialiser le tel . 

Sinon autre solution de remplacement , télécharge une application similaires a la galerie de base sur le store et la logiquement tu retrouveras tes photos .

 

Edited by Dingrtcw

Share this post


Link to post
Share on other sites
Question con ,ta essayer de rallumer ton tel ?
Tu as regarder dans la corbeille de la galerie ?
Tu as désactiver google photo ? 
Si non , regarde si elle s'affiche dans la galerie google .
Et t'inquiète pas au pire des cas tu met tes photos sur une carte sd , usb avec l'adaptateur fournis dans ta boite ou encore sur pc vu que tu peut toujours accéder a tes photos depuis le navigateur de fichier puis sauvegardez ton tel complet et réinitialiser le tel . 
Sinon autre solution de remplacement , télécharge une application similaires a la galerie de base sur le store et la logiquement tu retrouveras tes photos .
 

Avec Google photos le résultat est le même. Par contre, j'avais essayé avec quickpi quickpic, et là elles apparaissent.
Je vais essayer de les retirer de l'appareil et de les remettre ensuite. Sinon, peut être la réinitialisation, mais bon, ça m'énerve un peu sur Android, dès qu'il y a un problème, la solution c'est réinitialisation
Merci pour le temps que tu as pris à la résolution de mon problème

Sent from my SM-G935F using Forum mobile app

Share this post


Link to post
Share on other sites

C'est certainement le Media Storage qui est désynchronisé.

 

Tu vas dans le gestionnaire d'applis et via le menu tu demandes à afficher les applis système. Ensuite tu cherches l'appli "Stockage de médias", tu sélectionnes "Stockage" et "Supprimer les données". Il suffit ensuite de rebooter pour forcer le téléphone à reconstruire l'index de tous les fichiers médias (photos, musique, vidéo).

  • Like 1

Share this post


Link to post
Share on other sites
C'est certainement le Media Storage qui est désynchronisé.
 
Tu vas dans le gestionnaire d'applis et via le menu tu demandes à afficher les applis système. Ensuite tu cherches l'appli "Stockage de médias", tu sélectionnes "Stockage" et "Supprimer les données". Il suffit ensuite de rebooter pour forcer le téléphone à reconstruire l'index de tous les fichiers médias (photos, musique, vidéo).

J'ai suivi tes indications, et ça a eu l'effet inverse, les nouvelles photos que j'avais prises et qui apparaissaient dans la galerie ont disparu 🤔

Sent from my SM-G935F using Forum mobile app

Share this post


Link to post
Share on other sites

Tu as bien fait un reboot ?

 

Sinon à tout hasard, tu n'aurais pas un fichier ".nomedia" dans DCIM/Camera ?

Edited by LauCass

Share this post


Link to post
Share on other sites
Tu as bien fait un reboot ?

 

Sinon à tout hasard, tu n'aurais pas un fichier ".nomedia" dans DCIM/Camera ?

Pas dans DCIM/CAMERA, mais en faisant une recherche sur tous les fichiers du téléphone, j'ai trouvé plusieurs .nomedia, je les ai tous supprimés, j'ai redémarré, et .......

MIIIIIIILLE MERCIS

--> problème résolu ! Merci beaucoup pour ton aide

Merci à ceux qui ont participé, et bonne continuation sur Android

Sent from my SM-G935F using Forum mobile app

Share this post


Link to post
Share on other sites

Bizarre quand même si il n'y avait pas de fichier .nomedia dans DCIM/Camera, je pense que c'est plutôt revenu avec le reboot.

 

Sinon le fichier .nomedia sert à cacher les fichiers média du répertoire correspondant. Donc si tu as viré le fichier à d'autres endroits tu vas peut-être te retrouver avec des photos non désirées dans la galerie. 

Share this post


Link to post
Share on other sites

Bonjour,
J'ai acheté un Huawei p10 et j'ai le même problème. Je prend des photos certaines restent dans la galerie et d'autres je suis sure de les avoir prises je les aient même envoyer par sms mais elles ne s'affichent plus dans la galerie. 

J'ai suivi les commentaire, je suis allée dans fichier j'ai rechercher les fichiers .nomedia j'en ai trouver plusieurs, surement c'est les photos que j'ai "perdu", j'ai supprimer tous ces fichiers et j'ai rallumer mon téléphone, je suis au même point les fichiers .nomedia sont supprimé mais rien de plus apparait dans ma galerie .... 
Merci d'avance pour votre aide

Bonjour,
J'ai acheté un Huawei p10 et j'ai le même problème. Je prend des photos certaines restent dans la galerie et d'autres je suis sure de les avoir prises je les aient même envoyer par sms mais elles ne s'affichent plus dans la galerie. 

J'ai suivi les commentaire, je suis allée dans fichier j'ai rechercher les fichiers .nomedia j'en ai trouver plusieurs, surement c'est les photos que j'ai "perdu", j'ai supprimer tous ces fichiers et j'ai rallumer mon téléphone, je suis au même point les fichiers .nomedia sont supprimé mais rien de plus apparait dans ma galerie .... 
Merci d'avance pour votre aide 

Edited by malaurie1010

Share this post


Link to post
Share on other sites

Je te recommande de créer un sujet dans la section du Huawei P10. Cela peut être un problème qui lui ai directement lié.

Share this post


Link to post
Share on other sites

bonjour a tous il m'est arriver le meme tour du jour au lendemain sans que je ne fasse rien , moi il y as uniquement ce qui concerne le dossier camera qui a  disparu

Share this post


Link to post
Share on other sites

Bonjour, je rouvre ce sujet parce que je pensais avoir trouvé la solution à mon souci mais ça n'as finalement pas fonctionné...

J'ai pris des photos aujourd'hui avec mon S7 mais une grande partie de celle-ci ont juste disparues, celles avant sont toujours là, celle après restent visibles mais 20 ou 30 photos ont disparues. Je les enregistrent sur une carte sd externe 128 go, j'ai d'ailleurs copié dessus toutes les images que j'avais déjà de mon ancienne sd et de la mémoire interne. J'ai essayé de chercher des .noname je n'en ai trouvé aucun, j'ai rebooté après ça mais toujours rien, j'ai supprimé les fichiers et vider les caches de "stockage de média" et "stockage externe" mais toujours rien non plus...

Merci beaucoup de votre aide ! 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now