Jump to content
totorre

(B360) bug Google, Quicksearch etc...

Recommended Posts

Je viens de voir un sujet sur le H7 concernant un bug de message google du genre ".com.google.android.googlequick etc..."pour ma part c'est lorsque je prends une video ou si je fais un appel video par exp avec viber!

pour l'enlever il faut jouer avec les options de google voix dans "detecter la voix"

et vous?

Edited by totorre
  • Like 1

Share this post


Link to post
Share on other sites
Je viens de voir un sujet sur le H7 concernant un bug de message google du genre ".com.google.android.googlequick etc..."pour ma part c'est lorsque je prends une video ou si je fais un appel video par exp avec viber! pour l'enlever il faut jouer avec les options de google voix dans "detecter la voix"

et vous?

J'ai exactement le même soucis mais quand je veux prendre une video snapchat.

Envoyé de mon FRD-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

Oui moi aussi mais c'est chiant car le message s'affiche plusieurs fois. Pour ne plus l'avoir il faut désactiver OK Google depuis n'importe quel écran. 

  • Like 1

Share this post


Link to post
Share on other sites
Oui moi aussi mais c'est chiant car le message s'affiche plusieurs fois. Pour ne plus l'avoir il faut désactiver OK Google depuis n'importe quel écran. 

Merci!

Envoyé de mon FRD-L09 en utilisant Tapatalk

Share this post


Link to post
Share on other sites

 

Edited by totorre
  • Like 5

Share this post


Link to post
Share on other sites

Bonjour, j'ai exactement le même problème (H8)

Après quelques recherches, j'ai trouvé que c'est effectivement dû à la fonction "OK google" sur tous les écrans.

Le message d'erreur (com.google.android.googlequicksearchbox:interactor) s'affiche lorsque le micro est utilisé, sur n'importe quelle application, et ceci apparemment uniquement sur les smartphones Honor et Huawei.

Pour moi ça me fait ça depuis un mois à peu près, mais ce n'était pas sur toutes les applications. Depuis une semaine si ... :/

Ce doit être à cause d'une mise à jour de google, espérons que ce soit vite corrigé...

En attendant on peut au moins signaler le bug ^^, c'est dommage j'utilise tout le temps cette fonction :(

  • Like 3

Share this post


Link to post
Share on other sites

Idem j'ai utilisé Shazam tout à l'heure et je me suis dit tiens j'ai lu ça quelques part et c'est vrai que c'est assez pénible on a beau cliquer sur ok mais ça reviens à chaque coup.

Je vais suivre la petite vidéo pour le désactiver du coup vu que je me sers pas de la commande "ok google" en plus.

Merci @totorre

Share this post


Link to post
Share on other sites

C'est surtout @annelle qu'il faut remercier car elle a ouvert le sujet pour un problème similaire sur le honor7 et comme j'ai aussi le bug pour les vidéos j'ai réussi grâce à elle à virer le message. 

  • Like 6

Share this post


Link to post
Share on other sites

Je viens de modifier le titre et je me demande sans prétention aucune si le sujet ne devrait pas être épinglé ? De plus en plus de questions diverses mais pour le même bug ! 

  • Like 4

Share this post


Link to post
Share on other sites
il y a 17 minutes, totorre a dit :

Je viens de modifier le titre et je me demande sans prétention aucune si le sujet ne devrait pas être épinglé ? De plus en plus de questions diverses mais pour le même bug ! 

 

C'est vrai que ce bug est récurrent et la question a été posé plusieurs fois ces derniers jours... Et c'est un problème assez général, qui n'est pas spécifique à Honor même si la dernière mise à jour de Ok Google semble avoir créé une incompatibilité spécifiquement avec EMUI...

  • Like 1

Share this post


Link to post
Share on other sites

Je n'ai jamais eu ce message me concernant. Merci @totorre d'avoir éditer le titre de ton topic! Cela évitera les 36000 doublons dont on est gratifié à chaque fois par non-recherche ou non-lecture des différents topics.

Marahaba

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 7 heures, totorre a dit :

Je viens de modifier le titre et je me demande sans prétention aucune si le sujet ne devrait pas être épinglé ? De plus en plus de questions diverses mais pour le même bug ! 

Oui, je suis entièrement d'accord pour que ce topic soit épinglé! Ainsi, il ne se perdra pas dans les méandres du forum abyssal!

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
    • By Kentin62
      Bonjour à tous,
       
      J'ai un smartphone Xiaomi Mi 8 la version globale avec le MIUI 11.0.6 et Android 9.
      Ayant activé l'écran de veille, je m'étonnes que le "ambiant mode" de l'assistant Google s'affiche au dessus de l'écran de veille Xiaomi notamment lorsqu'il est en charge. J'aimerai bien le désactiver, et après d'interminables recherches dans les paramètres du système ET de Google assistant ainsi que chercher sur le web, je ne trouve désespéramment pas la solution.
      En clair je veux qu'il dégage car il ne m'est d'aucune utilité. Je sais pertinemment que c'est nouveau etc mais  j'en ai vraiment marre de ce truc. Je joins un screen de cette connerie atroce (oui je suis au bout de ma vie mdr).
       
      Merci d'avance à tous ceux qui vont prendre le temps de m'expliquer.
    • By Abbeyroad
      Bonjour à tous,
       
      J'ai constaté depuis ce matin une panne du son multimédia sur mon Motorola Z2 Play (Android 8.0.0).
      Le son, bien qu'ayant son volume au maximum, ne sort pas sur le haut parleur du téléphone. Ce dernier fonctionne bien par ailleurs (sonnerie, appels téléphoniques...).
      De plus, le son est bien généré, car audible au casque et sur un périphérique bluetooth.
      Je ne comprends absolument pas ce problème, l'un d'entre vous aurait-il une idée ?
      Merci par avance !
    • By yoyojpg
      Bonjour à tous, 
       
      On m'a donné un vieux S6. Mais gros soucis avec, impossible de débloquer l'écran d'accueil. Et la personne qui me l'a donné ne se rappelle pas du tout du code. Elle a changé plusieurs fois de portables entre temps. 
       
      J'ai dc décidé de faire un factory reset mais impossible non plus ...message "MDM does not allowed........"
       
      J'ai donc acheté une licence sur dr.fone pour essayer d'enlever le screen lock comme ils disent. impossible là encore. Le S6 devrait passer en download mais rien ne se passe non plus. 
       
      Je ne comprends rien de chez rien . En gros, le tel est mort ?
       
      Que pouvez-vous me dire là dessus. est-ce utile que je m'acharne dessus en perdant du temps ou pas ?
       
      Merci pour vos réponses. 
       
      Yo
×
×
  • Create New...