Jump to content
chryoss

Mise à jour vers nougat, le téléphone ne s'allume plus

Recommended Posts

Bonjour à tous,

Hier mon lenovo moto g4 m'a proposé une mise à jours d'un peu plus de 700 mo qui est sans doute Nougat. J'ai téléchargé et validé le téléchargement des donnés, puis lancé la mise à jour avec une batterie chargé à 75 pour cent, ( on m’annonçait potentiellement 20 mn d’installation).

Il a commencé par s'éteindre....et depuis il ne veux plus s'allumer.

Visiblement je n'arrive pas à avoir accès au paramètre usine, mais je n’utilise peut-être pas la bonne combinaison ( j'ai essayé touche volume - plus power, et touche - et + plus power).

Bref j'ai besoin d'aide....!!!

 

Merci,

Share this post


Link to post
Share on other sites

Bonjour,

 

De mon côté maj effectuée sans soucis.

Dans tous les cas je laisse toujours mon smartphone branché sur le chargeur même si la mise à jour peux passer avec le pourcentage de batterie restant. Je préfère jouer la sécurité, le téléchargement pouvant être ralenti pour une raison ou autre. La combinaison de touches est la bonne.

Si tu branche ton smartphone sur le chargeur comme si tu voulais le recharger, as tu une indication de recharge à l'écran ?

Share this post


Link to post
Share on other sites

Bonjour Snoopy37 et merci pour ta réponse rapide,

oui la led de chargement ne fait que clignoter.....ce qui n'est pas un comportement habituelle et je n'arrivais absolument à rien....

 

Cela dis j'ai apparemment trouver une solution qui était valable pour un Motorola G ( trouver sur votre forum, c'était un conseil du sav Motorola en 2014 .....)

Il a fallut que je reste 120 secondes appuyé sur le bouton power pour relancer le téléphone en le mettant branché sur le chargeur.

Et mon teléphone c'est ralumer avec 56% de batterie......donc ce n'était pas un problème de déchargement de batterie!

Puis j'ai enfin pu relancer la mise à jours vers Nougat.....Ouf Actuellement en cours d’installation.

Hier le tel c'est éteint et plus rien, là j'ai le petit robot androïd avec la progression de l’installation.

Je suis confiant.

Le temps que j'écrive la mise a jour c'est effectué correctement....mais c'est le première fois que je ne peu pas accéder au mode hard reboot sur un smartphone...

Share this post


Link to post
Share on other sites

Bonjour chryoss,

 

Content que tu ai pu faire démarrer ton G4. Je ne connaissais pas cette méthode des 120 secondes, c'est toujours bon à savoir.

Bonne journée à toi.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By TSAUVAGE
      Bonjour, mon Nokia 7 plus acheté il y a un an est bloqué sur une page Androidone download mode depuis 5 jours. J’ai Contacté le vendeur (eGlobal) mais la garantie est passée depuis quelques jours. Je n’ai pas fait de manip particulière, j’ai modifié et expédié un document sous word, je l’ Mis dans ma poche et quand je l’ Ressorti il était bloqué. J’ai Essayé toutes les combinaisons de boutons préconisées sur internet, mais rien à faire, il redémarre toujours sur la même page. Quelqu’un a t’il déjà rencontré ce problème et réussi à le résoudre ? Merci de votre aide.
    • By foleyaxel1
      Bonjour à tous !
      Voilà depuis quelques heures je constate un bug sur mon très récent note 8 pro, j'aurais aimé savoir si quelqu'un l'avait déjà experimenté, et/ou résolu. En gros dès l'activation du point d'accès mobile mon xiaomi vibre et me signale le message '1 appareil connecté" sans que je ne connecte rien bien-sûr. J'ai bien verifié, pas de connexions automatiques des différents appareils alentours, et même en changeant le mot de passe à plusieurs reprises rien n'y fait.
       
      Une idée quant à l'origine de ce bug ?
    • By Zyfoxgz
      Bonsoir à tous,
       
      Ca fait 2h que mon téléphone se prend une tige d'ouvrir une page internet qui est une pub quand je déverrouille mon téléphone.
      J'ai déjà désinstallé les applications installées les 5 derniers jours mais ça ne change rien.
       
      Cest relativement agaçant de devoir fermer une pub à chaque deverouillage...
      Si vous avez une solution je suis preneur !
       
      Merci !
    • By GregBrs
      Bonjour,
       
      J'ai acheté récemment le Redmi Note 8 Pro et j'ai remarqué très rapidement un problème plutôt spécial. Quand j'utilise mon casque Bluetooth JBL, téléphone à plat (posé sur une table par ex.) il fonctionne bien, mais dès que je prend le tel en main et le met verticalement, de grosses micro-coupures de font apparaître puis le casque se déconnecte tout seul du tel... 
      Quelqu'un sait d'où viens ce problème et comme le résoudre au plus vite svp ?
    • By Illegaume
      Bonjour.
       
      Je possède un OBI MV1 (je sais c'est nul...mais bon...) sous cyanogen OS (android 5.1.1). Ce dernier plantait (écran noir). Ne trouvant pas de solution. J'ai fait un retour aux paramètres d'usines. Depuis j'ai un message de mémoire saturée avec pourtant plus de 11GO d'espace disponible... Je ne peux plus rien faire... Je n'arrive plus à installer d'applications,
      Une idée ?
×
×
  • Create New...