Jump to content
Zeigadis

[TUTO] LeEco Le Max 2 (X820,X821,X822,X829)

Recommended Posts

tu ne fais surtout pas internal storage.....
pour twrp c'est incompréhensible

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk

Share this post


Link to post
Share on other sites
Il y a 3 heures, herveonex a dit :

tu ne fais surtout pas internal storage.....
pour twrp c'est incompréhensible

Envoyé de mon ONEPLUS A3003 en utilisant Tapatalk
 

Merci je peux profiter pleinement du smartphone

question HS quel est votre équipement ?

House,  coque verre glacé etc ?

 

Share this post


Link to post
Share on other sites
Le 17/06/2017 à 00:22, wilfried18 a dit :

quel est votre équipement ?

House,  coque verre glacé etc ?


J'ai trouvé sur amazon une protection type "portefeuille" qui semblait bien rouge sur l'écran de l'ordi mais qui tire sur le rose une fois sortie du carton du coup j'ai acheté via wish des coques arrière et des protections "rigides" d'écran, j'ai eu du mal à en trouver qui allaient bien même si c'était pour le bon modèle de téléphone.

J'ai essayé des films de protection mais je n'en ai pas été satisfait, à noter quand même que celui posé d'origine sur le téléphone est très bien (moi il avait tendance à partir par les coins quand même).

Share this post


Link to post
Share on other sites
Il y a 8 heures, wolfatlas a dit :


J'ai trouvé sur amazon une protection type "portefeuille" qui semblait bien rouge sur l'écran de l'ordi mais qui tire sur le rose une fois sortie du carton du coup j'ai acheté via wish des coques arrière et des protections "rigides" d'écran, j'ai eu du mal à en trouver qui allaient bien même si c'était pour le bon modèle de téléphone.

J'ai essayé des films de protection mais je n'en ai pas été satisfait, à noter quand même que celui posé d'origine sur le téléphone est très bien (moi il avait tendance à partir par les coins quand même).

Moi le film est une simple feuille est si on l'enleve pas y a un morceau qui dépasse,

 

Les coque arrière sont plus jolie mais ne protege pas l'ecran,

quand j'aurais reçu ma house et mon verre trempé je posterai des photo etc si sa vous intéresse

Share this post


Link to post
Share on other sites

Avez vous tester la small eui by aurel ?

Est que la LED fonctionne pour les SMS appel manquer etc ?

Merci

Share this post


Link to post
Share on other sites

Bonjour à tous

 

Je vais recevoir mon X822 mais il a une rom custom, j'aimerai installer la rom officiel avec les GApps c'est un cadeau.

.

Quel rom officiel a les Gapps ?

J'aimerai savoir quelle est la manip pour installer la rom officiel ?

S'il faut que je passe par adb et twrp ? ou simplement telecharger la rom et la mettre à la racine du X822,

 

Merci de votre aide

Share this post


Link to post
Share on other sites

Les Gapps tu peux les attraper ici puis les installer avec TWRP en même que la rom stock, mais par contre je ne peux pas te dire où la dl.

 

Sinon mets Cuoco92 qui a tout même les màj

Share this post


Link to post
Share on other sites

Bonjour et merci pour le tuto.

 

Je n'arrive pas à installer ADB correctement.

Je suis à l'étape où il faut taper la commande adb usb mais ça me marque Error Null device not found !! 

Peut-être ai je louper un truc ??

J'aimerais bien pouvoir avancer si quelqu'un peut m'aider ou me donner une autre astuce pour installer une nouvelle ROM etc... ça serait cool :)

Merci

Share this post


Link to post
Share on other sites

Bonjour je viens de recevoir mon telephonne  ( x821 ) et je voudrais savoir si les roms x820 et x 822 sont compatible avec le x821 car j'ai l'impression de ne pas reussir a trouver une rom dedié au x821 . Merci d'avance ( je debute avec ce telephonne ) , et la version est a peine traduite en FR ...

21586022_504696169905317_815331335_n.jpg

Edited by Moaka64

Share this post


Link to post
Share on other sites

Mise à jours du lien pour la rom Small EUI by aurel ;)

PS: mieux vaut faire un clean install car très grosse mise à jours ^^

Edited by Zeigadis

Share this post


Link to post
Share on other sites
Il y a 12 heures, Zeigadis a dit :

Mise à jours du lien pour la rom Small EUI by aurel ;)

PS: mieux vaut faire un clean install car très grosse mise à jours ^^

Et le probleme de virus intégré dans cette rom est reglé ?? ;)

Share this post


Link to post
Share on other sites

Bonjour,

Je n'arrive pas à installer correctement le twrp.... J'en ai essayé plusieurs mais rien ne fait...

Tout semble bien s'écrire mais dès que je passe par Power et Volume+ j'arrive sur celui d'origine...

Quelqu'un pour m'aider svp ?...

Share this post


Link to post
Share on other sites

Hola, super tuto et tout ca mais je tombe sur un os des l'installation d'adb. Je quand je branche mon téléphone x820 il ne reconnait pas (car windows ne le reconnait pas, il manque un driver).

Ou pour etre plus précis il a bien le driver lemax2 par contre en dessous quand il charge adb interface aucun pilote n'est trouvé :

1513594957-capture.png

J'installe quoi du coup ? J'ai cherchais sur google mais jusqu'ici j'ai rien trouvé de bien concluant... (étrange qu'on ait pas un lien dans le tuto d'ailleurs?)

Si quelqu'un pouvait m'aider... ce serait fort sympathique de sa part.

Merci d'avance.

EDIT : j'ai finis par installer un universal android usb driver d'une autre source mais mainteanant que mon telephone est bien reconnu par windows, quand je lance adb il ne trouve toujours pas de device.. Que faire?


EDIT : donc j'ai voulu resoudre le souscis en suivant cette procédure avec des driver adb trouvé sur skyneel. 

http://visualgdb.com/KB/usbdebug-manual/

https://www.skyneel.com/android-usb-driver

Nouveau message d'erreur, il detecte bien le téléphone mais le considere comme unauthorized.

* daemon not running. starting it now on port 5037 *
* daemon started successfully *
error: device unauthorized.
This adbd's $ADB_VENDOR_KEYS is not set; try 'adb kill-server' of that seems wrong.
Otherwise check for a confirmation dialog on your device.


EDIT : Bon la solution semble etre de desactiver l'usb debogging et de le reactiver sur le telephone. Maintenant quand je met adb usb dans l'invite de commande il me dit restarting in usb mode et puis plus rien... aucun redémarrage ou autre. BRef toujours dans l'expectative.  :mrgreen:

EDIT : bon j'ai beau suivre le tutot a lettre et avoir les resultat attendus, quand je lance le TWRP j'ai toujours celui d'origine...

1513599036-azdzad.png

EDIT : meme constat avec le twrp 3.1.1-0x2

EDIT : j'ai résolu le soucis, le tuto a oublié de préciser un truc juste méga important... et mes voisins plus haut ont vraissemblablement le meme soucis :

(site twrp) :
Note many devices will replace your custom recovery automatically during first boot. To prevent this, use Google to find the proper key combo to enter recovery. After typing fastboot reboot, hold the key combo and boot to TWRP. Once TWRP is booted, TWRP will patch the stock ROM to prevent the stock ROM from replacing TWRP. If you don't follow this step, you will have to repeat the install.

En gros, si on passe pas en mode recovery twrp des qu'on lance le fastboot reboot apres flashage du twrp, le telephone patch par dessus avec l'officiel. 

Bref, je comprends juste pas que ce soit pas précisé dans le tuto... 

EDIT : nouveau soucis sinon c'est pas drole : Une fois dans TWRP l'écran tactile ne fonctionne pas, ce qui rend la tache assez délicate pour taper un mot de passe qui est demandé (je ne sais pas a quoi il correspond d'ailleurs).

 

EDIT : apparemment le twrp cuoco serait la solution, le v3 pour etre exacte. Je vais tester ca. Voici le lien : https://androidfilehost.com/?w=files&flid=57913

 

EDIT : bon la solution semble être d'utiliser le recovery V3 de cuoco, il reconnait bien le tactile chez moi (je comprends toujours pas ce qui pose soucis pour le twrp officiel).

 

EDIT : toujours plus haut, toujours plus chiant, maintenant le twrp me demande un mot de passe que je n'ai pas, comme si j'avais encrypté mon téléphone ce qui n'est pas le cas pour le moment. J'avais bien pris soins de desactive le pattern lock qui était en place avant de faire les installations.

 

EDIT apparemment il est encrypté de base, mais aucune idée de comment le désencrypter ou changer le mot de passe, le "encrypted" etant grisé.

 

EDIT : bon apparemment certains vendeurs (comme geekbuying) vendent des telephones qui sont encrypté pour empecher l'utilisateur de changer de rom et s'assurer une fiabilité software. On nage en plein delire... bref apparemment il faut forcer l'installation d'une rom stock mais je ne sais pas trop comment, je vais suivre le tuto de base pour l'update mais comme ma rom n'a pas l'updater de base par exemple ca va etre compliqué.

Edited by Captain_kiwii

Share this post


Link to post
Share on other sites

Bon j'ai finis par reussir a flasher une rom dev via flashoneze 2.0, et donc plus d'encryption. Par contre gros soucis : mon ecran est divisé en deux, la moitié de droite etant sensée etre a gauche et vice versa. J'ai flashé la rom resurrection remic en me disant que ca partirait, c'est pas le cas. Des idées? pour l'instant je tente de reflasher via flash one ...

 

1513627884-38609885991-ceb5fa1c82-o.png

Edited by Captain_kiwii

Share this post


Link to post
Share on other sites

Bonjour à tous,  merci pour ce super tuto, mais je bloque dès le TWRP : 

tout est OK jusque : 

  1. 4. Tapez fastboot flash recovery recovery.img
  2. 5. Enfin on finit avec la commande fastboot reboot pour redémarrer le téléphon
  3. mais quand je reboot en recovery, il est toujours sur le recovery de base ...
  4. c'est un X820 - eui 5.8.018S - android 6.01
  5. vous avez une idée  ? 

Merci.

Share this post


Link to post
Share on other sites

Sur la plupart des smartphones, quand tu flashes un TWRP par fastboot, il faut impérativement redémarrer directement en mode recovery (sans passer par un boot normal) après. Sinon, une des premières choses que fait Android quand il boote et de remettre le recovery d'origine.

Est-ce ce que tu as fait ?

 

TWRP sait supprimer l'appel à cette fonction, mais il faut donc démarrer directement sous TWRP.

Edited by Ultrix

Share this post


Link to post
Share on other sites

Merci ULTRIX,  je vec la commande fastboot reboot pour redémarrer le téléphone, je vais re-tester pour voir si il passe en recovery direct ou boot normal  ;) 

Share this post


Link to post
Share on other sites

Il va redémarrer normalement => pas bon.

Une fois que tu as fini de flasher le recovery, il faut éteindre le téléphone puis le rallumer avec la combinaison de boutons ad-hoc pour qu'il démarre directement en recovery.

Share this post


Link to post
Share on other sites

Avec quel message exactement ? Je pense qu'il peut s'agir de la clef d'encryptage de ta partition data que tu as dû choisir de crypter.


 

Edited by Ultrix

Share this post


Link to post
Share on other sites

ça donne ça:

1516789829-img-20180124-112219.png

et je n'ai rien crypté de mon plein gré. ça m'a mis ça dès ma 1ere arrivée sur twrp et idem avec différentes versions.

Share this post


Link to post
Share on other sites
57 minutes ago, Ultrix said:

Avec quel message exactement ? Je pense qu'il peut s'agir de la clef d'encryptage de ta partition data que tu as dû choisir de crypter.

 

 

apparement captain_kiwii quelques posts plus haut à eu le même souci mais je ne sais pas si il l'a réglé .
 

Edited by serialR

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...