Recommended Posts

Ah ok bien vu, j'ai réussi à le monter dans odin, je reviens vers vous quand j'aurai testé ;)

Merci encore

Avez-vous un lien avec une procédure récente pour rooter le téléphone svp ?

Edited by tacata

Share this post


Link to post
Share on other sites

C'est obligé d'effacer tout le tel ou on peut faire en gardant le contenu ?

Vous auriez la procédure en français svp ? ^^

Share this post


Link to post
Share on other sites

Sur Google tu devrais trouver ton bonheur. Vu que je n'ai jamais rooté mon S7 pour préserver la garantie, je ne pourrais pas tellement te dire s'il faut le reset. 

Share this post


Link to post
Share on other sites

Bonjour,

Où est-ce que je peux télécharger le super_su svp ?

Sur la procédure que tu m'as indiqué, je n'ai pas bien compris ce qu'il fallait faire à partir du point 6, si tu peux m'éclairer stp ?

Edited by tacata

Share this post


Link to post
Share on other sites

Euh en gros, installer le root.

Share this post


Link to post
Share on other sites

Bonjour,

C'est bon j'ai réussi le rootage de mon tel :)

Par contre je ne trouve pas le build-prop avec root browser pour le modifier et essayer de refaire marcher samsung Health

J'ai aussi toujours le problème des textos qui ne s'affichent plus sur l'écran de verrouillage :(

Un petit coup de main svp !

Edited by tacata

Share this post


Link to post
Share on other sites

Pour le build.prop, il se trouve dans "System/" À la racine. 

 

Pour les textos, utilises tu une application différente de celle d'origine ? Le root peut causer parfois des défaillances réparables. Vérifie aussi tout ce qui touche à l'appareil photo, voir si le root n'est pas en cause pour ce bug de message. 

Share this post


Link to post
Share on other sites

Je n'arrive pas à enregistrer les modifications du build.prop, ça me marche failed saving !

Et pour l'aperçu des messages ca marché après mon premier rootage raté, mais je crois que ça ne marche plus depuis la dernière maj

Share this post


Link to post
Share on other sites

Il faut que tu autorise Root Browser a utiliser les droits utilisateurs dans super su. 

 

Sinon télécharge builg.prop editor.

Share this post


Link to post
Share on other sites

j'ai pas su voir comment autoriser dans super su mais à priori ça avait l'air autorisé.

J'ai réussi à le modifier avec build.prop editor et maintenant samsung Health remarche, merci :)

Et pour les textos, une idée ?

Share this post


Link to post
Share on other sites

Vérifie dans les paramètres de l'application SMS si les notifications sont actives sinon testé avec Android Message pour tester.

Share this post


Link to post
Share on other sites

Bonjour,

 

je voud[color=red]rai[/color] essayer d'enlever le root pour voir si mon problème de message vient de lui, mais je n'est pas réussi avec les deux méthodes proposées ici : http://www.androidpit.fr/tutoriel-enlever-root-android soit je n'ai pas les fichier su aux endroits indiqués par la méthode 1, soit j'ai un échec avec la méthode 2.

Un petit coup de main svp ?

Merci

 

 

Share this post


Link to post
Share on other sites

Dans SuperSU (l'application) tu dois avoir l'option "unroot". Sinon tu reflashe un firmware avec ODIN. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Similar Content

    • By Laurent6465
      Salut à tous ! 
      J'ai ce tél depuis qqs jours, et j'ai un souci agaçant.
      Dans ma messagerie sms, Textra, j'ai personnalisé mes notifs, ces sons là sont sur ma carte sd.
      Ca fonctionne parfaitement pendant plusieurs minutes/heures, puis tout se dérègle.
      Un chiffre apparaît à la place, du coup je n'ai plus aucun son lorsqu'un sms arrive...
      Quelqu'un a eu ce problème ? Mon amie à le même tél, elle a le même problème avec la messagerie par défaut.
      Je joins une capture.
      Merci pour votre aide !
       
       
       

    • By Xari0x
      Bonjour, il y'a 2 semaines j'ai reçu mon Honor 10 neuf, le partage de connexion en USB fonctionne très bien mais actuellement j'ai besoin du partage de connexion Wifi, mais il se trouve que le hotspot wifi est indetectable sur tout les appareils.
      En gros :
      - J'allume le partage de connexion Wi-Fi.
      - Je regarde dans les paramètres Wi-Fi pour me connecter sur un autre appareil et la ! Surprise il n'y a rien Il est introuvable
       
      Si vous savez comment régler cela ! Merci d'avance
    • By Jac-du-65
      bonjour à vous , 
      je compte acheter le Google pixel 4 qui devrait être sur le marché français courant octobre 2019  ;  certes  , il est encore trop tôt pour se décider , mais j'aimerais que la batterie ait une capacité d'au moins 4000 ma, cela serait un des points d'intérêt pour mon choix d'un nouveau smartphone . Je ne choisirai pas Samsung car trop fragile , de qualité moyenne , faible rapport qualité / prix .
      J'ai , actuellement , un Sony Xperia Z ; j'aurai gardé la même batterie durant plus de 7ans  ! Et je n'ai eu aucun problème avec ce smartphone , mais il est tant de passer à la dernière version d'Android  , et la batterie a tout de même faiblie .... 
      sur les nouveaux produits Sony Xperia 1, la capacité de la batterie me dissuade de l'acheter . 
      J'attends donc la fiche technique détaillée et définitive du Google Pixel 4 .... 
       
    • By AllanFranceMdr
      Bonjour, je me présente : AllanFranceMdr inscrit aujourd'hui. 
      Donc je vais vous expliquer mon problème sur mon Huawei. 
      J'avais acheté mon Huawei Y6 2018 il y'a pas très longtemps et j'étais bien content de l'avoir, j'étais joyeux d'aller jeter l'Alcatel à la poubelle 😊. 
      J'ai été très satisfait par son fonctionnement, jusqu'à ce-que un jour, j'ai décidé d'aller regarder une vidéo, et IL Y'AVAIT DES BANDES NOIRES 😡, j'ai commencé à m'énerver à pincer pour grandir l'image de la vidéo à chaque fois que j'en regardais une, j'ai essayé d'aller dans les Paramètres > Affichage > Affichage plein écran > et Y'AVAIT rien. 
      Donc je ne sais plus quoi faire.. M'énerver et changer de téléphone ou régler ce problème rapidement.. Enfin voilà est-ce que vous pouvez m'aider à régler ce problème s'il vous plaît. 


    • By louispcn
      Bonjour, j'ai un problème de son, aucun son ne sort, a part quand je branche un casque, et quand je met le haut parleur au téléphone
      en haut du téléphone il y a un petit icone d'un casque, comme si j'était branché a un casque (voir screen)