Selyster

Stockage interne magique

Recommended Posts

Salut à tous, après plusieurs échecs j'ai réussi à rooter mon honor 7 premium ! Cependant un petit problème persiste !
 
Je vous laisse regarder , des images valent toutes les explications du monde :
 
61396a1b4cb0a11d5806445f3ceee320.jpg
 cc60d449d36ba0524ac4d82bcb8e472b.jpg

Comme vous avez pu le remarquer il y a un problème , d'un côté on m'indique que mon stockage interne est de 32 go (ce qui est normal vu que j'ai le honor 7 premium )
Mais d'un autre côté on m'indique que je n'ai que 3 pauvres go de mémoire interne !
Que faire ?! je tient à rappeler que mon tél est vierge ! J'ai zéro trucs dessus à part quelques applis et les deux screens mais rien de lourd !
 
Serait-ce une mauvaise manip de ma part pendant le root ? Franchement j'en ai aucune idée ...
Merci de votre réponse
 
Sent from my PLK-L01 using Forum mobile app
 
 


Share this post


Link to post
Share on other sites

Bonjour,

 

As-tu essayer de faire une réinitialisation de ton H7 après le root ?

Share this post


Link to post
Share on other sites
Il y a 7 heures, Steph44 a dit :

Bonjour,

 

As-tu essayer de faire une réinitialisation de ton H7 après le root ?

 

salut !

 

Bon ... rien de nouveau, après une réinitialisation d'usine, rien n'y fait, je ne dispose toujours que de 3.8 Go de mémoire interne ... 

On dirais q'une partie de ma mémoire interne est cachée ou oubliée car même connecté au pc, on voit seulement 3.8 Go de dispo pour le fonctionnement du téléphone ...

 

c'est tout de même incroyable ! ça voudrais dire que ma mémoire interne a un problème ?!

 

Pour vous aider a savoir ce qui aurait pu faire ça je vais lister ce que j'ai fait depuis le début de ma mésaventure :

 

1.Tentative de root avec un tuto outdated... et je n'ai même pas fait de sauvegarde de ma rom stock -> téléphone ne voulait plus s'allumer resté bloqué sur "HONOR"

2.a partir de la j’étais véner du-coup sans savoir ce que je fesais j'ai "Wipe" tout ce que je pouvais -> plus rien sur le tel. 

3.Je me suis retrouvé sans système d'exploitation sur mon tel. J'ai flash le "recovery.img" et le "system.img" du firmware 6.0 (maj b370) et la : MIRACLE

4.le tel. s'allume puis au moment ou je fais "ignorer" (la ou il nous propose de se co a la wifi) écran noir puis le tel. redémarre.

A ce moment j’étais condamné a ce que mon tel reboot après cette étape... a l'infini ...

5. j'ai "unbrick" (ou je sais plus quoi) mon tel. a l'aide du multitool et du firmware précédemment téléchargé

6. RE-MIRACLE: Le H7 fonctionne parfaitement MAIS a ce moment je me rend compte que seulement 3.87 Go sont dispo a l'utilisateur au lieu des 32 Go de base ... 

 

Voili-voilou je sais que j'ai du faire pas mal d'erreurs mais a la fin il marche. mais ce probleme de mémoire interne "magique" persiste ...

 

merci de votre réponse et pas la peine de se moquer de moi, je suis tout nouveau dans ce milieu...

 

a plus tard 😀 

Edited by Selyster

Share this post


Link to post
Share on other sites

Merci pour les précisions.

Je ne suis un expert en root, je ne peux donc pas te confirmer s'il y a eu mauvaise manip.

As-tu installé un explorateur de fichiers pour voir ce qu'une telle application te donne comme info sur la mémoire ?

Share this post


Link to post
Share on other sites
il y a 2 minutes, Steph44 a dit :

Merci pour les précisions.

Je ne suis un expert en root, je ne peux donc pas te confirmer s'il y a eu mauvaise manip.

As-tu installé un explorateur de fichiers pour voir ce qu'une telle application te donne comme info sur la mémoire ?

 

Merci pour la rapidité de ta réponse 😁

En effet installer ce genre d'app a été un de mes premier réflexes. Et malheureusement toutes celles que j'ai installées confirment le fait qu'il ne me reste que 3.8 Go de mémoire exploitable ... Comme si les 28.2 Go restants, qui sont sensés être la, étaient inconnus au bataillon. 😥 

Share this post


Link to post
Share on other sites

Bonjour,

 

OK, tiens-nous au courant...

Le fait de re-flasher une ROM devrait permettre de retrouver un téléphone dans un état normal.

Share this post


Link to post
Share on other sites

Au cas où quelqu'un repasse par ici, il faut reboot en stock recovery et wipe cache et data/system. J'ai eu plusieurs fois le même problème, ça résulte d'un mauvais flash.

  • Like 2

Share this post


Link to post
Share on other sites
Il y a 12 heures, StreetLourd00 a dit :

Au cas où quelqu'un repasse par ici, il faut reboot en stock recovery et wipe cache et data/system. J'ai eu plusieurs fois le même problème, ça résulte d'un mauvais flash.

 

Merci pour le retour d'expérience, ça pourra surement être utile à quelqu'un.

Share this post


Link to post
Share on other sites

Effectivement, pour éviter toute surprise, avant l'installation de nouvelle rom (origine ou autre) il faut faire tous les wipe possible (data/factory et cache partition) et ensuite installer la nouvelle rom.

 

  • Like 2

Share this post


Link to post
Share on other sites

Attention si vous faites un wipe data, ne pas oublier de faire une sauvegarde des données à ne pas perdre (photos,....)

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By stpere
      Bonjour A tous
      j'ai offert a ma moitié un Redmi 7 il y a quelques semaines.
      Et on se rend compte a l'usage que les widget d'app (comme la météo par exemple) ne se mettent pas a jour sur l'écran d'accueil. Comme s'il fallait mettre a jour les données manuellement à chaque fois.
      Est ce qu'il y a des choses a configurer / supprimer dans l'administration pour que tout fonctionne normalement ? Il se peut que cela vienne d'un reglage de sécurité que je n'ai pas vu.
      Merci et bonne journée !
    • By Xonniz
      Lors de l'allumage de mon Xiaomi Pocophone F1, je retrouve mes musiques et photos dans le désordre, c'est à dire que mes musiques et mes photos les plus récentes se retrouvent mélangées aux plus anciennes lorsque je cherche pour en sélectionner une pour les réseaux sociaux.
      Je précise que ma carte SD n'est pas formatée.
      Je ne sais pas quoi faire, il n'y a aucun sujet là dessus.
    • By stefgones
      Bonjour besoin d'aide apres avoir fait une mise a jour a partir hisuite sur mon honor version chinoise il a completement plante suis completement desesperé s'il vous plait
      voici ce que l'ecran affiche

    • By lacarambole
      bonjour a tous.
      j'ai reçu hier mon mi 9 lite mais impossible de regler la led de notification qui se trouve au dos du portable...
      dans les parametres,il y a un reglage"lumiere led",j'ai beau mettre sur"'activer",ca ne marche que pour la musique et le chargement du portable et encore pour la musique il faut que je regle les heures du mode "dnd" bizarrement"
      dans les reglages des applications comme facebook,messenger ou des sms,le reglage de la led de notification est bien activé.mais rien,ça marche pas.
      j'ai deja reinitialisé le portable mais pareil...
      donc si quelqu'un a une solution,des idées?
      merçi d'avance.
    • By chico44
      Bonjour, j'ai été obligé de désactiver les RCS sur google messenger parce que ca me vidait la batterie à vitesse grand V, est ce que quelqu'un a ce problème ?