Jump to content
Cecelinette

Problème appareil photo /mise à jour EMUI 5

Recommended Posts

Bonjour

Suite à la mise à jour EMUI 5 l appareil photo de mon Huawei p9lite ne fonctionne plus : écran noir.

J ai vidé le cache et les données, supprimé les autres applications de téléphone que j avais... Sans résultats. Et lorsque je tentais d ouvrir les dites applications, un message indiquait que l application ne pouvait être reliée à l appareil photo.

Quelqu'un a t il déjà rencontré ce problème ?

Merci de votre aide

Céline

Share this post


Link to post
Share on other sites

Il faudrait essayer une restauration usine, dans paramètres avancés, Sauvegarde et réinitialisation, Restaurer les valeurs usine

faire une sauvegarde avant car effacement des données perso mais tu vas rester sous Emui 5

Share this post


Link to post
Share on other sites

Salut, je viens de télécharger la mise à jour système EMUI 5 sur mon P9 lite et j'ai depuis exactement le même problème????

Share this post


Link to post
Share on other sites

Bonsoir exactement le même problème..... plus d appareil photo après la mise à jour.... avez vous trouvé une solution? 

Share this post


Link to post
Share on other sites

Pareil, j'ai fait la mise à jour sur Huawei P9 Lite et lorsque je lance l'appareil photo, écran noir puis l'application se ferme et se relance et ainsi de suite..

Share this post


Link to post
Share on other sites
Il y a 6 heures, tgauville a dit :

Il faudrait essayer une restauration usine, dans paramètres avancés, Sauvegarde et réinitialisation, Restaurer les valeurs usine

faire une sauvegarde avant car effacement des données perso mais tu vas rester sous Emui 5

Merci pour ta réponse. Je vais essayer. En tous les cas visiblement ce problème est récurrent 😒

 

Share this post


Link to post
Share on other sites

Apparemment il y a un gros soucis avec cette mise à jour, quel est exactement le numéro de modèle de votre téléphone et le numéro de build

La solution pour l'instant semble être le retour à Emui 4 sous MM, voir ici http://www.stechguide.com/downgrade-huawei-p9-lite-from-nougat-to-marshmallow/

Edited by tgauville
  • Like 1

Share this post


Link to post
Share on other sites

Mon numéro de modèle est : HUAWEI VNS-L21 et numéro de build : VNS-L21C432B380

  • Like 1

Share this post


Link to post
Share on other sites

Salut,

Honor8 et avec la dernière mise à jour, exactement le même problème que vous l'appareil photo se lance pas d'image puis se ferme tout ça en moins d'une seconde.

 

vite une mise à jour huawei/honor :)

 

même en downgrade en B300 toujours le même soucis, je récupère une EMUI 4 et Android 6 pour voir....

Edited by NHiX
flash en android6
  • Like 1

Share this post


Link to post
Share on other sites

@CAUDULLO @Cecelinette @Staoud @Cactus1021

A priori il faut essayer le retour à Emui 4 pour voir ce que ça donne, tu as le lien dans mon post précédent, il y a l'explication et les liens des différents fichiers à charger ( en Anglais désolé) Si besoin de conseil je suis pas très loin

Edited by tgauville

Share this post


Link to post
Share on other sites

 

il y a 25 minutes, tgauville a dit :

@CAUDULLO @Cecelinette @Staoud @Cactus1021

A priori il faut essayer le retour à Emui 4 pour voir ce que ça donne, tu as le lien dans mon post précédent, il y a l'explication et les liens des différents fichiers à charger ( en Anglais désolé) Si besoin de conseil je suis pas très loin

Oui je suis allé voir, j'ai même pu traduire en français mais cela me paraît assez complexe pour quelqu'un comme moi qui ne maîtrise pas du tout ce genre de manipulations!!!!

En tous cas merci pour tes conseils

Share this post


Link to post
Share on other sites

@JOC13

Je vais essayer d'expliquer rapidement, c'est pas compliqué

* Crée un répertoire dload sur la carte SD

* Charger le fichier de roolback qui correspond a ton téléphone L21-C432 pour toi

* Charger la rom Emui 4 du L21 pour toi

*Décompresser l’archive zip de roolback et copier le contenu ( update.app ) dans le répertoire dload

*téléphone éteint le redémarrer en maintenant les touches vol+ vol - power simultanémant jusqu'au démarrage de la mise à jour

*Décompresser l’archive zip de la rom et copier le contenu ( update.app ) dans le répertoire dload, remplacer le fichier présent

*téléphone éteint le redémarrer en maintenant les touches vol+ vol - power simultanémant jusqu'au démarrage de la mise à jour

Entre les deux manip ne pas bricoler le téléphone

Tous les liens sont ici http://www.stechguide.com/downgrade-huawei-p9-lite-from-nougat-to-marshmallow/

Edited by tgauville

Share this post


Link to post
Share on other sites

Bonsoir

Ayant le même problème, je n'arriverais jamais à mettre l'ancienne version car je n'y comprends rien du tout !

Je vais être obligée de garder mon téléphone sans appareil photo alors que j'achète mes smartphones en fonction de l'appareil photo ?

Que faire ? Changer de téléphone ? Je l'ai depuis février 2017 et je viens juste de finir de le payer....

Share this post


Link to post
Share on other sites

@louanne82

Tu me semble pas être une buse complète puisque tu vient discuter sur ce forum, il me semble avoir expliqué la manip simplement après je suis désolé mais je ne peux pas faire beaucoup plus .

Essai de trouver quelqu'un qui pourrait te filer in coup de main

Share this post


Link to post
Share on other sites
Il y a 10 heures, tgauville a dit :

@CAUDULLO @Cecelinette @Staoud @Cactus1021

A priori il faut essayer le retour à Emui 4 pour voir ce que ça donne, tu as le lien dans mon post précédent, il y a l'explication et les liens des différents fichiers à charger ( en Anglais désolé) Si besoin de conseil je suis pas très loin

Merci merci merci @tgauville! Je vais essayer cela car retour en version usine mais en restant donc sous EMUI 5 même galère ! Et merci aussi pour nous avoir simplifié la procédure ! On va voir... 🙏🤘

  • Like 1

Share this post


Link to post
Share on other sites
Le 15/06/2017 à 07:46, tgauville a dit :

Apparemment il y a un gros soucis avec cette mise à jour, quel est exactement le numéro de modèle de votre téléphone et le numéro de build

La solution pour l'instant semble être le retour à Emui 4 sous MM, voir ici http://www.stechguide.com/downgrade-huawei-p9-lite-from-nougat-to-marshmallow/

Bonjour, téléphone reçu hier de Cdiscount et même problème après mise à jour, mais MERCI tgauville, grâce à ton tuto tout est rentré dans l'ordre 😀,ouf... 

  • Like 1

Share this post


Link to post
Share on other sites

Bonjour

j'ai exactement le même problème sur mon huawei p9 lite. Mais je ne comprends absolument pas le moyen d'y remédier .

Si vous avez une vidéo qui expliquerait comment réparer sa en détail, je serais preneur 😃  

Share this post


Link to post
Share on other sites

Je vais demander à mon informaticien qui répare mes ordi s'il a une solution à me proposer.... 

Share this post


Link to post
Share on other sites

Salut,moi j'ai aussi ce soucis et j'ai contacter le fabricant car cdiscount c'est des blaireaux (oui je l'ai acheté la bas)et le fabricant m'a dit avec le num de build et emei que le telephone etait en fait destiné au marché asiatiques et non europeen du coup tout nos tel ont mal gerer la maj et huawei m'a dit qu'il etait sur le coup d'un correctif y'a interet car cdiscount enfin le marchand plutot refuse de me le prendre en garantie il me dit que c'est un probleme logiciel et non la machine en elle meme,bref de la bonne prise de tete en perspective pour l'instant j'attend le correctif car j'ai deja remis les param d'usine alors un retour a mm emui4 je prefere eviter.

Ont nous a vendu des telephones asiatiques pour des européens ça semblerait etre la cause....

Share this post


Link to post
Share on other sites

Bonjour

En passant par Hicare j'ai  trouvé l'ancienne version EMUI 4.

Cela fait plus deux heures que j'essaie de l'installer mais pour l'instant de n'y arrive pas. C'est en anglais en plus ce qui ne m'arrange pas....

Je vous tiens au courant de la suite des évênements

Share this post


Link to post
Share on other sites

Cela fait 10 fois que je télécharge le dossier zip et après je ne le retrouve plus.... J'en ai marre....

Share this post


Link to post
Share on other sites

Bonjour à tous

J'ai téléchargé les fichiers les ai installé l un derrière l'autre pas de soucis pour le premier ni pr le second mais au redémarrage la mise a jour est obligatoire et je suis revenue au point de départ..... un peu désespérée.... avez vous une solution? 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...