Aller au contenu

Recommended Posts

Je suis d'accord. A ta place, je ferai une réinitialisation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici de nouvelles données après un long cycle. On constate que plus d'un tiers de la consommation part l'écran éteint.

Je n'arrive toujours pas à trouver l'application qui consomme en arrière plan en lien avec Plateforme Android.69feab873cf33422209387d3da860140.jpgb30dc2271b626cdb5feee3b4dedb6407.jpgb6c8bcd89b9de1968f139cfaf4c087e6.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est sûrement dû aux applications, autant de conso téléphone inactif c'est pas normal... de plus, c'est sûr que c'est pas oneplus launcher qui pompe la batterie, puisque tout le monde l'a.

Moi je soupçonne tes applications de tourner en fond de tâche bien plus qu'elles ne devraient.

Peut-être que le Root et installer Greenify résoudrait une partie du problème (voir tout ?) ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Tout pousse à ce que je fasse un reset usine... Je n'ai pas spécialement envie de rooter le téléphone. Je l'ai jamais fait d'ailleurs.

 

Édit : le Service client de OnePlus me conseille le Hard reset. Je sais ce qu'il me reste à faire.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour infos, j'ai effectué hier soir un Hard reset.

Je vais maintenant utiliser le téléphone quelques jours pour voir comment se comporte la batterie et voir si j'ai toujours cette surconsommation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Canaille974,

 

Je me permets de remonter ton sujet car j'ai le même problème.

Est ce qu'un hard reset a corrigé ton problème ?

 

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Alors oui! Ça va faire 10 jours que j'utilise le téléphone après avoir fait le Hard Reset et j'ai eu une net amélioration de l'autonomie. Plateforme Android ne reste plus actif pendant des heures comme c'était le cas avant.

  • Like 1

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour, 

 

Avant que je me batte avec le service client pour retour, je vous mes un screenshot de l'application et dites moi si la consommation est normal.

 

PS : j'ai déjà remis paramètre d'usine 

 

Screenshot_20170823-143851.png

Modifié par tchoulica06750

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,
Ben non, tout semble correct. Pourquoi voudrais tu le renvoyer ? Perdre 32% en 15h30 avec plus de 2h d'écran allumé, c'est très bien.
Je trouve même que ton téléphone consomme un peu moins que le mien en veille. Mais ça, ça dépend aussi des applications installées.

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est vrai ???? 

Je suis tres surpris, sur internet j'ai vu que ce téléphone tenais hyper bien et que c’était d’ailleurs le must du marché.

 

Pour tout de dire, avant jetais sur l'iPhone 6, et toute la nuit en veille il perdait 4% et il avait presque 3 ans. TU comprends mon etonnement quand je voi que le miens perd presque le double 

Partager ce message


Lien à poster
Partager sur d’autres sites

Tu dors pendant 12 heures la nuit ? Parce que 0,7% de perte par heure, pour que ça fasse 8%, ça fait 12h
Sa consommation en veille peut être et va être encore améliorée dans les prochaines mises à jour.
Mais oui, un smartphone qui tient entre 6h et 10h écran allumé selon les utilisations, on peut dire que son autonomie est très bonne par rapport à beaucoup d'autres.

Partager ce message


Lien à poster
Partager sur d’autres sites

Haha ok gros dormeur
De rien !

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai beau lire les sujets sur les batteries, je ne pige toujours pas comment vous faites pour savoir s'il y a un problème de batterie ou non.. Du coup je post mes screenshots de batterie et si quelqu'un peut me dire si c'est normal ou non.. Siou plait..

Screenshot_20170823-143523.png

Screenshot_20170823-143539.png

Screenshot_20170823-143547.png

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca va, mais comme pour la plupart des gens, je vois pas pourquoi Android System et Android OS sont aussi élevés ?!

Quelqu'un (Lungdu) a-t-il une solution ? je vois ça souvent, jamais de réponse

Partager ce message


Lien à poster
Partager sur d’autres sites

Non je ne comprends pas non plus pourquoi pour certains plate-forme et système Android sont si élevés. J'aimerais bien savoir aussi..
Apparemment pour certains, un reset règle ce problème.

Envoyé de mon ONEPLUS A5000 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Donc il faut faire quoi?

"Factory data reset" dans les options ou un "wipe data and cache" dans le mode recovery?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part la consommation est plus que correcte.

Un wipe cache peu parfois aider à réduire la conso.

Screenshot_20170828-174027.png

Partager ce message


Lien à poster
Partager sur d’autres sites

@tchoulica06750

Si je compare avant et après, c'était un peu mieux avant ^^

Avant, écran allumé, tu étais à 10,5%/h et là tu es à 11,5.

Pour la conso en veille, c'est la même chose qu'avant : 0,7%/h 

 

Modifié par Lugdu

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ma part j'avais ces consommations avec le "system android", ne voulant pas réinitialiser mon téléphone, je soupçonnais Facebook et Messenger que j'ai désinstallées et hop tout est niquel maintenant.

 

J'utilise à la place Facebook Lite et ma batterie apprécie grandement.

 

Si ça peut aider certains

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 30/08/2017 à 09:51, >Guizmo< a dit :

Pour ma part j'avais ces consommations avec le "system android", ne voulant pas réinitialiser mon téléphone, je soupçonnais Facebook et Messenger que j'ai désinstallées et hop tout est niquel maintenant.

 

J'utilise à la place Facebook Lite et ma batterie apprécie grandement.

 

Si ça peut aider certains

 

Après une charge complète, 4h45 de SOT dont 2h30 de GPS avec Waze, batterie a 6% ^^

Pas mal je trouve ! le tout sur un total de 1j et 17h

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...