jluc390

Autonomie batterie depuis 4.5.8

Recommended Posts

Bonsoir

 

Depuis la dernier mise à jour (4.5.8 )J'ai clairement une grosse perte d'autonomie batterie. Avant la mise à jour je tenais facilement une grosse journée voir plus en usage modéré. Depuis la mise à jour je tiens même pas la journée.et pourtant je suis en periode calme au niveau utilisation en ce moment.

Est ce que je suis le seul ou vous aussi.

 

Sent from my ONEPLUS A5000 using Forum mobile app

 

 

  • Like 1

Share this post


Link to post
Share on other sites

Moi aussi j'ai l'impression. mais le problème c'est que je suis en vacances dans une autre région et que je capte beaucoup plus mal. Alors est ce que il perd de la batterie en ayant de capter un bon signal je sais pas. Mais je le charge à 100 % en me couchant à 22h et je me réveil à 8h il est à 88 % wifi éteint

Sent from my ONEPLUS A5000 using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites

Moi c'est depuis le passage de la 4.5.0 à 4.5.8 que j'ai ressenti une différence lors de la première décharge après l'installation, mais au final ça à l'air identique 

Share this post


Link to post
Share on other sites

Bon après wipe cache puis décharge et charge complète ça a l'air beaucoup mieux .petite utilisation depuis ce matin 8h30 reste 80 % à 15h00.a suivre lundi au boulot en utilisation plus intensive.

Sent from my ONEPLUS A5000 using Forum mobile app

  • Like 1

Share this post


Link to post
Share on other sites

Bon bon après 2 jours d'utilisation pas mieux . autonomie de misère .tiens à peine la journée de travail.suis en vacances la semaine prochaine.je fait un hard reset pour voir.

Sent from my ONEPLUS A5000 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour,

 

J'ai le même problème également, je ne sais pas si c'est depuis la mise à jour en revanche car j'ai mon téléphone depuis samedi seulement et j'ai fais les mises à jours directement.

La par exemple cette nuit je suis passé de 19% a 6% sans toucher au téléphone.

 

Je vais également tenter un hard reset

Share this post


Link to post
Share on other sites

Bonjour,

J'avais le même problème suite à une maj vers 4.5.8 (via TWRP)...

J'ai finalement fait une réinstalle propre (full wipe) et cela semble avoir résolu mon problème.

a+

Share this post


Link to post
Share on other sites

 

Bonjour, 

J'ai deux comportements etrange de batterie, je m'explique.

 

Premier point :

Aprés avoir installé AccuBatery et j'ai fait 3 recharges, une recharge jusqu'à 90%, une de jusqu'à 80% et une autre a 100%.

A 90% j'ai eu une estimation de capacité batterie de 3075 mAh 

A 80% l'estimation est a 3175 mAh et à 100% l'estimation est à 3050mAh

Etant donné que AccuBattery n'aime pas les recharges à plus de 80%, il fait peut etre son calcule avec son estimation de diminution de capacité 

 

Deuxieme point:

Ce qui est etrange egalement c'est que je trouve que ma batterie se decharge plus vite entre 100 et 90%,

Utilisation batterie

En 5H ecran allumé 3%

ecran eteint 8%

veille prolongé 3h50  

Vitesste de déchargement 

9.2% ecran allumé

Ecran eteint 1.7% 

Utilisation combiné 

          2.2 %h

Utilisation en avant plan

accubattery 1.6%

whatapps 0.4% ( 5 messages ...)

twitter 0.3%

lanceur oneplus 0.2%

gmail 0.1%

horloge 0.1%

 

Dechargement total de 12%

 

Je dirais meme qu'en dessous de 80% je trouve ma batterie bien plus endurante 

Edited by Micky45

Share this post


Link to post
Share on other sites

Oui moi aussi j'ai trouvé que de passer de la 4.5.0 à la 4.5.8 de manière forcée d'ailleurs... Et bien mon autonomie à l'air en baisse sur les 10er pourcents 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.