melonamin

Bug / plantage de l'application galerie à l'envoi d'une photo

Recommended Posts

Bonjour à tous,

 

Mon application galerie plante lorsque je lui demande d'envoyer une photo via whatsapp, sms, email, etc...

En fait elle charge bien la photo (donc je peux bien l'envoyer) mais le message suivant (cf pj) apparait à chaque fois.

 

Dans l'exemple ci-dessous: j'ai ouvert gallerie, choisi une photo, appuyé sur envoyer, et là paf message d'erreur ^^

 

Rencontrez-vous également ce problème? J'ai vidé le cache de l'application galerie mais sans résultat :(

Des idées?

Merci d'avance!

PS : je joins aussi le rapport de bug

PPS: je possède la version globale du redmi note 4 (Qualcomm)

IMG_20170818_143724.jpg

Screenshot_2017-08-18-14-36-07-281_com.miui.bugreport.png

Edited by melonamin

Share this post


Link to post
Share on other sites

Aucun souci de mon côté sur Whatsapp, mms, etc.

Quelle est la version de ta ROM ?

Share this post


Link to post
Share on other sites

Merci Kuan pour ta réponse.

En fait la mise à jour vers Android nougat s'est faite hier et j'ai ensuite fait un factory settings pour tout cleaner. Par contre la version miui est tjrs la 8. Pour être plus précis c'est la 8.5.4.0 NCFMEID (stable). J'ai mis une photo des propriétés ci-dessous.

Depuis tout à l'heure j'ai fait un nouveau factory settings et ai fait le test dès le redémarrage sans rien changer et j'ai eu le même plantage :'(

Bon rien de grave au final mais c'est [color=red]qd[/color] même dommage...

Screenshot_2017-08-19-00-26-53-553_com.android.settings.png

Share this post


Link to post
Share on other sites

C'est la ROM 8.5.4.0 qui est buggée à plusieurs niveaux (d'après les retours de en.miui.com).

Ton souci se retrouve sur ce fil http://en.miui.com/forum.php?mod=viewthread&tid=753420

 

Peut-être le passage de Android 6.0.1 à 7.0 qui s'est mal déroulé. Il faudrait peut-être essayer de réinstaller la ROM par Fastboot, ou tu peux retourner sur la version précédente, ou passer sur la Global Dev Miui 9.

 

A mon avis, ne restez pas sur cette ROM qui n'a de stable que le nom. Beaucoup de complaintes concernant cette version

http://en.miui.com/thread-748231-1-1.html

Share this post


Link to post
Share on other sites

Son problème semble sensiblement différent car le plantage arrive lorsqu'il veut rogner des images avec l'application whatsapp. Mais effectivement beaucoup d'utilisateurs se plaignent de cette version de miui.

Je vais me renseigner sur la réinstallation avec fastboot peut-être que ça résoudra le problème... Ou sinon j'attends la mise en place de miui 9.

Share this post


Link to post
Share on other sites

Alors je viens de faire une découverte surprenante! J'ai mis mon téléphone en anglais pour poster des captures d'écran de ce bug sur le forum miui (anglais). Et là magie, plus de plantage! Il revient bien entendu dès que je rebascule mon téléphone en français :/

Edited by melonamin

Share this post


Link to post
Share on other sites

Salut, même soucis sous MIUI 8 sur mon Mi5 et mon Mi Max ;) du coup j'utilise l'application photos de Google par défaut pour le moment.

Sent from my MI 5 using Forum mobile app

Share this post


Link to post
Share on other sites
Merci Kuan pour ta réponse.
En fait la mise à jour vers Android nougat s'est faite hier et j'ai ensuite fait un factory settings pour tout cleaner. Par contre la version miui est tjrs la 8. Pour être plus précis c'est la 8.5.4.0 NCFMEID (stable). J'ai mis une photo des propriétés ci-dessous.
Depuis tout à l'heure j'ai fait un nouveau factory settings et ai fait le test dès le redémarrage sans rien changer et j'ai eu le même plantage :'(
Bon rien de grave au final mais c'est [color=red]qd[/color] même dommage...
Screenshot_2017-08-19-00-26-53-553_com.android.settings.thumb.png.9e5e92b03ce71558a72ac95ee7fe9552.png

90d3bf13786e01753ae5996b7946a132.jpg
Bonjour ! J'ai le même problème avec la même ROM depuis la mise à jour Nougat depuis ce matin... Comment faire pour revenir à la version précédente de MIUI ? 🤔

Sent from my F5122 using Forum mobile app

Share this post


Link to post
Share on other sites

Bonjour à tous,

 

Je ne pense pas que ce soit une bonne idée de revenir à la la version 6 d'Android. Je ne sais pas comment le faire précisément et je ne voudrais pas dire de bêtise.

Ce bug est mineur surtout quand on voit qu'il disparait en version anglaise USA (je n'en ai pas testé d'autres). Avez-vous essayé?

Edited by melonamin

Share this post


Link to post
Share on other sites
Bonjour à tous,
 
Je ne pense pas que ce soit une bonne idée de revenir à la la version 6 d'Android. Je ne sais pas comment le faire précisément et je ne voudrais pas dire de bêtise.
Ce bug est mineur surtout quand on voit qu'il disparait en version anglaise USA (je n'en ai pas testé d'autres). Avez-vous essayé?

c5db428b2bf669ea874e987fdd8af529.jpg J'ai redémarré mon téléphone en mode Recovery pour effectuer 1 wipe data, hier soir. Le wipe data à permis réinitialiser le téléphone à la version Android Nougat qui me pose problème (voir l'image jointe). Les 3 touches tactiles du Redmi Note 4 au bas de l'écran s'allume mais reste inactif lorsqu'on pose le doigt dessus, depuis la mise à jour Android 7.0... Est-il possible de revenir à la dernière version Android Marshmallow sur ce Redmi Note avec la version Miui sur une ROM française ? Si oui, comment faire ?

Sent from my F5122 using Forum mobile app

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By HoMiCiDe
      Bonjour, je suis nouveau sur ce forum...merci de m’accueillir. Donc j'ai un problème pour flasher une tablette logicom L-EMENT tab 1043BT (ZM1027TN-MB-V1.1.2015.06.13) ... Après beaucoup de recherches sur le web j'ai trouvé un dump complet apparemment, mais comme je n'y connais pas grand chose ....😑 J'ai donc essayé de la flasher avec RK android tool V 2.33 tout se passe bien jusqu'au check system qui s’arrête à 6% suivi d'un message d'erreur "download image fail". Étant novice je ne sais pas trop d’où vient le soucis ...pilotes ? mauvais dump ? fichiers manquants ? Si un pro passe par là et pouvais m'aider ou si quelqu'un a déjà eu ce problème auparavant je suis intéressé par vos propositions . Merci et bonne journée 😀
    • By kenjhy78
      Bonjour la communauté,
      je vous expose mon problème, depuis 2 jours mon Asus ne fait que redémarré en boucle 😭, à l'affichage de la batterie . je ne saurai vous dire de quoi cela provient mais j'ai le seul souvenir que je me rendais au travail en écoutant de la musique.
      Il venait d'être reseté d'usine depuis 3 semaine et mais apk du store et différents comptes réinstallés.
      Savez-vous s'il est possible de flasher le boot avec une image d'origine ? si oui vous fort aimable de m'orienter vers la solution, démarche comprise.
      je reste à votre entière disposition pour d'éventuelles questions ou détails omis de ma part.
       
      avec mes remerciements d'avance.
    • By Kingu Prima
      Bonjour, 
       
      Depuis la mise à jour vers MIUI 11, les badges de notifications n'apparaissent plus sur les applications tierces comme Twitter, Whatsapp, Gmail, Telegram...
      Les notifications sont bien activées pour ttes les applications du smarphones.
      Ce problème semble toucher les Mi 9 Lite et d'autres produits Mi 9:

      https://forum.xda-developers.com/Mi-9/help/notification-badges-gone-miui11-t4002701
      https://xiaomi.eu/community/threads/miui-11-notification-icon-bug.52496/
      http://c.mi.com/thread-2598569-1-0.html?sources=1
       


      Est-ce que vous auriez une solution ou faut-il attendre une nouvelle màj par Xiaomi, et si oui comment les contacter pour les prevenir de ce bug ?

      Merci

    • By Daniel8821
      Bonjour a tous,
       
      Suite a une mauvaise manip de ma part sur mon telephone Nokia 3.2 TA-1156.
      Je voulais le root ..et suite a la manip fait ,sur mon telephone j'ia plus rien c'est a dire que plus d'appareil photo, plus aucun moyen de faire un partage de connexion,etc.
      J'ai essaye de faire via le telephone mettre a jour , ça me donne que j'ai deja la derniere MAJ a jour.
      Esssaye de suivre ,les tutos trouver sur le internet ,j'arrive a rien..

      Pouvez-maidez ? me donnez une procedure a suivre ?
    • By dam3340
      Bonjour à tous ! Bon j'espère que vous allez être d'une précieuse aide.. Donc voilà, plus de 2 ans que j'ai mon MI5, j'avais changé une première fois mon écran moi même, quand j'ai posé l'écran, la vitre s'est fissuré (dû à un accroc) mais tout été OK. Donc j'ai recommandé, j'ai voulu le rechanger en déformant l'accroc afin de bien le poser et cette fois... 💩 ! la vitre va bien, mais c'est le logiciel. Il ne s'allume plu du tout ! Et quand je le branche au secteur il réagi normalement et affiche très bien la batterie verte. Impossible d'aller dans le recovery etc... La nappe des touches sur le côté défectueuse ? Combinaison de touche pour debloquer ? Aucune idée..
      Je serais ravis que des personnes tentent de me donner un coup de pouce, merci d'avance.. 
       
      (pour infos je ne sais pas s'il existe des réparateur qui peut entrer dans le logiciel en France..)