Sign in to follow this  
sololonnais

[Rom] [Nougat] SololonnaisNougatCustom_V2 root magisk remote play XEF ANDROID 7.0

Recommended Posts

Salut a tous je revient après quelques années ou j'avais un peut lâché tout ça! Voici ma nouvelle rom

Sololonnais_NougatCustom_v2

-CSC XEF recréé complètement (meilleur connexion réseaux français, 1er boot directement en français)

-bug fixe

-magisk mit a jour v 14.0 
-ajout de bootlogo a choisir (mon bootlogo custom est présélectionner)

-mise a jour des application

-ajout du choix d'installer ou non les fichier rendant votre J7 compatible avec l'application REMOTE PLAY (disponible dans le play store ne pas oublier de cocher remote play dans magiskhide)
-ajout d'option de debload
 

 

Sololonnais_NougatCustom_v1

-permessive kernel

-debloated

-emoticon ios (choix pendant linstalation)

-root avec magisk 13.30

-sony framework intégrés (remoteplay ps4 aussi!)

-le choix d'installer ou nous chaque application de base souvent inutile

 

ment 

 

La rom est fluide et na pas montré de bug elle est basé sur la version stock russe de nougat et passera sur la base fr lorsque elle sera dispo (la rom es bien en français)

La V2 intègre un nouveau CSC "XEF" que j'ai créé est donc en Francais  aur boot il lui manque juste le clavier azerty a installer facilement 

 

TÉLÉCHARGEMENT
Sololonnais_NougatCustom_V2_J7_2016_XEF.zip   10/09/2017

http://dl.free.fr/vzI3bNED8

logo.jpg

Edited by sololonnais
V2 DISPO

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  





  • Similar Content

    • By tm-alonso
      Bonjour à tous,

      Android 10 est disponible en bêta, mais pour y participer il ne faut pas avoir de "custom carrier" les paramètres opérateurs.
      Donc ma question est comment supprimer ce paramètres?

      j'ai aussi tenter d'installer une ROM ELE-LGRP2-OVS 9.1.0.193 via Firmware Finder et HiSuite et en eRecovery mais pas moyen de réussir, si quelqu'un a la méthode? 😃

      Merci
    • By guytou113
      Bonjour,
      J'aimerai installer sur cles USB un systeme Android pour une installation sur tablette Hexabyte. c'est possible? Quelle version télécharger et ou la trouver.
       
      merci
    • By belowolf
      Bonjour
      Besoin de la ROM de cet androphone asiatique dont j'ignore tout (marque, modèle) !!! Tout ce qu'il m'affiche c'est Mediatek (voir images), sans plus.
      J'ai essayé le mode Recovery mais rien ne se passe le smartphone bloque toujours sur l'écran Mediatek...
      Parmi les images envoyées vous trouverez celle de la boîte du téléphone 
      Si quelqu'un peut me donner des pistes afin de pouvoir trouver la ROM celà m'enlèverait une grosse épine du pied.
      Merci.




    • By guillaume2539
      Hello, je suis pas trop habitué aux forum mais je sais pas quoi faire avec mon LG G3. 
      Je commençai a en avoir marre de mettre la carte mère au four tout les 15 jours (écran bleu) pour ressouder les soudures et le maintenir en vie.
      J'ai donc acheté une carte mère en chine sur un site connu. J'ai choisi une carte d855eu , je l'ai installé et le tel fonctionne très bien mais plus d’internet (2g 3g 4g) a part bien sur en wifi et aussi plus de MMS. 
      Je n'y connais pas grand chose en software smartphone mais je pense avoir compris que je devais le flasher mais je veux être sur de pas faire n importe quoi.
      Actuellement la version logiciel est : V20n-TUR-XX  et le modèle de la carte est: LG-D855TR (je pense que c'est ce TR qui est pas bon)
      Mille mercis a celui qui pourra m'apporter de l'aide.
    • By Rêveur
      Bonjour, j'ai installé un custom rom d'android 5.0 sur mon vieux Galaxy S4. Internet fonctionne bien (4G et Wifi), mais je n'arrive pas à activer le point d'accès mobile pour connecter mon ordi. L'option est là, mais quand je l'active, il ne se passe rien. Savez-vous comment résoudre ce problème ? Merci.