Jump to content
Lafaille

OBI MV1 Ne démarre pas.

Recommended Posts

Bonjour à  tous,

J'ai un problème  avec mon smartphone, il ne fonctionne plus. Quand je veux le mettre en route, il s'allume puis un message m'indique "Démarrage d'Android en cours" au dessous un cercle bleu tourne, à  côté  il est indiqué : optimisation de l'application 1 sur 157... jusqu'à  157 sur 157. Là j'ai l'écran noir avec obi écrit au centre et un cercle rouge qui tourne autour de ces 3 lettres... ça dure un moment, puis hop, on revient au "démarrage d'Android en cours".... impossible d'éteindre  l'appareil,  il me faut ôter la batterie. Est ce déjà arrivé à  l'un ou l'une d'entre vous ? Merci de m'éclairer  !

 

 

 

Share this post


Link to post
Share on other sites

Bonjour, j'ai le même problème que toi, pour l'instant je n'ai trouver qu'une seule solution pour ce problème, c'est de faire une remise en état d'usine. Mais bon j'essais de trouver une autre solution pour ne pas perdre mes données, cela et survenu quand tu as paramétré ton compte gmail ?

Share this post


Link to post
Share on other sites

Salut.

Même problème pour moi.

J'ai creusé un peu. le problème est surement multi-factoriel.

Il survient lors de l'installation de certaines applications. ex: Pocket, qwant, vivino, blablalines sont des applications qui font planter le tel. La seule solution trouvée pour moi est une restauration des paramètres d'usines (appuyer sur power + volume bas pour redémarrer le tel pour avoir le recovery de cyanogen).

Le problème vient de cyanogen OS vraisemblablement.

Une fois la restauration faite, il ne faut plus installer ces applications... malheureusement.
S'il y a des gens qui voient une solution autre, je suis preneur... (un correctif, ou autre...) mais au fil des maj des applications, il y en a de plus en plus qui font planter le tel. au point que j'hésite à chaque fois avant d'en installer une. A noter, que pour les jeux, je n'ai jamais eu aucun problème. Le problème est ailleurs.

Edited by Illegaume

Share this post


Link to post
Share on other sites

Bonjour à tous

Je rencontre les mêmes problèmes sur OBI MV1. La première fois (6 mois) suite à une installation d'application,  blocage au démarrage avec les mêmes messages, le smartphone  a été remplacé en SAV (CONRAD) . Il y a 2 jours même problème et toujours suite à une installation. J'ai dû refaire une restauration du système et perdu une grande partie des mes infos. Au final impossible de trouver le SAV de la marque, c'est une marque à éviter......

Share this post


Link to post
Share on other sites

Bonjour à tous

Effectivement je vis exactement la même galère que vous décrivez : OBI MV1 acheté en février 2017 qui fonctionnait dans l'ensemble correctement et depuis un mois ou deux suite à des mises à jours ce ne sont que blocages et reboot du téléphone.. en particulier avec snapchat  que l'on ne peut plus installer suite à leur mise a jour récente.

Peut être pas un hasard s'il est actuellement bradé chez c discount. 

Je crains qu'on ne puisse attendre grand chose d'une possible mise à jour .

Voici le courrier de coriolis qui va dans ce sens :

bonjour,

je me permets de vous contacter par ce biais ,étant donné que vous gériez auparavant la communauté Cyanogen.

Nous sommes distributeurs de la marque OBI. Nous avons en stock le modèle MV1, qui tourne sous la version 12.1.1.

Depuis le mois de septembre, une grande partie des mises à jour d'applications fait planter le produit, et nous ne pouvons plus les vendre. OBI ne nous apporte aucun soutien.

Vous est-il possible de nous aider sur ce sujet?

de quelles informations complémentaires auriez-vous besoin?

les informations que j'ai remplies sur device ou les build dates n'ont rien à voir avec mon sujet, mais je devais mettre quelque chose pour valider mon post...

Cordialement

Jerome Guyomarch

Coriolis Telecom - France

 

En remerciant tous ceux qui pourraient m'éclairer sur des solutions envisageables, merci d'avance.

Share this post


Link to post
Share on other sites

Bonjour.

Après un peu plus d'un an d'utilisation de ce téléphone au système d'exploitation défaillant, je n'ai toujours pas de solutions miracles, mais quand même quelques trucs pour éviter de devoir tout réinstaller à chaque fois.

Déjà il y a plusieurs types de bugs. Je rappelle que le téléphone plante après l’installation de certaines applications. Mais les crash ne sont pas tous identiques :

1 : le téléphone redémarre après l'installation d'une application. Une fois démarré, tout va bien, mais si on démarre l'application en question, le téléphone redémarre (ex : google map). Solution : désinstaller l'application en question via google play.

2 : le téléphone redémarre ou pas après l'installation d'une application. Le launcher "clignote" et on atterrit sur la pages des applications en cours. Solution : atteindre google play store entre 2 clignotements du menu et désinstaller l'application en question. Préalable : mettre un raccourci du playstore sur l'écran d'accueil.

3 : Même topo qu'en n° 2 mais au bous de quelques dizaines de secondes, le téléphone redémarre. Même solution qu'en 2, et il faut être trés rapide... (ex : firefox)

4 : le téléphone rentre en boot loop et impossible d'y avoir accès. La solution trouvée est de désinstaller l'application en utilisant un ordinateur et les commandes adb. Au préalable il faut avoir installer les pilotes adb sur l'ordinateur et autoriser le débogage usb sur le téléphone. C'est un peu compliqué mais il y a pas mal de tutos sur le net pour faire ça. Si certains en ont besoin, je peux mettre les liens.

Au final, pas d'autre alternative que de ne pas installer les applications qui font planter le téléphone. Pour garder les applications stables en stock, j'ai un utilitaire de backup (titanium backup pour ne pas le citer) qui permet de réinstaller une ancienne version après une maj infructueuse. Si c'est une application nouvelle, il faut trouver une ancienne version sur le net (avec des sites tel que apk4fun par exemple). Les versions d'avant juin 2017 fonctionnent apparemment sans problème.

Pas de solution miracle, si ce n'est changer de téléphone. Au futur, j'éviterai les sous-marques, et les OS alternatifs. En attendant, je fais comme ça, car le téléphone (pas l'os) fonctionne malgré tout bien, et si une application ne marche pas, il y en a d'autres qui fonctionnent correctement en proposant le même service.

Sinon pas de restriction sur les jeux... de ce côté, c'est open bar !!!

Share this post


Link to post
Share on other sites

Si certains sont intéressés, y'a maintenant un tuto pour faire en sortant que le téléphone ne bootloop plus : https://cyrille-borne.com/complement-87/

On ne sait jamais...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






  • Similar Content

    • By Cristobal13170
      Si je connecte via le cable USB le pixel 3 de ma femme a mon PC il apparait immediatement !
      Si je realise la meme operation avec le Pixel 6 impossible de le voir dans les appareils connectés !
      Serait ce du a Android 12 ?
    • By phil1809
      bonjour 
       
      je viens d'acheter un Samsung A02s  j'ai rentrer les noms et n° de téléphone , problème quand un des nom me téléphone il affiche numéro inconnu. Comment peut on régler cela 
      merci d'avance 
    • By Nashoba64
      bonjour,
       
      je voudrais recovery pour mètre ma tablette yestil x2 en mode usine pour tout supprimés mes je n arrive pas format j arrive a se menue tout regarder rien pour recovery
       
      pouvez vous m aidez je vous remercie
       
       

    • By pibody
      Bonjour à tous , 
       
      J'ai un soucis sur mon smartphone et j'ai beaucoup cherche mais j'ai pas la solution .
      Je vais sur un site , peu importe , et je veux uploader un fichier ou une foto , je clic sur le lien et normalement s'ouvre l'onglet ou vous pouvez tout charger de votre téléphone . Mais chez moi ne s'ouvre que l'appareil photo où la caméra ou les contacts . Ne me propose que ces options ... J'avais Google Chrome et j'ai téléchargé Opéra , même résultat. J'ai effacer les données du navigateur mais rien y fait .
      Voilà ce que ça donne . Me propose que ces actions .
      https://i89.servimg.com/u/f89/12/86/98/35/screen10.png
       
      Par contre j'ai un autre navigateur , inbrowser , où ça fonctionne parfaitement mais c'est un navigateur mode Ghost et qui ne garde rien en mémoire et efface tout a chaque fermeture de mon écran .
       
      Je galère depuis des semaines et je ne trouve pas de solution . Impossible d'ouvrir correctement mon navigateur pour télécharger un fichier ou une photo des ma galerie ou n'importe quel autre fichier ....
       
      Merci pour votre aide : mon telephone est un Oukitel wp6 mais ne pense pas que ça vienne de la car avant ça fonctionnait normalement .
    • By Kasos_fr
      Bonjour,
      Pour l'application Slides, peut-on faire comme dans PowerPoint :
      définir la durée de passage de la diapo individuellement pour chacune d'elles et non pas la même que pour toutes.
      Ce serait intéressant si on a ajouté un fichier audio lisant du texte pour chaque diapo, ayant donc une durée variable. enregistrer une vidéo de la présentation
×
×
  • Create New...