Aller au contenu
gueshwospliff

Bêta public Android oreo

Recommended Posts

Le multi fenêtre fonctionne. La manière de l'activer a changé. Il faut sélectionner l'application et la faire glisser vers le centre de notification. Ça ne fonctionne plus par appui long du bouton multitâche

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Ah bien vu... Par contre contre ce qui est bizarre c'est que quand on l'active de l'ancienne manière, le bouton multi tâche change...

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Le mien ne change pas.

Quelqu'un a des infos sur le cloud Huawei ? Le téléphone me proposer de le sauvegarder en ligne

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut a tous,

 

Betatesteuse aussi. Recu en tout début d'après midi.

 

En effet le multi fénêtre ne fonctionne plus comme avant il faut un glissé.

J'ai testée:

Appel: ok

WiFi: ok

BT: ok

Point d'accès et connexion PC: ok

 

Aucune donnée de perdue, tout est là: photos, vidéos, musique, log des applis...

Je trouve que c'est encore plus fluide qu'avant. J'ai fais un speedtest (SFR 4G+) avant: 130mega, après 165 méga en DL, léger up aussi en upload.

Très bonne réactivité d'EMUI 8.

 

Pour le moment totalement satisfaite.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 49 minutes, rastaman971 a dit :

Le mien ne change pas.

Quelqu'un a des infos sur le cloud Huawei ? Le téléphone me proposer de le sauvegarder en ligne

Envoyé de mon MHA-L29 en utilisant Tapatalk

 

J'ai acceptée le cloud, aucun problème ça sauvegarde bien. D'ailleurs léger mieux au niveau de l'interface des photos, beaucoup plus d'information qu'avant. Meilleurs tri. Et la sauvegarde se fait automatiquement quand tu prends une photo/vidéo. Ça c'est top ^^

Modifié par LittleCathy
ca plante

Partager ce message


Lien à poster
Partager sur d’autres sites

Je préfère ne pas le faire tant que je ne saurais pas où sont sauvegardées mes photos. Au moins avec Google photos je le sais.

D'ailleurs, le plus gros problème de EMUI semble réglé. Combien de fois j'ai dû relancé Soundcloud ou mes Podcasts car l'application était fermée. La gestion en arrière plan semble un peu mieux gérée.


Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

En parlant d'applications en arrière plan, tu n'as pas la notification qui te l'informe et qui ne peut être virer ?

Quelqu'un a déjà réussi à envoyer un rapport d'erreur avec l'application ? Moi ça tourne en boucle

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Appui long dessus, plus de paramètres et là, tu décoches le tout. Mais elle continue malgré de s'afficher dans la barre de notification quand tu la fait descendre. Ça ne me dérange pas tant que EMUI ne ferme plus mes applications de manière trop agressive.

Tout comme toi, je n'ai pas réussi à envoyer un rapport. Huawei France a l'habitude de trainer sur le Forum de Frandroid. Espérons qu'il passe par là.

Cette mise à jour en tout cas me conforte dans l'idée de ne pas prendre le Mate 10 Pro. Je ne peux pas vivre sans prise jack. Je recharge mon téléphone en écoutant des Podcasts. Du coup, ne pas l'avoir est vraiment dommageable à mon utilisation

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je dois t'admettre que la Mate 10pro me fait de l'œil... Même si je kiffe mon 9, l'autre à beaucoup d'arguments....
Vu que je suis en full Bluetooth, l'absence de de prise jack ne me dérange pas plus que ça.
Après si je suis amené à changer, j'attendrai des offres ou qu'il descende de prix.

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Quand je vois les améliorations apportées au Mate 9, je me demande s'il ne serait plus judicieux d'acheter les mobiles un après leurs sorties.

Pour le moment mon Mate 9 est trop de la balle.

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 13 heures, gueshwospliff a dit :

En parlant d'applications en arrière plan, tu n'as pas la notification qui te l'informe et qui ne peut être virer ?

Quelqu'un a déjà réussi à envoyer un rapport d'erreur avec l'application ? Moi ça tourne en boucle

Envoyé de mon MHA-L29 en utilisant Tapatalk
 

Oui, 3 fois et ça marche, ça mouline un peu, faut attendre mais ça marche.

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai quand même remarqué que la batterie descendait plus vite. Soit c'est moi qui bug soit y'a un soucis à très vite corriger.

Hier soir je fais 3 heures de périscope, d'habitude je perds environ 15-20% de batterie et la vers 23h30 je me retrouve à 2% alors que mon mate 9 était chargé à 97% au début.

Du coup j'ai rechargée le téléphone, arrivant vers 25%+ je remarque une surchauffe vraiment anormale, pourtant j'ai un étui intégrale, mais la chaleur était bien présente, chaleur jamais eue avant. Je signal que périscope tournait en même temps, ce que je fais aussi très très souvent et mon tel n'a jamais chauffé pour autant.

J'ai fais un report la dessus.

J'ai remarqué aussi que pendant la charge, l'icone de la batterie n'est plus verte mais grise, on voit très mal le chargement. J'aimerai qu'il redevienne vert comme avant. C'est du visuel mais un visuel utile pour moi.

C'est tout... pour le moment !

Partager ce message


Lien à poster
Partager sur d’autres sites

Exact aussi pour la charge... L'icône reste grise... J'ai d'ailleurs essayé d'envoyer un mail rapport, mais sans successful

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour la batterie, il faut la laisser se roder un peu. J'ai aussi remarqué la chauffe pendant la charge. En revanche, mon autonomie est environ la même.

Moi je redécouvre ce téléphone, les notifications arrivent enfin en temps et en heure et je n'ai plus de fermeture intempestive.

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Au niveau de la batterie, j'ai une conso de 40% uniquement sur l'écran . Je suis toujours en FHD. 

Ça fait beaucoup je trouve. Et vous ? 

Modifié par LittleCathy

Partager ce message


Lien à poster
Partager sur d’autres sites

En WiFi, je suis à 7h d'écran allumé selon mon utilisation. Je suis aux alentours de 30% consommé par l'écran.

Il y a une bien meilleure gestion de la RAM par le téléphone.

Tu en es à combien d'écran allumé sur une charge ?

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Je regarde et je te dis ça après ma prochaine recharge.

 

Je me pose une question: Après la bêta, nos Mate 9 garderont cette version ? rétropédalage ? Nouvelle mise à jour avec une correction des bugs qu'on aura fait remonter ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Je regarde et je te dis ça après ma prochaine recharge.
 
Je me pose une question: Après la bêta, nos Mate 9 garderont cette version ? rétropédalage ? Nouvelle mise à jour avec une correction des bugs qu'on aura fait remonter ?
 
Il y aura une mise à jour avant la version finale

Envoyé de mon VTR-L09 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Après 2 jours + d'usage intensif, je ne vois pas beaucoup de bug. C'est bon signe.

Pour la batterie, j'ai un léger mieux... mais l'écran bouffe la batterie vachement vite...

Partager ce message


Lien à poster
Partager sur d’autres sites

Quelqu'un arrive à télécharger Antutu ou Geekbench ? Moi je n'y arrive pas

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Pareil.

Tu m'as donné l'idée de faire des speedtest croisés.

Sous Oreo et EMUI 8:

En Wifi Fibre Orange avec forfait 200/100mega:  70/30 

En 4G: C'est la cata, j'ai perdu au bas mot la moitié du débit je suis à 25/15 SFR

J'ai testé avec un Mate 9 Android 7.0.1 EMUI 5.0.1

WiFi: 184/108

4G: 92.07/34.20 SFR

 

Avant j'avais des débits similaires à ceux du Mate 9 sous Android 7.0.1 et EMUI 5.0.1

Y'a une coquille non ?

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Il ne faut pas tirer de conclusions hâtives. C'est une bêta. Du coup, elle manque encore d'optimisation.

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

Est-ce que Molotov TV fonctionne chez vous avec cette bêta ? Chez moi non, problème de licence DRM que ça dit. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vais essayer plus tard. Vous aviez remarqué l'intégration de la messagerie vocale dans le journal d'appel directement ? J'ai cela depuis deux jours avec Orange

Envoyé de mon MHA-L29 en utilisant Tapatalk

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai remarqué cette intégration mais c'était sur la version 7 d'Android pour moi.

Partager ce message


Lien à poster
Partager sur d’autres sites

Rejoignez la conversation

Vous pouvez poster maintenant et vous enregistrez plus tard. Si vous avez un compte, connectez-vous maintenant pour poster.

Invité
Répondre à ce sujet…

×   Collé en tant que texte enrichi.   Coller en tant que texte brut à la place

  Seulement 75 émoticônes maximum sont autorisées.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Votre contenu précédent a été rétabli.   Vider l’éditeur

×   Vous ne pouvez pas directement coller des images. Envoyez-les depuis votre ordinateur ou insérez-les depuis une URL.






×
×
  • Créer...